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 1 Zašto ovaj projekt?

 1 ZAŠTO OVAJ PROJEKT?
 1.1 Slobodni softver i otvoreni kôd

Slobodni  softver izraz  je  koji  se  koristi  za  programsku  podršku  koja  omogućuje
osnovne četiri slobode:

• sloboda za korištenje programa u bilo koje svrhe
• sloboda proučavanja kako program radi i mijenjanja istog da bi radio ono što

želite
• sloboda za redistribuciju kopija kako bi pomogli vašim bližnjima
• sloboda  poboljšavanja programa i  javnog  objavljivanja vaših poboljšanja (i

modificiranih verzija općenito), kako bi cijela zajednica imala koristi. Da bi ovo
bilo moguće potrebno je na raspolaganju imati izvorni kôd.

Globalno  kod  korisnika  postoje  podjele  u  tumačenjima  jer
engleska riječ "free" ovdje prvenstveno označava slobodu, a ne
besplatnost.  Neki  autori  pojam  "open  source  software"
smatraju  pojmom metodologije  razvoja  softvera  gdje  postoji
uvid  u  izvorni  kôd,  koji  je  javno objavljen,  ali  su mogućnosti
uporabe  ograničene.  To  znači  da  je  slobodni  softver  nužno
otvoren, ali otvoren kôd nije uvijek nužno slobodan, pa se tako
koriste  pojmovi  FOSS  (free  open  source  software)  i  FLOSS
(free/libre open source software). 
Pokret za slobodni kôd pokrenuo
je Richard Stallman 1983. godine.
Međutim,  počeci  dijeljenja  kôda
sežu u početke računarstva, posebno komercijalnog, jer je od 50-ih do 70-ih godina
prošloga stoljeća bilo uobičajeno isporučivati računala s izvornim kôdom programske
podrške. 
Nestajanje  te  prakse  motiviralo  je  Stallmana  na  organizirano  djelovanje  u  cilju
povećanja svjesnosti o potrebi dijeljenja kôda i daljnjeg razvoja takvog softvera.
Procvat  razvoja,  a  zatim i  popularnosti  otvorenog  kôda  bilježi  se  tijekom zadnjeg
desetljeća prošlog stoljeća zajedno sa sve većim korištenjem Interneta. Internet je
tijekom tih godina postao univerzalna poveznica, ne samo užeg kruga znanstvenika,
već i ostalih stručnjaka i razvijatelja programske podrške iz informatičke industrije te
posebno studenata zainteresiranih za programiranje.
Na taj način nastala je jezgra Linux sustava te se ubrzao razvoj svih ostalih elemenata
koji čine Linux sustav. Kako je sustav posjedovao podršku za mrežni rad, ubrzan je i
razvoj svih ostalih aplikacija za usluge na mreži, a time i svega ostalog što je potrebno
za suvremenu komunikaciju i poslovanje.
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 1.2 Prednosti otvorenog kôda

Postojanje  gotovih  programskih  komponenti  slobodnog  kôda  mnogim  je
poduzetnicima omogućilo brz i povoljan razvoj novih inovativnih proizvoda koji su im
pružili konkurentsku prednost. Ovakav je razvoj najviše izražen u području integriranih
proizvoda, od programskih proizvoda do proizvoda koji udružuju hardver i softver u
koristan  uređaj  (sustavi  za  zaštitu  od  neovlaštene  uporabe,  aplikacije  uredskog
poslovanja, pretraživanje Weba, komunikaciju i zabavu…).
Ovo  je  posebno  vidljivo  među  najvećim tehnološkim  kompanijama  kojima,  strogo
gledano,  razvoj  programskih  proizvoda nije  glavno poslovanje,  ali  im je  korištenje
slobodnog  softvera  omogućilo  prednost  pred  konkurencijom  (Google,  Facebook,
Amazon, eBay…)
Programska podrška za rješenja otvorenog kôda posebno je razvijena za softver koji
nije specijalizirane namjene, poput operacijskih sustava za razne uređaje,  uredskih
paketa,  sustava za upravljanje bazama podataka te raznih mrežnih  servisa gdje se
ističu oni potrebni za web aplikacije.

 1.3 Slobodni kôd u javnim upravama 

U  javnim  upravama  zemalja  članica  Europske
Unije  slobodni kôd se značajnije koristi već više
od  deset  godina.  Nekoliko  je  najpoznatijih
primjera: 

• migracija  15000  osobnih  računala
administrativnih  tijela  grada  Münchena  na  operacijski  sustav  Linux
(izmijenjena  distribucija  Ubuntu)  i  uredski  paket  LibreOffice,  uz  ostvarenu
uštedu od 11.7 mil €

• migracija  70000 osobnih  računala  u  školama te  10000 osobnih računala  u
zdravstvu pokrajine Extremadura u Španjolskoj

• migracija  90000  osobnih  računala  francuske  žandarmerije  (do  kraja  2013.
migrirano je 37000 računala) i francuske vlade.

Osim koristi koje nastaju uštedama zbog neplaćanja za korištenje softvera tu su i teže
mjerljive  koristi  koje  nastaju  tehnološkom  neovisnošću,  razvojem  europske
informatičke industrije i porastom zapošljavanja. 

Prepoznavši  te  mogućnosti,  Europska  unija  financirala  je  mnoga
istraživanja o iskoristivosti otvorenog kôda, a financiraju se i mnoge
diseminacijske aktivnosti čiji je cilj pokrenuti inovativnu proizvodnju
u kojoj je moguće iskoristiti otvoreni kôd.

Tijela javne uprave najčešće počnu razmišljati o otvorenom kôdu kao o jednokratnoj
mjeri za smanjenje troškova, a kada krenu u potragu za pojedinim rješenjima počinju
uviđati kako imaju  puno veći izbor  jer nisu vezana za pojedinog proizvođača. Kako
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svatko  s  odgovarajućim  kompetencijama  može  održavati  ili  dalje  razvijati  neku
aplikaciju slobodnog kôda, tako uviđaju da im je izbor veći nego u slučaju vlasničkih
proizvoda.  Takav  pristup  stvara  cijela  mala  tržišta  oko  pojedinih  projekata  javne
uprave,  a  na  kraju  tijela  javne  uprave,  osim  što  izbjegnu  lock-in,  često  dobiju  i
inovativnija rješenja nego što bi ih dobili od uobičajenih dobavljača.

Aplikacijama  otvorenog  kôda  često  se  dodaju  nove
osobine i interoperabilnije od drugih proizvoda iz razloga
što su  otvoreni  kôd i  otvorene norme tijesno povezani.
Norme  su  precizno  implementirane,  čime  se  postiže
izuzetna interoperabilnost, kako s otvorenim kôdom tako i
s  vlasničkim  softverom.  Nezanemarivo  je  i  povećanje
sigurnosti  zbog  same  transparentnosti  procesa  razvoja
slobodnog softvera, što je danas važna tema obzirom na
utjecaj  koji  vlade  pojedinih  zemalja  imaju  na  svoje

proizvođače programske podrške.
(prema tekstu Milana Rajačića i Kristijana Zimmera) 

 1.4 Slobodni kôd u Ministarstvu branitelja RH

Budući  da  je  Ministarstvo  branitelja  odabrano  za  pilot
projekt provedivosti otvorenih rješenja u tijelima državne
uprave,  naša  je  misija  otvoriti  prostor  dugoročnim
prednostima  koje  nam  ta  rješenja  mogu  donijeti.  Osim
uštede  na  licencama  za  operacijske  sustave  i  uredskom
softveru,  sva  bi  kasnije  razvijena  programska  rješenja
također  bila  slobodna  i  razvijena  od  strane  nezavisnih
razvojnih timova. Time bismo osnaživali  ne samo lokalnu
zajednicu, već bismo korisno sudjelovali i u globalnoj.
Sudjelovanjem  u  toj  zajednici  putem  daljnjeg  razvijanja  preuzetih  programskih
rješenja  i  razvijanja  novih  “vraćamo dug”  i  postajemo dio  pokreta  koji  je  veći  od
pustog zbroja svih njegovih dijelova, a na kojeg ćemo moći računati i u budućnosti. 
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 2 OSNOVNO O RAČUNALIMA

 2.1 Strojna podrška

Računalo  je  elektronički  uređaj  koji  se  može  programirati  za  obavljanje  raznih
matematičkih i logičkih naredbi, rješavajući time vrlo složene zadatke. Ono se sastoji
od čvrstih dijelova (strojna podrška, hardver) te od programske podrške (softver). 
Osnovni dijelovi računala su:

• procesor  s aritmetičko-logičkom jedinicom koja obavlja ogroman broj vrlo
jednostavnih aritmetičkih i logičkih naredbi u kratkom vremenu;

• memorija koja služi za pohranu informacija (naredbi i podataka);
• ulazne  i  izlazne  jedinice  koje  služe  za  komunikaciju  s  vanjskim svijetom,

zadavanje naredbi računalu, unos informacija (npr. tipkovnica, miš, skener...)
ili za prikaz informacija (zaslon, zvučnik, pisač...).

Svi su dijelovi međusobno povezani pomoću matične ploče, koja čini osnovu računala.

 2.2 Programska podrška

 2.2.1 Operacijski sustav – GNU/Linux

Bez  programske  podrške  svako  bi  računalo  bilo  potpuno  beskorisno.  Operacijski
sustav  temeljni  je  paket  sistemske  programske  podrške  (uz  mogući  dodatak
aplikacija), koji se brine za zadaće poput komunikacije s vanjskim uređajima, mrežne
komunikacije, prikaza na zaslonu, organizacije datotečnog sustava, višeprogramskog i
višekorisničkog rada, itd.
Najpoznatiji  operacijski  sustavi  su  Microsoft  Windows,  OS  X,  te  operacijski  sustavi
temeljeni na Linuxu, često neprecizno nazivani i Linux operacijski sustavi. 
Osnovu operacijskog sustava Linux čini Linux jezgra sustava, čije je
prve  verzije  napisao  finski  student  Linus  Torvalds.  Jezgra  je
objavljena pod otvorenom licencom GPL. Upravo se jezgra brine za
gore  navedene  zadaće  operacijskog  sustava,  no  prosječnim
korisnicima  računala  to  ne  bi  bilo  dovoljno  za  uobičajeni  rad.
Sistemski alati su većinom dio operacijskog sustava nazvanog GNU,
pa se ponekad koristi i naziv GNU/Linux. 

Operacijski  sustav  Linux iznimno  je  popularan  i
nezamjenjiv  u  svijetu  poslužiteljskih  računala  i  velikih  sustava,  a
razvojem  mobilne  tehnologije  i  pametnih  telefona  proširio  se  u
platformi  Android –  operacijskom  sustavu  za  pametne  telefone  i
tablete,  temeljenom  na  Linuxu.  Linux  sve  više  nalazi  mjesto  u
tvrtkama i kod privatnih korisnika (stolna računala i laptopi).
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 2.2.2 Distribucije Linuxa

Distribucija Linuxa je cjelokupni paket – inačica operacijskog sustava - koji sadrži sve
potrebno  za  rad:  jezgru  sustava,  sistemske  programe,  grafički  poslužitelj,  grafičko
radno okruženje, upravitelj prozorima te aplikacije.
Postoji  velik  broj  distribucija,  oko  600,  koje  su  namijenjene
posve  različitim  korisnicima,  za  opće  i  posebne  namjene.
Najpoznatije  distribucije  su  Fedora,  OpenSuse,  Linux  Mint,
Debian, Ubuntu, Xubuntu, Edubuntu...
U ovome priručniku koristi se distribucija Xubuntu.

 2.2.3 Grafička radna okruženja

Jedan od dijelova distribucije je  grafičko radno okruženje, koje dolazi s odabranom
distribucijom. Iskusniji ga korisnici mogu sami promijeniti. Zadaća grafičkog okruženja
je  upravljanje  grafičkim  elementima,  no  grafičko  radno  okruženje  često  u  sustav
donosi i svoje aplikacijske programe. 
Neka grafička radna okruženja su  KDE,  GNOME, Unity,  LXDE i  Xfce.
Jedna  od  čestih  razlika  u  distribucijama  je  upravo  odabir  grafičkog
radnog okruženja, pa tako Ubuntu koristi Unity, Kubuntu koristi KDE, a
Xubuntu Xfce. 
U ovome priručniku koristi se grafičko radno okruženje Xfce. 

 2.2.4 Korisnički programi

Korisnički  programi  nadogradnja  su  na dijelove operacijskog  sustava koji  obavljaju
sistemske zadaće, poput prikaza radnog okruženja, brige za komunikaciju s mrežom ili
pisačem i slično. Programi obavljaju zadaće poput obrade teksta, izrade prezentacije,
prikaza fotografija, pregledavanja Weba, crtanja shema, stvaranja glazbe, itd. 
Dio korisničkih programa dolazi s operacijskim sustavom. Takvi su programi obično
jednostavniji i služe za manje zadatke (npr. kalkulator). Uz operacijski sustav Linux vrlo
često dolazi i uredski paket  LibreOffice. U slučaju da ovaj paket nije već dostupan u
sustavu, moguće ga je jednostavno dodati na sustav, kao i mnoge druge korisničke
programe specifičnih namjena, koji su dostupni iz repozitorija operacijskog sustava.
 Značajniji slobodni korisnički programi koji se koriste na sustavu Linux su:

• LibreOffice, OpenOffice.org – uredski paketi
• GIMP, Blender, Inkscape – programi za obradu grafike i fotografija
• Mozilla Thunderbird – program za rad s e-poštom
• Mozilla Firefox – preglednik Weba
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 2.3 Računalne mreže

Korisnost  računala  povećava  se  povezivanjem  više  računala  u  mrežu (network).
Ovisno o veličini, mreža može biti:

• na lokalnom području (Local Area Network, LAN) – mreža računala u kući ili
tvrtki,  s  manjim  brojem  računala  i  na  manjem  području.  Omogućuje
dijeljenje resursa poput mrežnih diskova, te dijeljenje pisača;

• na širem području (Wide Area Network, WAN) – proširena mreža koja može
obuhvaćati više lokalnih mreža, npr. povezivanje podružnica multinacionalne
tvrtke.

Takva zatvorena mreža, ograničena na određenu skupinu osoba ili instituciju, naziva
se intranet. Za korištenje takve mreže, gotovo uvijek je potrebno prijaviti se na mrežu
korisničkim  imenom  i  lozinkom.  Globalna  mreža,  tzv.  mreža  svih  mreža  naziva  se
Internet.
Najčešći načini spajanja na mreže su:

• žično, najčešće UTP-kabelom (sličan telefonskom kabelu);
• bežično  (wireless, Wi-Fi), spajanjem na usmjernik (router),

koji  se  nalazi  u  neposrednoj  blizini  uređaja,  a  on  sam je
spojen kabelom spojen do mreže;

• mobilnim prijenosom podataka  (3G,  HSDPA)  na  baznu  stanicu  mobilnog
operatora.
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 3 UPRAVLJANJE RAČUNALOM

 3.1 Uključivanje i isključivanje računala

 3.1.1 Prijava na sustav

Nakon uključivanja,  računalo na samom početku rada obavlja  razne provjere (npr.
provjeru sukladnosti dijelova računala, ispravnost memorije) te pokreće osnovni dio
sustava  –  BIOS  (Basic  Input-Output  System).  Kasnije  se  pokreće  operacijski  sustav
Xubuntu, te grafičko sučelje (radno okruženje) Xfce. Po dovršetku podizanja sustava,
na zaslonu se pojavljuje početni prozor za prijavu korisnika. Prijavite se na sljedeći
način:

1. Ako  željeno  korisničko  ime  trenutno  nije
prikazano, kliknite lijevom tipkom miša na
trokutić, te odaberite svoje korisničko ime;

2. U polje upišite svoju lozinku;
3. Potvrdite upis podataka.

Nakon prijave, sustav će dovršiti podizanje i postati
spreman za rad. 

 3.1.2 Zaključavanje računala

Tijekom rada na računalu, ponekad je potrebno napustiti ga na kraće vrijeme. Tada
možete zaključati sustav, kako mu nitko drugi ne bi mogao pristupiti. Sustav možete
zaključati na sljedeći način:

1. Otvorite glavni izbornik u donjem lijevom kutu zaslona;
2. Odaberite ikonu Zaključaj zaslon.

Po povratku, u prozor za prijavu upišite svoju lozinku.

 3.1.3 Odjava sa sustava, isključivanje računala

Postoji nekoliko načina za prestanak rada na računalu:
• Odjava – ako na istom računalu radi

više  korisnika,  nakon  rada  nije
potrebno  isključiti  računalo  kako  bi
drugi  korisnik  započeo  rad,  već  se
treba samo odjaviti;

• Ponovno  pokretanje  –  ponekad  je
potrebno  ponovno  pokrenuti
računalo, u slučaju nekih problema ili
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velikih nadogradnji;
• Isključivanje – potpuno isključivanje računala;
• Suspenzija – prelazak računala u način "spavanja", s minimalnim trošenjem

električne  energije.  Vrlo  brz  postupak,  prikladan  za  štednju  pri  kraćim
izbivanjima s računala.

Neovisno o odabiru načina, moguće je sačuvati stanje trenutno otvorenih programa,
uporabom  opcije  Sačuvajte  sesiju  za  buduće  prijave.  Pri  ponovnoj  prijavi  stanje
sustava ostat će nepromijenjeno, s već otvorenim programima, što ubrzava početak
rada na računalu.
Rad na računalu završite na sljedeći način:

1. Otvorite glavni izbornik u donjem lijevom kutu zaslona.
2. Odaberite ikonu Odjava.
3. Odaberite željeni način završetka rada.

 3.2 Radno okruženje

 3.2.1 Radni prostor

Radni prostor (workspace), prikazan nakon prijave, sastoji se od sljedećih dijelova:
• radna površina – prostor za ikone i programe
• ploča (panel) – traka izbornika, na dnu zaslona s dijelovima:

◦ gumb Start, kojim se otvara glavni izbornik
◦ područje za ikone otvorenih programa 
◦ područje  za  obavijesti (prikaz  vremena  i

datuma, jezik tipkovnice, stanje mrežne veze...)
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Radnih  prostora  može  biti  više.  Svaki  radni  prostor  može  imati  drugačiji  izgled,
otvorene  određene  programe,  kako  biste  si  bolje  organizirali  rad.  Radni  prostor
možete promijeniti na neki od sljedećih načina:

• kliknite srednjom tipkom miša (ili  lijevom i
desnom  tipkom  istovremeno)  na  radnu
površinu, čime će se otvoriti izbornik radnih
prostora za njihovu promjenu i uređivanje;

• pritisnite kombinaciju tipaka  Ctrl+Alt+lijevo
ili Ctrl+Alt+desno za brzu promjenu.

 3.2.2 Glavni izbornik

Glavni izbornik sadrži sljedeće elemente, potrebne za rad sa sustavom:
• s  desne  strane  nalaze  se  kategorije  programa:  Grafika,  Igre,  Internet,

Multimedija, Obrazovanje, Pomagala, Sustav te Ured.
• posebne kategorije: 

Sve – prikaz svih programa,
Omiljeno – popis korisniku važnih
programa,
Najčešće korišteno – popis često
pokretanih programa

• s lijeve strane prikazan je sadržaj
odabrane kategorije

• na  dnu  se  nalazi  polje  za
pretraživanje  programa,  gdje  je
dovoljno  unijeti  nekoliko  slova
naziva  programa  kojega  želite
pronaći

• na vrhu se nalaze tri ikone:
◦ Sve postavke – podešavanje i prilagodba sustava 
◦ Zaključaj zaslon – privremeno zaključavanje računala 
◦ Odjava – završetak rada korisnika na računalu

 3.2.3 Rad s prozorima

Za  rad  s  prozorima  brine  se  upravitelj  prozorima  (window  manager). Prozore
možete pomicati,  mijenjati  im veličinu,  smanjiti  ih  na prikaz samo trake naslova,
postaviti ih uvijek vidljivima te ih postaviti na sve radne prostore.
Upravljati  prozorima možete pomoću  izbornika u traci naslova  do kojega možete
doći na sljedeće načine:

• kliknite desnom tipkom miša bilo gdje na naslovnu traku prozora;
• kliknite lijevom tipkom miša na ikonu u gornjem lijevom kutu prozora.
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Također, prozorima možete upravljati ikonama u gornjem desnom kutu prozora, kao
i pomoću tipkovnice. 
Zatvoriti prozor možete na sljedeće načine:

• odaberite ikonu Zatvori (Close) u gornjem desnom kutu prozora;
• odaberite naredbu Zatvori (Close) iz izbornika naslova.

Promijeniti veličinu prozora možete na sljedeće načine:
• minimiziranje – smanjivanje prozora na veličinu trake izbornika u panelu

◦ odaberite ikonu Minimiziraj (Minimize)  u  gornjem  desnom  kutu
prozora;

◦ odaberite naredbu Minimiziraj (Minimize) iz izbornika naslova;
 Kada je prozor minimiziran, možete ga vratiti na radnu površinu klikom na 

naziv programa u traci izbornika panela.
• maksimiziranje – povećavanje prozora na veličinu cijeloga ekrana

◦ odaberite ikonu Maksimiziraj (Maximize)  u  gornjem  desnom  kutu
prozora;

◦ odaberite naredbu Maksimiziraj (Maximize) iz izbornika naslova.
• povratak na izvornu veličinu nakon maksimiziranja

◦ odaberite ikonu Unmaximize u gornjem desnom kutu prozora (na istom
mjestu kao i ikona Maksimiziraj);

◦ odaberite naredbu Unmaximize iz izbornika naslova.
• postaviti proizvoljnu veličinu

◦ postavite pokazivač miša na rub prozora ili u sami kut, tako da se
izgled pokazivača promijeni; kliknite i  držite lijevu tipku miša te
pomičite pokazivač (metoda "povuci i spusti"); 

◦ odaberite  naredbu  Promijeni  veličinu (Resize)  iz  izbornika  naslova.
Pomicanjem pokazivača miša mijenjat ćete i veličinu prozora.

Pomaknuti prozor možete na sljedeće načine:
• postavite pokazivač miša na naslovnu traku; kliknite i držite lijevu tipku

miša te pomičite pokazivač, čiji će se oblik promijeniti;
• odaberite  naredbu  Makni (Move)  iz  izbornika  naslova.  Pomicanjem

pokazivača miša pomicat ćete i prozor.

 3.2.4 Zatvaranje aplikacije koja ne reagira

Ponekad  je  moguće  da  aplikacija  prestane  reagirati
("smrzavanje",  "zaglavljivanje").  Tada  često  nije  potrebno
isključiti računalo niti ga ponovno pokrenuti, već samo zatvoriti
aplikaciju koja ne reagira. To se obavlja pomoćnim programom
xkill na sljedeći način:
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1. Pritisnite kombinaciju tipaka Ctrl+Alt+Esc. 
Pokazivač miša dobit će oblik bijelog križića.

2. Kliknite lijevom tipkom miša na prozor kojega želite zatvoriti.
Ako želite odustati od postupka nakon što ste pokrenuli xkill, kliknite desnom tipkom
miša.

 3.3 Podešavanje računala

Sustav  Xubuntu ima  mnoštvo  mogućnosti  koje  možete  promijeniti  i  prilagoditi  ga
svojim potrebama. Dijelu mogućnosti može se pristupiti iz grafičkog sučelja, a još više
mogućnosti dostupno je upisom tekstualnih naredbi kroz komandnu liniju – Emulator
terminala.
Do alata za podešavanja možete doći na sljedeći način:

1. Otvorite glavni izbornik u donjem lijevom kutu zaslona.
2. Odaberite  ikonu Sve postavke.

Za  promjenu  nekih  od  postavki,
potrebne su administratorske ovlasti
na računalu. Pri pojavljivanju ovakvog
prozora  za  ovjeru,  unesite  lozinku
korisničkog  računa  s  takvim
ovlastima.
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 3.3.1 Datum i vrijeme

U donjem desnom kutu radnog prostora nalazi se prikaz
vremena i datuma. Za pristup jednostavnom kalendaru,
kliknite  lijevom  tipkom  miša.  U  ovom  kalendaru  lako
možete pregledavati prošle i buduće datume.
Datum  i  vrijeme  možete  promijeniti  u  prozoru  Sve
postavke:

1. Odaberite alat Vrijeme i datum.
2. Pritisnite  gumb  Unlock i  unesite  lozinku

korisnika s administratorskim ovlastima.
3. Po  potrebi  promijenite  datum  i  vrijeme,  te

vremensku  zonu.  Ovdje  možete  podesiti  i
automatizirani  dohvat  točnog  vremena  s
poslužitelja na Internetu.

 3.3.2 Personalizacija radnog prostora

Pozadinu radne površine možete promijeniti u
prozoru Sve postavke:

1. Odaberite alat Radna površina.
2. Odaberite  mapu  u  kojoj  se  nalazi

željena  pozadina  (Osnovna  mapa
korisnika,  Preuzimanja,  Radna
površina,  Datotečni  sustav ili  bilo
koja druga mapa).

3. Iz  popisa  slika  odaberite  željenu
pozadinu.

4. Ako umjesto slike, za pozadinu želite
imati  samo  jednu  ili  gradijent  više  boja,  odaberite  opciju  Puna  boja  ili
Vodoravni / okomiti gradijent, te postavite željenu boju.

5. Zatvorite prozor.
Do  istog  prozora  možete  doći  i  klikom  desnom  tipkom  na  radnu  površinu.  Iz
kontekstnog izbornika koji se otvara, odaberite Postavke radne površine.

 3.3.3 Postavke zaslona

Rezolucija (razlučivost)  zaslona  sastoji  se  od  broja  kvadratića  po  širini  i  po  visini
zaslona, koja u kombinaciji  s fizičkom veličinom zaslona određuje veličinu prikaza i
razinu detalja. Što je rezolucija veća, stavke na zaslonu su sitnije i moguće je prikazati
više detalja.
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Rezoluciju možete promijeniti u prozoru Sve
postavke:

1. Odaberite alat Zaslon.
2. Odaberite  zaslon  kojega  želite

podesiti, ako ih imate više. 
3. U  izborniku  Rezolucija odaberite

željenu  rezoluciju  (najčešće
najveću). 

4. Zatvorite prozor

 3.3.4 Rad s više zaslona

Ako je na računalo spojeno više zaslona (koristite npr. prijenosno računalo i projektor,
ili  stolno  računalo  i  dva  monitora),  možete  postaviti  prošireni  radni  prostor  ili
duplicirati  sliku  na  više  njih.  Ovo  se  postavljanje  obavlja  u  istom  prozoru  kao  i
podešavanje rezolucije, Sve postavke → Zaslon.  

 3.3.5 Miš

Postavke vezane za uporabu miša možete promijeniti u prozoru Sve postavke:
1. Odaberite  alat  Mouse  and

touchpad;
2. Ako ste ljevoruki,  na kartici

Uređaji možete  promijeniti
desnu  umjesto  lijeve  tipke
miša za primarnu tipku;

3. Na istoj kartici možete
promijeniti brzinu
pomicanja pokazivača miša,
a na kartici Ponašanje
možete promijeniti brzinu
klikanja;

4. Na  kartici  Tema  možete
odabrati  druge  ikone  za  prikazivanje  pokazivača  miša,  te  vidjeti  koji  sve
pokazivači postoje. 
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 3.3.6 Ploča

Sustav  može imati  više  od jedne  ploče  (panel)  –  trake izbornika.  Pločama možete
upravljati u prozoru Sve postavke:

1. Odaberite alat Ploča;
2. Na vrhu odaberite ploču koju želite

uređivati, ili dodajte novu 
odabirom ikone zelenog plusa;

3. Na  kartici  Zaslon odaberite  način
prikaza:  Vodoravno,  Okomito  ili
Deskbar;

4. Također  odaberite  broj  redaka  –
debljinu  ploče  (uobičajeno
postavljeno na 1);

5. Na kartici  Stavke  odaberite što se
sve  treba  nalaziti  na  ploči.  Uz  uobičajene  elemente  poput  sata,  možete
dodati i druge, poput alata za spremanje slike zaslona, vremenske prognoze,
itd.

 3.4 Korisnički programi i pomoćni alati

U sustavi se nalazi veći broj pomoćnih alata i korisničkih programa, koji omogućuju
obavljanje  specifičnih  zadataka.  Ako  je  potrebno,  na  jednostavan  način  mogu  se
dodati i novi programi, pomoću alata Centar softvera, u glavnom izborniku. Ovdje će
biti prikazani neki dostupni alati.

 3.4.1 Kalkulator

Kalkulator možete  otvoriti  iz  glavnog
izbornika  → Pomagala → Kalkulator.
U  traci  izbornika  Mode,  promijenite  način
rada:  osnovni,  napredni,  financijski  i
programerski.  Posebni  načini  rada
nadograđuju  se  na  osnovni  i  daju  dodatne
mogućnosti,  poput  konverzija  valuta  ili
pretvorbe brojeva u razne baze.
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 3.4.2 Uređivač teksta

Uređivač teksta  služi za brzi unos neoblikovanog
teksta  –  dokumenta  koji  sadrži  čisti  tekst,  bez
slika  i  oblikovanja.  U  ovom  se  sustavu  koristi
program  Mousepad,  kojega  možete  otvoriti  iz
glavnog  izbornika  →  Pomagala →  Uređivač
teksta.
Ovakve  datoteke  možete  spremiti  ili  ispisati,
koristiti  pretragu i osnovne funkcije za uređivanje teksta, no taj tekst uvijek ostaje
neoblikovan  –  čisti  tekst.  Prikladan  je  za  brzo  upisivanje  nekih  informacija  ili  kao
uređivač datoteka koje služe za prilagodbu sustava (konfiguracijske datoteke). 

 3.4.3 Program za crtanje

Za  jednostavno  crtanje  na  sustavu  je  dostupan
program  GNU  Paint  (gpaint),  kojega  možete
otvoriti  iz  glavnog  izbornika  →  Grafika →
GNU Paint.  Ovaj  program  omogućuje  crtanje  s
raznim  vrstama  kistova,  boja  i  oblika,  a  na  slike
može primijeniti i neke jednostavne efekte. 
Ovaj  program  možete  koristiti  zajedno  s
programom za spremanje slike zaslona – dobivenu
sliku  zalijepite  u  program  GNU  Paint,  u  kojem
možete  dodatno  istaknuti  neki  detalj  (npr.
zaokružiti pogrešku koja se prikazala na zaslonu, a
koju želite poslati osobi od koje tražite pomoć).

 3.4.4 Program za spremanje slike zaslona

Ponekad  je  potrebno  sliku  zaslona  ili
jedan dio slike spremiti u datoteku, ili ju
zalijepiti u neki dokument. Takve zadaće
možete  obaviti  aplikacijom  Screenshot,
na sljedeći način:

1. Otvorite  program  iz  glavnog
izbornika  →  Pomagala →
Screenshot;

2. Odaberite koji dio zaslona želite
spremiti:  cijeli  zaslon,  samo
trenutno aktivni prozor ili ručni
odabir dijela zaslona (najčešće se koriste prve dvije opcije);
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3. Ako želite da u slici bude zabilježena i strelica miša, odaberite kvačicu pri
dnu;

4. Slika će nastati tek nakon broja sekundi koji odaberete. Ova opcija pomaže
da prije spremanja slike pripremite radnu okolinu (otvorite neki izbornik i
slično);

5. Kliknite U redu;
6. U sljedećem koraku,  nakon spremanja  slike,  odaberite  na  koji  način  ćete

sačuvati sliku:
• Save – spremiti u datoteku;
• Copy  to  the  clipboard  –

spremiti  u  priručnu
memoriju,  pa  umetnuti  u
neki  drugi  program,  npr.
program  za  obradu  teksta
ili slike;

• Open with – otvoriti sliku u odabranom pregledniku slika;
• Host on ZimagoZ – poslati sliku na uslugu ZimagoZ na Internetu;

Postupak  možete  ubrzati  pomoću  tipkovnice.  Umjesto  otvaranja  aplikacije
Screenshot,  na  tipkovnici  pritisnite  tipku  PrtSc  (PrintScreen).  Program  će  uslikati
zaslon i prikazati opcije za spremanje. Želite li uslikati samo trenutni prozor, pritisnite
kombinaciju tipaka Alt+PrtSc.

 3.4.5 Program za upravljanje ispisnim zadacima

Prilikom  rada  s  pisačima,  ponekad  je
potrebno  pratiti  koje  poslove  trenutno
obavlja  pisač  (ili  ih  je  obavljao  u
prošlosti).  Trenutni  ispis  moguće  je
prekinuti,  na  primjer  zbog  ispisivanja
krivog  opsežnog  dokumenta  ili  krivog
opsega stranica.  
Poslove ispisa možete pratiti  na sljedeći
način:

1. Odaberite alat Sve postavke → Printers;
2. Iz popisa pisača odaberite printer čije poslove želite pratiti. Odaberite ikonu

pisača.
3. Iz izbornika  Pisač odaberite  View Print Queue.  Ista je opcija dostupna i  u

kontekstnom izborniku, klikom desnom tipkom miša na ikonu pisača.
4. U popisu se nalaze trenutno aktivni poslovi pisača, te njihovo stanje (npr. 

Čeka se). Ako neki od poslova želite prekinuti, odaberite ikonu Cancel 
Selected Jobs.
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5. Ako  želite  vidjeti  sve  dosad  obavljene  poslove  ispisa,  odaberite  ikonu
Show Completed Jobs.  
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 4 Rad s podacima

 4 RAD S PODACIMA

 4.1 Organizacija podataka

Podaci  na  računalu  organizirani  su  u  datoteke  i  mape,  pomoću
hijerarhijske strukture. Takva struktura ima oblik stabla – počinje
od korijena te se grana u mape i podmape, kroz proizvoljan broj
razina. Unutar mapa mogu se nalaziti datoteke, koje sadrže korisne
podatke, dok mape služe samo za bolju organizaciju.
Za  razliku  od  sustava  Microsoft  Windows,  gdje  su  podaci  prvo
podijeljeni u diskove (C:\ , D:\ ...) od kojih počinje grananje, u Linux
sustavima postoji  samo jedan korijen.  Njega se označava kosom
crtom / . Na korijen se nastavlja prva razina mapa, a svaka mapa
može  sadržavati  podmape,  kao  i  datoteke.  Na  taj  način  stvara  se  putanja (put,
lokacija,  path),  kojom  je  jednoznačno  određeno  kako  doći do  određene  mape  ili
datoteke.  Pri  pisanju  putanje,  mape  se  odvajaju  kosom  crtom  /  .  
Nekoliko primjera putanje:

/home/pero/dokumenti/porez_2014.ods
/var/www/index.html

Na osnovnoj, korijenskoj razini, postoje mape uobičajene za Linux sustave, poput:
/bin – mjesto za programe koje koriste svi korisnici sustava
/dev – mjesto za komponente poput tvrdog diska, predstavljene kao datoteke
/etc – važne konfiguracijske datoteke
/home – osobna mapa korisnika
/var – mjesto za podatke koji se mijenjaju tijekom rada sustava
Za korisnika je najvažnija mapa /home koja će biti detaljnije objašnjena.
Svi  uređaji  za  pohranu  podataka  (tvrdi  diskovi,  USB-memorije,  mrežni  diskovi)
također se nalaze u ovoj hijerarhijskoj organizaciji podataka, na različitim mjestima. Za
krajnjeg  korisnika  nije  važno  na  koji  su  način  oni  prikazani,  jer  je  rad  s  njima
jednostavan.

 4.1.1 Osnovna mapa korisnika

Svaki korisnik na sustavu ima osnovnu mapu u kojem se nalaze sve njegove  datoteke.
Put  do  osnovne  mape  korisnika  je  /home/korisnicko_ime ,   pa  je  tako  put  do
korisnika Ivana Horvata, s korisničkim imenom ihorvat, /home/ihorvat .
Dozvolu čitanja i pisanja podataka u ovoj mapi ima samo korisnik koji je vlasnik mape,
ne i drugi korisnici sustava (osim administratora). Iznimka je mapa Javno, čiji sadržaj
svi korisnici mogu čitati.
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Osnovna mapa korisnika sadrži sljedeće mape: 
• Dokumenti
• Glazba
• Javno – mapa čiji  je sadržaj svima javno

dostupan za čitanje 
• Predlošci – predlošci datoteka korisnika
• Preuzimanja –  mapa u koje se spremaju

datoteke preuzete s Interneta
• Radna površina –  mapa s podacima koji

se prikazuju na radnoj površini
• Slike
• Snimke – video zapisi

Ovisno  o  radnom  okruženju  određene  ustanove,  moguće  je  da  korisnici  svoje
dokumente spremaju na neko mrežno mjesto, umjesto u mapu korisnika. 

 4.1.2 Pravila imenovanja datoteka

Osim uporabe već postojećih datoteka, korisnici često moraju imenovati novonastale
datoteke. Evo nekih pravila:

• nazivi  mapa i  datoteka  razlikuju velika i  mala slova.  Tako u  jednoj  mapi
mogu  postojati  datoteke  ljetovanje.jpg i  Ljetovanje.jpg koje  su  različite.
Također mogu postojati i mape /dokumenti te /Dokumenti;

• nazivi  mogu  sadržavati  gotovo  sve  znakove  osim  kose  crte  /.  Uporaba
znakova razmaka, <, >, |, \, :, (, ), &, je dozvoljena, ali se ne preporuča!

• obično  se  naziv  datoteka  tvori  od  opisnog  dijela,  točke  i  nastavka
(ekstenzije) koji  opisuje  o  kojoj  se  vrsti  datoteke radi.  No,  iako  je
preporučljivo,  točka i  nastavak nisu  nužno potrebni,  jer  Linux  sustav sâm
prepoznaje vrstu datoteke.

 4.1.3 Sigurnosne kopije

Izrada  sigurnosnih  kopija datoteka,  posebno  korisničkih  datoteka,  važna  je  zbog
mogućnosti gubitka podataka na različite načine (kvar na diskovima, krađa računala,
itd.)  Dok privatni  korisnici  najčešće sigurnosne kopije  izrađuju ručno,  povremenim
kopiranjem važnih datoteka na prijenosni disk, USB memoriju, ili slanjem e-poštom, u
institucijama i tvrtkama sigurnosne se kopije često izrađuju automatizirano, na razini
institucije.
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 4.2 Upravljanje datotekama

 4.2.1 Navigacija datotečnim sustavom

Rad s mapama i  datotekama obavlja  se pomoću programa  Upravitelj  datotekama
(alat Thunar). Tri su glavna dijela sučelja ovog programa:

• putanja  trenutne  mape  i
gumbi za kretanje po mapama

• bočni  stupac  s  prečacima
(kraticama)  ili  strukturom
mapa

• prikaz sadržaja mape
U bočnom  stupcu  nalaze  se  posebne,
često korištene stavke:

• osnovna mapa korisnika (korisničko ime)
• Radna  površina  –  mapa  sa  sadržajem  radne

površine
• Trash – koš za smeće – mapa koja sadrži obrisane

datoteke, koje je još moguće vratiti
• Network – popis mrežnih diskova
• Datotečni sustav – stablo svih mapa i datoteka na sustavu

Po datotečnom sustavu možete se kretati na sljedeće načine:
• kliknite  na  naziv  mape  u  bočnom  stupcu jednostrukim klikom  lijevom

tipkom miša; desno će se prikazati sadržaj mape;
• mapa koja lijevo od naziva ima znak + sadrži podmape.

Kliknite  na  znak  + kako  biste  u  bočnom stupcu vidjeli
nazive  podmapa.  Pritom  se  prikaz  desno  ne  mijenja.
Znak  + odabrane mape prijeći  će  u  znak  - ;  njegovim
odabirom sakrit ćete nazive podmapa;

• kliknite  na  naziv  mape  u  dijelu  za  prikaz  sadržaja
dvostrukim  klikom  lijevom  tipkom  miša;  u  tom  će  se
dijelu prikazati podmapa koju ste odabrali.

Iznad bočnog stupca nalaze se četiri gumba koji također služe za
kretanje po mapama:

• povratak na prethodno posjećenu mapu
• povratak na iduću posjećenu mapu
• povratak na jednu razinu iznad (mapa – roditelj)
• povratak na osnovnu mapu korisnika

Bočni stupac također može prikazivati i prečace do najčešće korištenih mapa. Način
prikazivanja odaberite u izborniku  Pogled  →  Bočni stupac.  Ako neku mapu želite
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dodati u prikaz prečaca, odvucite ju lijevom tipkom miša na stupac s prečacima.
Kartice i prozori
Ovaj alat omogućuje otvaranje više novih
prozora i novih kartica u istom prozoru,
kako biste s njime učinkovitije radili (npr.
istovremeno  imali  otvoreno  više  mapa).  U  ovakvom  načinu  rada  možete
odvlačenjem premještati ili kopirati datoteke iz jednog prozora ili iz jedne kartice u
drugu.
Novu karticu možete otvoriti naredbom iz trake izbornika, Datoteka →Nova kartica.
Novi prozor možete otvoriti naredbom iz trake izbornika, Datoteka → Novi prozor.

 4.2.2 Putanja do mape ili datoteke

Tijekom rada  s  upraviteljem datotekama i  navigacije  po  sustavu,  u  polju  na  vrhu
ekrana uvijek se prikazuje putanja trenutno prikazane mape. Ona može biti prikazana
na dva načina:

• kao tekst – promjenom
tekstualnog polja promijenit će
se i prikaz sadržaja mape;

• kao gumbi – odabirom
pojedinog gumba, koji
označavaju mape u putanji,
promijenit će se i prikaz sadržaja mape. 

Način prikazivanja možete promijeniti u izborniku Pogled → Birač lokacije.

 4.2.3 Vrste pogleda na mapu

Način prikaza sadržaja mape možete promijeniti u izborniku Pogled:

Pogled kao ikone Pogled kao detaljna lista Pogled kao zbijena lista

Datoteke  i  mape  mogu  biti  i  skrivene.  Takve  su  datoteke  najčešće  važne  za  rad
sustava  i  ne  bi  ih  trebalo  mijenjati  ili  brisati.  Njihov  naziv  započinje  točkom (npr.
mapa .config). 
Prikaz skrivenih mapa i datoteka možete uključiti naredbom iz trake izbornika, Pogled
→ Pokaži skrivene datoteke.
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 4.2.4 Tipovi datoteka

Ekstenzije,  tj.  nastavci  datoteka, jedan su od načina određivanja tipa datoteka.  Za
lakše snalaženje na sustavu, potrebno je poznavati najvažnije tipove datoteka, njihovu
namjenu i nastavke.

.txt Tekstualna datoteka, neoblikovani tekst

.odt OpenDocument  Text,  osnovna  datoteka  programa
LibreOffice Writer

.ods OpenDocument  Spreadsheet,  osnovna  datoteka  programa
LibreOffice Calc

.odp OpenDocument  Presentation,  osnovna  datoteka  programa
LibreOffice Impress

.doc Microsoft  Word  Binary,  osnovna  datoteka  programa
MS Word (verzije 95-2003)

.docx Office  Open  XML,  osnovna  datoteka  programa  MS  Word
(verzije 2007-2013)

.xls Microsoft Excel Binary, osnovna datoteka programa MS Excel
(verzije 95-2003)

.xlsx Office  Open  XML,  osnovna  datoteka  programa  MS  Excel
(verzije 2007-2013)

.ppt Microsoft  PowerPoint  Binary,  osnovna  datoteka  programa
MS PowerPoint (verzije 95-2003)

.pptx Office  Open  XML,  osnovna  datoteka  programa
MS PowerPoint (verzije 2007-2013)

.pdf Portable Document Format,  tip datoteke pogodan za slanje
konačnih verzija dokumenata, samo za čitanje

.html,
.htm

Sadržaj stranice Weba

.gif Slikovna datoteka, tip pogodan za crteže

.png Slikovna datoteka, tip pogodan za crteže

.jpg Slikovna datoteka, tip pogodan za fotografije
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.wav Datoteka sa zvukom, bez komprimiranja, obično korištena za
kratko trajanje zvuka (nekoliko sekundi)

.mp3 Datoteka sa zvukom, komprimirana, zauzima manje mjesta,
obično korištena za dulje trajanje zvuka (pjesme)

.mp4,
.avi

Video datoteke

.zip Komprimirana datoteka, obično sadrži više datoteka u jednoj

.tmp Privremena datoteka

 4.2.5 Kreiranje mapa

Kreirati novu mapu možete na sljedeći način:
1. Prikažite sadržaj mape u kojoj želite kreirati novu podmapu.
2. Odaberite naredbu Napravi mapu na neki od sljedećih načina:

• kliknite na prazan prostor u prikazu
sadržaja mape desnom tipkom miša;

• iz  trake  izbornika,  Datoteka  →
Napravi mapu.

3. Upišite naziv nove mape.

 4.2.6 Označavanje mapa i datoteka

Označavanje  je  prvi  korak  u  gotovo  svakom  radu  s  mapa  i
datotekama.
Jednu  mapu  ili  datoteku možete označiti  jednostrukim  klikom
lijevom tipkom miša na željenu mapu ili datoteku.
Više mapa ili datoteka možete označiti na sljedeće načine:

• uporabom tipke Ctrl
1. Označite prvu mapu ili  datoteku jednostrukim klikom

lijevom tipkom miša;
2. Pritisnite i držite tipku Ctrl;
3. Označite,  jednu po jednu, sve ostale željene mape ili

datoteke na isti način, držeći cijelo vrijeme tipku Ctrl;
4. Otpustite tipku Ctrl.

• uporabom tipke Shift
1. Označite  prvu  po  redu  željenu  mapu  ili  datoteku,

jednostrukim klikom lijevom tipkom miša;
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2. Pritisnite i držite tipku Shift;
3. Označite zadnju po redu željenu mapu ili datoteku. Ovime ćete označiti

sve mape i datoteke između dvije označene;
4. Otpustite tipku Shift.

• metodom "povuci i spusti"
1. Pokazivač  miša  postavite  u  blizini  prve  po  redu

željene mape ili datoteke;
2. Pritisnite i držite lijevu tipku miša;
3. Pokazivač  miša  povucite  u  blizinu  zadnje  po  redu

željene mape ili datoteke, tako da pravokutnik koji će
se pomicati obuhvati sve željene mape ili datoteke;

4. Otpustite tipku miša.

 4.2.7 Preimenovanje mapa i datoteka

Mapu ili datoteku možete preimenovati, nakon označavanja, na sljedeće načine:
• iz kontekstnog izbornika, naredbom Preimenuj;
• iz trake izbornika, Uredi (Edit) → Preimenuj (Rename);
• tipkom F2.

U svim slučajevima otvorit  će se prozor za promjenu naziva. Najčešće je potrebno
promijeniti samo dio lijevo od točke. Promjena nastavka može uzrokovati probleme u
otvaranju datoteke. 

 4.2.8 Kopiranje mapa i datoteka

Mape i datoteke možete kopirati na sljedeći način:
1. Označite mape i datoteke koji želite kopirati;
2. Odaberite  naredbu  za  kopiranje  sadržaja  u  međuspremnik  na  jedan  od

sljedećih načina: 
• iz trake izbornika, Uredi (Edit) → Kopiraj (Copy);
• iz kontekstnog izbornika, naredbom Kopiraj (Copy);
• kombinacijom tipaka Ctrl + C;

3. Prikažite sadržaj mape u koju želite kopirati mape i datoteke.
4. Odaberite  naredbu  za  umetanje  sadržaja  iz  međuspremnika  na  jedan  od

sljedećih načina: 
• iz trake izbornika, Uredi (Edit) → Zalijepi (Paste);
• iz kontekstnog izbornika, naredbom Zalijepi (Paste);
• kombinacijom tipaka Ctrl + V;

Mape i datoteke možete kopirati i uporabom metode "povuci i spusti":
• povucite  označene  mape  i  datoteke  u  drugu  mapu  lijevom  tipkom  miša,

držeći pritisnutu tipku Ctrl 
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• povucite  označene  mape  i  datoteke  u  drugu  mapu
desnom  tipkom  miša,  te  iz  kontekstnog  izbornika
odaberite Kopiraj ovdje. 

 4.2.9 Premještanje mapa i datoteka

Mape i datoteke možete premjestiti  na sljedeći način:
1. Označite mape i datoteke koji želite premjestiti;
2. Odaberite naredbu za premještanje sadržaja  u međuspremnik na jedan od

sljedećih načina: 
• iz trake izbornika, Uredi (Edit) → Izreži (Cut);
• iz kontekstnog izbornika, naredbom Izreži (Cut);
• kombinacijom tipaka Ctrl + X;

3. Prikažite sadržaj mape u koju želite premjestiti mape i datoteke.
4. Odaberite  naredbu  za  umetanje  sadržaja  iz  međuspremnika  na  jedan  od

sljedećih načina: 
• iz trake izbornika, Uredi (Edit) → Zalijepi (Paste);
• iz kontekstnog izbornika, naredbom Zalijepi (Paste);
• kombinacijom tipaka Ctrl + V;

Mape i datoteke možete premjestiti i uporabom metode "povuci i spusti":
• povucite označene mape i datoteke u drugu mapu lijevom tipkom miša
• povucite  označene  mape  i  datoteke  u  drugu  mapu

desnom  tipkom  miša,  te  iz  kontekstnog  izbornika
odaberite Makni ovdje.

 4.2.10 Brisanje mapa i datoteka

Mape i  datoteke  možete  obrisati,  nakon  označavanja,  privremeno (premjestiti  u
smeće) ili trajno. 
U smeće ih premjestite na sljedeći način:

• iz trake izbornika, Uredi (Edit) → Premjesti u smeće;
• iz kontekstnog izbornika, naredbom Premjesti u smeće;
• tipkom Delete;

Za premještanje u smeće, sustav neće tražiti nikakvu potvrdu, pa treba biti oprezan,
Trajno ih obrišite na sljedeći način:

• iz trake izbornika, Uredi (Edit) → Obriši;
• iz kontekstnog izbornika, naredbom Obriši;
• kombinacijom tipaka Shift+Delete;

Privremeno obrisane mape i datoteke nalaze se u Smeću (Trash).

34



 4 Rad s podacima

Isprazniti smeće možete: 
• iz kontekstnog izbornika ikone Smeće, naredbom Isprazni smeće;
• iz kontekstnog izbornika u prikazu sadržaja mape Smeće, naredbom Isprazni

smeće.
Nepotrebno obrisane mape i datoteke možete vratiti iz smeća u mapu u kojima su se
nalazile prije brisanja na sljedeći način:

1. otvorite sadržaj mape Smeće;
2. označite mape i datoteke koje želite vratiti;
3. iz kontekstnog izbornika odaberite naredbu Obnovi.

 4.2.11 Svojstva mapa i datoteka

Svaka  mapa  i  datoteka  ima  svoja  svojstva  –  informacije
poput  vrste,  putanje - lokacije,  veličine  koju  zauzima  na
disku, datuma izmjene i pristupa, dozvola pristupa, itd.
Svojstva  mapa  i  datoteka  možete  pogledati,  nakon
označavanja, na sljedeće načine: 

• iz trake izbornika, Datoteka (File) → Svojstva;
• iz kontekstnog izbornika, naredbom Svojstva.

 4.3 Pretraživanje

 4.3.1 Sortiranje

Ako  u  mapi  postoji  velik  broj  datoteka,  lakše  je  pronaći  potrebno  ako  su  stavke
sortirane  po  nekom  kriteriju.  Sortirati  možete  po  imenu,  veličini,  tipu  i  datumu
promjene. 
Ako  koristite  prikaz  sadržaja  u  obliku  detaljne  liste,  kriterij  sortiranja  možete
promijeniti  na sljedeći način:

1. Jednostrukim klikom lijevom tipkom
miša na naziv stupca po kojem želite
sortirati mape i datoteke;
Pored naziva tog stupca pojavit će se mali trokut.

2. Ako želite promijeniti smjer sortiranja, kliknite na isti stupac još jednom.
Trokut će promijeniti orijentaciju.

Drugi način, prikladan za ostale oblike prikaza sadržaja mape, je iz
kontekstnog izbornika, odabirom željenog načina iz podizbornika
Sortiraj stavke. 
Važno  je  zapamtiti  da  se  mape  i  datoteke  uvijek  u  istoj  mapi
prikazuju sortirane zasebno, npr. prvo mape sortirane po veličini, a
zatim datoteke poredane po veličini.
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 4.3.2 Pretraživanje

Ponekad je potrebno pronaći u kojoj se mapi nalazi određena datoteka kojoj je poznat
naziv ili dio naziva, sve datoteke promijenjene oko nekog datuma, sve datoteke veće
od određene vrijednosti, itd. Takvo pretraživanje obavlja alat  Catfish, kojega možete
otvoriti na sljedeće načine:

• iz glavnog izbornika → Pomagala → Catfish File Search;
• iz programa za upravljanje datotekama

◦ iz trake izbornika, Datoteka (File) → Find in this folder;
◦ iz kontekstnog izbornika, naredbom Find in this folder;

▪ za  dobivanje  kontekstnog  izbornika  možete  kliknuti  na  prazan
prostor u prikazu mape ili na naziv određene mape

Jednostavno pretraživanje možete započeti na sljedeći način:
1. Iz  padajućeg  izbornika  na  lijevoj  strani  odaberite  mapu  u

kojoj je potrebno pretraživati. Ako želite pretraživati u nekoj
drugoj mapi, odaberite Other... 

2. Upišite dio traženog naziva u polje za unos teksta;
3. Pritisnite tipku Enter.

U istom prozoru prikazat će se pronađene
mape i datoteke, s pripadajućim lokacijama
i  veličinama.  Pronađene  stavke  možete
otvoriti, ili otvoriti mapu u kojoj se nalaze,
iz kontekstnog izbornika, naredbama Open te Show in File Manager.
Za dodatne mogućnosti pretraživanja, kliknite na gumb  Svojstva u gornjem desnom
kutu:

• Exact search – pronalaženje samo cijelog napisanog pojma
• Hidden files – pretraga i među skrivenim datotekama
• Fulltext search  – pretraga po punom tekstu svih tekstualnih datoteka, ne

samo po naslovu 
• Show advanced options – prikaz dodatnih filtera za pretraživanje

◦ Modified – datum zadnje promjene
◦ File Type – pretraga po vrsti datoteka (dokumenti, glazba...)

 4.3.3 Nedavno korišteni objekti

Sustav  pamti  nedavno korištene objekte,  kako biste  brže  došli  do
njih. Lista takvih objekata dostupna je u sustavu, u svim prozorima za
otvaranje  i  spremanje  dokumenta.  Potrebno je  odabrati  Nedavno
korišteno kako bi se prikaz sadržaj mape promijenio u popis nedavno
korištenih datoteka. Neki programi, poput npr. paketa  LibreOffice,
zasebno čuvaju takve liste i mogu ih prikazivati na početku rada. 
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 4.4 Komprimiranje

 4.4.1 Komprimiranje mapa i datoteka

Komprimiranje (sažimanje,  pakiranje,  izrada  arhive,  zipanje)  mapa  i  datoteka  ima
dvije najvažnije namjene:

• više  datoteka  objedinjuje  se  u  jednu  datoteku  (arhivu),  kojom  je  lakše
upravljati (npr. lakše je e-poštom poslati komprimiranu datoteku koja sadrži
10 dokumenata, nego slati dokumente pojedinačno);

• prilikom  komprimiranja  često  dolazi  do  smanjivanja  veličine  konačne
datoteke, koja je manja nego što je zbroj veličina originalnih datoteka.

Datoteke možete komprimirati na sljedeći način:
1. Označite željene datoteke koje treba komprimirati.
2. Započnite izradu arhive – komprimirane datoteke na neki od načina:

• kliknite  desnom  tipkom  miša  na  neku  od  označenih  datoteka  te  iz
kontekstnog izbornika odaberite naredbu Napravi arhivu;

• iz trake izbornika odaberite naredbu Napravi arhivu;
3. U prozoru Zapakiraj upišite

željeni naziv komprimirane
datoteke;

4. Odaberite  način  (format)
komprimiranja. Najčešće se
koristi .zip;

5. Ako je potrebno, promijenite lokaciju na koju će se spremiti komprimirana
datoteka;

6. Kliknite gumb Stvori.

 4.4.2 Raspakiravanje komprimirane datoteke

Nakon što se komprimirana datoteka pošalje ili kopira, u trenutku kada su korisniku
potrebne originalne datoteke, komprimiranu datoteku treba  raspakirati (otpakirati,
izdvojiti,  odzipati).  U  cijelom procesu  nema gubitka  podataka  –  početne datoteke
ostaju jednake. Osim datoteka s nastavkom .zip, ovako se mogu raspakirati i arhive
.rar, .tar.gz, .7z i slično, koje se ponekad koriste.
Datoteke možete raspakirati, npr. nakon prebacivanja na željeno mjesto, na sljedeći
način:

1. Označite komprimiranu datoteku;
2. Započnite raspakiravanje arhive – komprimirane datoteke na neki od načina:

• Raspakirajte arhivu u mapu u kojoj se arhiva već nalazi:
• kliknite  desnom  tipkom  miša  na  označenu  datoteka  te  iz

kontekstnog izbornika odaberite naredbu Raspakiraj ovdje;
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• iz trake izbornika odaberite naredbu Raspakiraj ovdje;
  Sadržaj mape bit će raspakiran u ovu mapu.

• Raspakirajte arhivu u neku drugu mapu:
◦ kliknite desnom tipkom

miša na označenu
datoteka te iz
kontekstnog izbornika
odaberite naredbu 
Raspakiraj u;

◦ iz  trake  izbornika
odaberite  naredbu
Raspakiraj u;

U otvorenom prozoru odaberite lokaciju
u koju želite raspakirati arhivu i potvrdite odabir.

 4.5 Izrada prečaca

Ponekad  je  dobro  napraviti  prečac  na  neku  datoteku  za  brži  dolazak  do  nje.  Dva
jednostavna načina izrade prečaca na radnoj površini su:

• iz glavnog izbornika:
1. Otvorite glavni izbornik;
2. Pronađite program za koji želite napraviti prečicu na radnoj površini;
3. Kliknite lijevom tipkom miša na naziv programa;
4. Iz kontekstnog izbornika odaberite naredbu Dodaj na radnu površinu.

• iz programa za upravljanje datotekama
1. Otvorite program za upravljanje datotekama;
2. Pronađite dokument za koji želite napraviti prečicu na radnoj površini;
3. Kliknite desnom tipkom miša na naziv programa;
4. Iz kontekstnog izbornika odaberite naredbu Pošalji za → Radna površina

(napravi poveznicu).
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 4.6 Memorijske kartice i USB-memorije

Prilikom  priključivanja  vanjskih
uređaja  za  pohranu podataka,  poput
USB-memorija ili memorijskih kartica,
u programu za upravljanje datotekama te na radnoj površini pojavit će se  ikona tog
uređaja. Njemu možete pristupiti odabirom ikone, te uobičajeno raditi s datotekama.
Na kraju rada s takvim uređajima, potrebno je ukloniti ga
na siguran način, kako bi sve promjene (poput kopiranja
datoteka na uređaj) bile pohranjene.
Uređaj možete ukloniti na sljedeći način:

1. Odaberite uređaje klikom desnom tipkom miša;
2. Iz  kontekstnog  izbornika  odaberite  naredbu

Izbaci uređaj (Eject volume).
Nakon  uklanjanja,  uređaj  više  neće  biti  prikazan  na
popisu priključenih uređaja.
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 5 INTERNET, RAD NA MREŽI I SURADNJA

 5.1 Internet i WWW

Mreža  Internet  u sebi  sadrži  mnoge usluge,  poput  pregledavanja  Weba,  razmjene
e-pošte,  diskusijskih  grupa,  glasovnih  razgovora  putem  Interneta,  itd.  Najčešće
korištena usluga je upravo World Wide Web (WWW) – sustav međusobno povezanih
dokumenata, koji se nazivaju stranice Weba. 
Stranice  Weba  smještene  su  na  poslužiteljima  Weba,  računalima  koja  se  nalaze
posvuda po svijetu. Svaki poslužitelj Weba, kao i svako računalo spojeno na Internet,
ima svoju adresu, koja se naziva IP adresa, a sastoji se od 4 broja, npr. 185.20.29.90.
Kako je takve brojeve vrlo teško pamtiti, moguće je adresi pridružiti i jednu ili više
simboličkih adresa, naziv domene, npr.  www.gov.hr, što je simbolička adresa gornje
IP adrese. Takve adrese imaju hijerarhijsku strukturu, čitamo ih "s desna na lijevo":
.hr Korijenska domena Može biti  kratica zemlje, ili

oznaka  općenite  vrste
sadržaja  na  poslužitelju,
npr. .com, .edu, .gov

.gov Druga razina domene Označava ustanovu, tvrtku,
osobu ili neku ključnu riječ,
npr.  gov.hr,  sabor.hr,
izbori.hr, nasa.gov 

www Treća razina domene Naziv računala na kojem se
usluga  nalazi,  često  i  opis
usluge (najčešće  www), no
može  biti  i  npr.
data.gov.hr, vlada.gov.hr

Na poslužiteljima Weba nalaze se stranice Weba. Svaki resurs na Webu, bila to Web
stranica ili dokument u formatima PDF, ODT, ili  neka slika, ima svoju  adresu – URL
(Uniform Resource Locator). Ona se sastoji od:

• protokola  – dogovorenog načina komuniciranja između računala s kojega
pregledavamo  Web  (klijent)  i  računala  na  kojem  se  dokument  nalazi
(poslužitelj).  Najčešći  su  protokoli  http  i  https,  a  od  nastavka  adrese
odvajaju se znakovima ://

• naziva  domene  –  označava  računalo  na  kojem  se  resurs  nalazi,  npr.
www.gov.hr

• putanje do pojedinog resursa, npr. /slike/logo.png
• dodatnih parametara (opcionalno)
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Tako je, na primjer, puna adresa neke Web stranice: https://vlada.gov.hr/kontakti/16 
Stranice Weba su međusobno povezane, što
je  i  glavna  odlika  Weba.  Na  jednoj  stranici
može  se  nalaziti  poveznica  (veza,  link)  na
drugu  stranicu,  bilo  da  se  radi  o  istom
poslužitelju, bilo o potpuno drugoj stranici Weba. Time pregledavanje Weba postaje
lakše, jer korisnik ne upisuje svaki puta adresu Web stranice kojoj želi pristupiti, već se
koristi poveznicama.

 5.1.1 Preglednik Weba i pretraživač Weba

Program za pregledavanje Web stranica naziva se  preglednik Weba  (Web browser).
Postoji nekoliko najpoznatijih preglednika:

• Mozilla Firefox – preglednik otvorenog kôda tvrtke Mozilla
• Google Chrome – preglednik tvrtke Google, 

temeljen na otvorenom kôdu
• Internet  Explorer  – preglednik  tvrtke  Microsoft,  vlasnički  program,

isporučuje se s operacijskim sustavom Microsoft Windows  
Preglednik  Weba  omogućuje  učitavanje  i  prikaz  stranica  Weba,  razne  načine
navigacije, spremanje adresa omiljenih stranica, ispis stranica i slično. 
Preglednik Weba  nije isto što i  tražilica,  pretraživač Weba.  Pretraživač je stranica
Weba, na kojoj je pomoću upisanih pojmova moguće pronaći druge stranice koje te
pojmove sadrže, bez poznavanja adrese stranice.  Najpoznatija  tražilica je  Google,
www.google.hr, no to nije isti proizvod kao Google Chrome, iako su oboje proizvodi
iste tvrtke.

Savjeti za učinkovito pretraživanje Weba
• pojam  od  više  riječi  možete  spojiti  uporabom  navodnika.  Tada  će  se

prikazivati  rezultati  za upravo takav poredak,  a  ne za  odvojene riječi,  npr.
"crveni patuljak" (u navodnicima);

• ako u pretraživanje upišete više riječi, a ispred nekih dodate znak minusa, bit
će prikazani rezultati koji sadrže upisane riječi, ali  ne sadrže  riječi označene
minusom, npr. jadransko -more ; 

• ako  želite  rezultate  samo  s  određene  domene,  uz  ključne  riječi  dodajte
site:domena, npr. dokument site:sabor.hr ;

• posebne  vrste  pretraga,  poput  slika  ili
videozapisa,  dostupne  su  nakon  upisa
ključnih riječi na vrhu stranice;

• ako  želite  u  rezultatima  pronaći  samo  datoteke  određenog  nastavka
(ekstenzije),  npr.  .pdf,  .odt,  .avi  i  slično,  uz  ključne  riječi  dodajte  i
filetype:nastavak , npr. hrvatska filetype:pdf . 
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Dodatne savjete i trikove za učinkovito pretraživanje možete pronaći na 
stranici: http://www.google.com/intl/hr/insidesearch/tipstricks/all.html.  

 5.1.2 Sigurnost na internetu

Razvojem Interneta proširile su i razne opasnosti, zloćudni programi koji na različite
načine žele naškoditi  računalu ili  vlasniku, uništavanjem podataka, praćenjem rada
korisnika ili krađom osobnih podataka. Neki od njih su:

• virusi – programi koji se najčešće šire među računalima ubacivanjem u već
postojeće programe ili u uređaje za pohranu podataka (npr. USB-memorija).
Umnažaju  se  prenošenjem  na  drugo  računalo,  npr.  razmjenom  podataka
pomoću USB-memorije;

• crvi –  programi  koji  se  najčešće  šire  lokalnom  računalnom
mrežom, bez znanja korisnika;

• trojanski konji  – programi koji se naizgled čine bezopasnima i
korisnima, ali u sebi kriju zloćudni kôd, npr. animirana čestitka
koja će zaraziti računalo

• špijunski  programi –  programi  koji  na  računalu  prate  rad
korisnika  te  mogu  pratiti  i  pohranjivati  podatke  koje  korisnik  unosi  u
računalo (npr. lozinke ili podatke o kreditnim karticama).

Zaraženo  računalo može  se  jako  usporiti,  samo  se  isključivati,  otvarati  neželjene
stranice  Weba,  imati  postavljenu  pogrešnu početnu stranicu  u  pregledniku  Weba,
dozvoljavati krađu podataka, a ponekad i gubitak podataka.
Pri  upisivanju  bilo  kakvih osobnih podataka te  lozinki,  prilikom uporabe usluga na
Webu, poput uporabe servisa za e-bankarstvo ili elektroničke kupovine, vrlo je važno
paziti  na kojoj se stranici trenutno nalazite. Tako je na primjer moguće da stranica
izgleda identično kao npr. stranica  eBay (najveća e-trgovina), u koju biste nepažljivo
mogli unijeti svoje korisničko ime i lozinku, te tako biti žrtvom krađe identiteta. Jedina
razlika bi bila u adresi stranice, koja ne bi bila www.ebay.com, ali može biti vrlo slična,
npr.  www.eebay.com. Stoga je potrebno pažljivo gledati nazive adresa, tj.  domena,
čije stranice trenutno pregledavate. 
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Mnoge  prevare  započinju
primanjem  e-pošte.  Moguće
je dobiti poruku od "banke" ili
"e-trgovine",  u  kojoj  se  traži
da  kliknete  na  određenu
poveznicu  i  tamo  upišete
svoju  lozinku,  kako  biste
potvrdili da ste još uvijek član
i  slično.  Takva  poveznica  je
gotovo sigurno prijevara, i posebno obratite pažnju na adresu te Web stranice. Još je
bolje uopće ne vjerovati takvim porukama i ne klikati na takve poveznice. Niti jedna
ustanova  nikada  od  korisnika  ne  traži  slanje  lozinke  e-poštom,  a  svaku  poruku
povezanu  s  upisom  osobnih  podataka  smatrajte  sumnjivom.  Također,  sve  kakve
poruke u  kojima  se  od  korisnika  traži  novac  su  prevara.  Tako je,  na  primjer,  bila
proširena poruka od "MUP-a", koji je tražio online uplatu od 500 kn za "otključavanje
računala".
Za zaštitu od virusa i zloćudnih programa postoje  antivirusni programi te  vatrozidi
(firewall) koji dozvoljavaju ili zabranjuju određenim programima razmjenu podataka
između našeg računala  i  Interneta  (sprječavanje  npr.  špijunskih  programa).  Zaraza
zloćudnim programima gotovo i ne postoji na operacijskom sustavu Linux, no uvijek
postoji mogućnost zaraze neopreznim pregledavanjem Weba i uporabom e-pošte. 
U velikim institucijama, za sigurnost računala nadležna je informatička služba koja na
sva računala dodaje antivirusne programe i nadgleda njihov rad.

 5.2 Preglednik Weba

 5.2.1 Prvi koraci

Preglednik Weba, Mozilla Firefox, otvorite program iz glavnog izbornika → Internet →
Web preglednik.
Dijelovi radnog okruženja su:

• traka izbornika 
• traka trenutno otvorenih kartica
• adresna traka
• traka za pretragu 
• alatna  traka  s  ikonom  za  glavni  izbornik

preglednika
• prostor za pregled stranica
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U  adresnu traku  upisuje  se  URL,  tj.  adresa  Web
stranice.  Moguće  je  upisati  i  samo  određenu
ključnu riječ (npr. vecernji ako tražite Večernji list),
no važno je znati da to nije adresa Web stranice. U
tom slučaju će se pokrenuti pretraživač Weba, koji
je  povezan  s  preglednikom,  i  potražiti
odgovarajuću stranicu te predložiti  njenu adresu.
Često posjećene stranice bit će prikazane u malom padajućem izborniku, nakon upisa
dijela adrese. Tada je najlakše tipkama sa strelicama na tipkovnici odabrati željenu
adresu koja je ponuđena.
Za  povratak na prošlu prikazanu stranicu odaberite ikonu Natrag (Back). 
Na desnoj strani nalazi se alatna traka s nekoliko važnih ikona:

• dodavanje stranice na popis zabilješki
• prikaz popisa zabilješki
• prikaz napretka preuzimanja
• početna stranica
• početak razgovora (Chat)
• glavni izbornik preglednika Weba

U glavnom izborniku preglednika Weba nalaze se važne
opcije za rad s preglednikom:

• kratice Izreži, Kopiraj, Zalijepi
• upravljanje  povećavanjem  i  smanjivanjem

veličinom prikaza stranice
• otvaranje novog prozora
• ispis stranice
• postavke preglednika

Dodatne opcije nalaze se na traci izbornika. Ako je ne
vidite, možete je prikazati pritiskom tipke Alt.

 5.2.2 Poveznice, kartice i prozori

Više stranica istovremeno možete pregledavati otvaranjem novih prozora (windows)
ili otvaranjem novih kartica (tabs). Dok s više prozora svaka stranica Weba doista ima
svoj prozor kojemu možete mijenjati veličinu, položaj i slično, unutar jednog prozora
možete otvoriti nekoliko kartica. 

• Novi prozor otvorite klikom na izbornik → Novi prozor (New window);
• Novu karticu unutar jednog prozora otvorite odabirom ikone plusa na traci s

karticama (desno od zadnje kartice).
Karticu možete zatvoriti odabirom ikone x u kutu naziva kartice.
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Osim upisivanja adrese određene stranice, Web se pregledava uporabom poveznica
koje vode na drugu stranicu. Poveznice se najčešće prepoznaju drugačijim oblikom i
bojom  slova,  a  prelaskom  pokazivača  miša  preko  poveznice,  pokazivač  se  iz
uobičajene strelice pretvara u ikonu ruke s ispruženim prstom.
Ako na poveznicu kliknete lijevom tipkom miša, nova će se poveznica otvoriti ili u istoj
kartici, ili u novoj kartici, što je ovisno o načinu programiranja stranice. Ako želite sami
odabrati gdje će se otvoriti nova stranica, kliknite na poveznicu desnom tipkom miša i
odaberite:

• Otvori poveznicu u novoj kartici (Open link in New Tab)
• Otvori poveznicu u novom prozoru (Open Link in New Window)

 5.2.3 Zabilješke

Zabilješke (omiljene stranice, favoriti,  bookmarks) su stranice važne za korisnika, čije
je adrese moguće sačuvati i kasnije im pristupiti. 
Za  dodavanje  otvorene stranice  na listu  zabilješki,  odaberite  ikonu
prazne zvjezdice iz alatne trake. Na stranicama koje se nalaze na listi
zabilješki, zvjezdica će biti istaknuta bojom.
Desno  od  ikone  zvjezdice  nalazi  se  ikona  za  prikaz  popisa  zabilješki.  Ona  otvara
padajući izbornik s više opcija prikaza, od kojih su dva najvažnija:

• Prikaži okno zabilješki – zabilješke mogu prikazani u bočnom oknu prozora i
stalno dostupne;

• Prikaži  sve zabilješke  – otvara se prozor  za  uređivanje zabilješki.  S  lijeve
strane nalaze se mapa sa zabilješkama. Zabilješke prethodno dodane ikonom
zvjezdice nalaze se u mapi Nesortirane zabilješke. 

Za bolju organizaciju, možete napraviti vlastite mape zabilješki i premjestiti zabilješku:
1. Otvorite prozor Prikaži sve zabilješke.
2. Odaberite Organiziraj → Nova mapa.
3. Upišite naziv nove mape.
4. Odaberite Organiziraj → Premjesti u..
5. Odaberite mapu u koju želite premjestiti zabilješku.

Zabilješku možete obrisati:
• pritiskom na tipku Delete;
• u prozoru Prikaži sve zabilješke, naredbom Organiziraj → Izbriši.
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 5.2.4 Kopiranje objekata sa stranica Weba u druge dokumente 

Elemente sa  stranica  moguće je  kopirati  u  druge dokumente,  poput  programa za
obradu teksta. To možete učiniti na sljedeće načine:

• ako želite kopirati samo tekst
1. Označite tekst;
2. Iz kontekstnog izbornika odaberite naredbu Kopiraj.

• ako želite kopirati i tekst i sliku u njegovoj blizini:
1. Označite tekst i sliku;
2. Iz kontekstnog izbornika odaberite naredbu Kopiraj.

Moguće je da, zbog strukture stranice, kopiranje kombinacije slike i teksta 
sadrži dodatne elemente dizajna (tablice itd.), što je kasnije potrebno ili 

počistiti ili kopirati dio po dio (čisti tekst te slike pojedinačno).

• ako želite kopirati jednu sliku:
1. Kliknite desnom tipkom miša na željenu sliku;
2. Odaberite naredbu Kopiraj sliku.

• ako želite kopirati adresu poveznice:
1. Kliknite desnom tipkom miša na željenu poveznicu;
2. Odaberite naredbu Kopiraj lokaciju poveznice.

Zalijepite, tj. umetnite podatke u drugi program:
1. Prijeđite  na  prozor  programa  u  koji  želite  unijeti  tekst  te  postavite

pokazivač na željeno mjesto;
2. Odaberite  opciju  Umetni  ili  Zalijepi  (Paste)  na  način  uobičajen za  taj

program.
Sliku također možete i spremiti na disk, te ju kasnije iskoristiti u nekom dokumentu:

1. Kliknite desnom tipkom miša na željenu sliku;
2. Odaberite naredbu Spremi sliku kao...;
3. U uobičajenom prozoru za spremanje, odaberite naziv i lokaciju slike.

 5.2.5 Ispis stranica Weba

Ponekad je potrebno ispisati stranicu Weba prikazanu u pregledniku. Za ispis
odaberite ikonu Ispis (Print) iz glavnog izbornika preglednika.
Odabirom naredbe  za  ispis,  pojavit  će  se  prozor  za  pregled  prije  ispisa,  s
prikazom kako će izgledati  ispisana stranica.  Ovdje možete promijeniti  neke važne
postavke:

• orijentaciju  stranice  (vodoravno/okomito,  tj.
uspravno/položeno);
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• omjer  ispisa  izražen  u
postotcima,  uz  opciju  Smanji
da pristaje stranici 
(Shrink to Fit);

• postavke  stranice,  s
podešavanjem veličine papira.

Na  lijevoj  strani  nalazi  se  ikona
pokretanje  ispisa.  Neposredno  prije
ispisa,  ovdje  možete  promijeniti  pisač
na koji se dokument treba ispisati, broj
stranica  te  broj  kopija.  Na  drugim
karticama  tog  prozora,  možete
promijeniti  margine,  ispis  zaglavlja  i
podnožja, slika u pozadini i slično. 

 5.3 Outlook Web Access 

Iako nije program otvorenog kôda, ovo poglavlje obrađuje način rada s e-poštom u
sustavu Outlook Web Access, koji je često korišten u velikim ustanovama. Cjelokupan
rad  obavlja  se  u  pregledniku  Weba,  što  znači  da  nije  potrebno  imati  instaliran
program poput alata Microsoft Outlook, koji je dio paketa Microsoft Office. 
Za  početak  rada  sa  sustavom  za  e-poštu,
potrebno  je  u  pregledniku  Weba  otvoriti
početnu  stranicu,  npr.  s  prečaca  na  radnoj
površini ili upisivanjem odgovarajuće adrese. 
U prozoru za prijavu upišite svoje korisničko
ime i lozinku za sustav e-pošte. Ovdje također
možete  odabrati  želite  li  koristiti  sustav  sa
svim  opcijama,  ili  jednostavniju  verziju
sustava (pogodnu i za mobilne uređaje).
Sučelje nakon prijave se sastoji od tri glavna
dijela:

• popis mapa s porukama;
• popis poruka u trenutno odabranoj mapi;
• prikaz teksta trenutno odabrane poruke.

 5.3.1 Izrada, odgovaranje, prosljeđivanje i ispis poruka 

Novu poruku izradite na sljedeći način:
1. Iz izbornika odaberite Novo (New) ili Novo → Poruka (Message);
2. U zaglavlje poruke upišite primatelje:
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◦ u polje  To: upišite adrese za izravne primatelje (npr. od njih očekujete
odgovor);

◦ u  polje  Cc:  upišite  adrese  za  osobe  koji  poruku  trebaju  "primiti  na
znanje"

◦ u polje  Bcc:  upišite adrese koje ostali primatelji  neće vidjeti (pogodno
npr. za slanje poruka na više adresa, ako se primatelji ne poznaju)

3. Upišite Predmet poruke (Subject);
4. Upišite tekst poruke;
5. Nakon izrade poruke, za slanje odaberite Pošalji (Send).

Ako je potrebno poruci priložiti privitak, to možete učiniti na sljedeći način:
1. Tijekom pisanja poruke, odaberite ikonu spajalice;
2. U novootvorenom prozoru, pritisnite gumb za pretragu datoteka;
3. Pronađite željenu datoteku;
4. Potvrdite prilaganje datoteke poruci.

Za  odgovaranje  na  poruku,  označite  poruku,  a  nakon  toga  odaberite  naredbu
Odgovori (Reply) na neki od sljedećih načina:

• kliknite desnom tipkom miša na naziv poruke, te iz
kontekstnog  izbornika  odaberite  naredbu
Odgovori (Reply);

• odaberite ikonu  Odgovori (Reply) na vrhu teksta
poruke.

Za  odgovaranje  poruke,  označite  poruku,  a  nakon  toga  odaberite  naredbu
Proslijedi (Forward) na neki od sljedećih načina:

• kliknite  desnom tipkom miša  na naziv  poruke,  te  iz  kontekstnog izbornika
odaberite naredbu Proslijedi (Forward);

• odaberite ikonu Proslijedi (Forward) na vrhu teksta poruke.
S obzirom da je Outlook Web Access aplikacija Weba, poruku možete ispisati na isti
način kao da ispisujete stranicu Weba. No, moguće je da u tom slučaju budu ispisane i
mape i popis poruka. Stoga je bolje koristiti ove korake:

1. Dvostrukim klikom lijevom tipkom miša na naziv poruke i otvorite poruku;
2. Na  vrhu  novog  prozora  koji  će  se  otvoriti,  odaberite  ikonu

Prikaz za ispis (Printable view);
3. Promijenite zadane opcije kao i u ispisu obične stranice.
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 5.3.2 Uporaba zastavica 

Određene poruke moguće je označiti zastavicom, kako bi bile uočljive – zbog potrebe
da se na nju ponovno vratimo ili zbog njene važnosti. Postoji nekoliko vrsta zastavica.

• zastavice s oznakom vremena (danas, sutra, ovaj/idući tjedan...)
• zastavice bez datuma
• zastavica koja označava obavljen posao

Postoje dva načina postavljanja zastavica. Prvi je izravno iz popisa poruka:
1. Označite poruku koju želite označiti zastavicom;
2. Na desnoj strani naziva poruke nalazi se crno-bijela zastavica;

• Kliknite lijevom tipkom miša na zastavicu. Obojat će se
crvenom bojom i biti označena zastavicom bez datuma;

• Kliknite desnom tipkom miša na zastavicu.
Iz  padajućeg  izbornika  odaberite  željenu
zastavicu.  Nakon odabira,  zastavica će se
obojati crvenom bojom;

• Želite li poruku označiti sa zastavicom koja
označava  obavljen  posao,  kao  zastavicu
odaberite Označi kao dovršeno (Mark as
complete);

• Želite  li  izbrisati  zastavicu  s  poruke,  iz
padajućeg  izbornika  odaberite  Očisti
zastavicu (Clear Flag);

Drugi način postavljanja zastavice je iz prozora prikaza poruke:
1. Dvostrukim klikom lijevom tipkom miša na naziv poruke i otvorite poruku;
2. Na vrhu novog prozora koji će se otvoriti, odaberite ikonu zastavice;

• Iz  padajućeg  izbornika  odaberite  željenu  zastavicu.  Nakon  odabira,
zastavica će se obojati crvenom bojom;

• Želite li poruku označiti sa zastavicom koja označava obavljen posao, kao
zastavicu odaberite Označi kao dovršeno (Mark as complete);

• Želite  li  izbrisati  zastavicu  s  poruke,  iz  padajućeg  izbornika  odaberite
Očisti zastavicu (Clear Flag).

 5.3.3 Neželjena pošta 

Neželjena pošta (bezvrijedna pošta, spam) je pošta koja je poslana na adresu e-pošte
korisnika, a koju korisnik nije tražio. Najčešće su to reklame, bilo za stvarne tvrtke i
proizvode (npr. poslane od strane hrvatskih tvrtki), bilo da su to poruke koje sadrže
prevare, iznuđivanje novca i slično. 
Sustav  za  rad  s  e-poštom  posjeduje  filtre  kojim  sâm  odlučuje  je  li  neka  poruka
neželjena ili ne. Neželjena pošta nalazi se u mapi Bezvrijedna e-pošta (Junk E-mail).
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Ako  ste  dobili  poruku  koju  niste  željeli,  i  želite  da  poruke  od  tog  pošiljatelja
automatski budu prepoznate kao neželjena pošta, to možete učiniti na sljedeći način:

1. Označite neželjenu poruku;
2. Kliknite desnom tipkom miša na poruku;
3. Iz padajućeg izbornika odaberite Bezvrijedna e-pošta (Junk E-mail) → Dodaj

pošiljatelja na popis blokiranih pošiljatelja (Add Sender to Blocked Senders
List).

Ponekad je moguće da poruka koju ste željeli pročitati bude označena kao neželjena.
Zato  je  potrebno  s  vremena  na  vrijeme  provjeriti  mapu  Junk  E-mail. Ako  tamo
pronađete željenu poruku, možete poruku od tog pošiljatelja klasificirati kao željenu
poštu, na sljedeći način:

1. Označite željenu poruku;
2. Kliknite desnom tipkom miša na poruku;
3. Iz padajućeg izbornika odaberite Bezvrijedna e-pošta (Junk E-mail) → Dodaj

pošiljatelja na popis sigurnih pošiljatelja  (Add Sender to Safe Senders List).
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 6 UVOD U UREDSKI PAKET LIBREOFFICE

 6.1 Projekt LibreOffice

LibreOffice je  projekt  temeljen  na
filozofiji  slobodne programske podrške
(Free  Software).  Kao  i  kod  mnogih
drugih programa otvorenog kôda, točan
broj programera koji sudjeluju na njegovoj izradi nije moguće odrediti, budući da su
svi pozvani sudjelovati na njegovom unaprjeđenju i poboljšanju. Procjenjuje se da je
broj korisnika ovog paketa veći od 75 milijuna.
Za instalaciju i uporabu paketa  LibreOffice  nije potrebno plaćati licenciju, već se on
može  koristiti  bez  ikakve  naknade  za  sve  namjene,  kako  u  komercijalne  tako  i  u
obrazovne namjene. S da je LibreOffice slobodan program (Free Software) otvorenog
kôda (Open source), korisnici uživaju slobode uporabe za sve namjene, uvida u kôd,
dijeljenja izvornog kôda te dijeljenja promijenjenog kôda. 
LibreOffice  je raspoloživ za sve popularne operacijske sustave (Linux sustavi, OS X,
Microsoft  Windows).  To  korisnicima  omogućava  znatno  jednostavniju  promjenu
platformi ako se za to odluče. LibreOffice moguće je preuzeti i u obliku izvornog kôda
čime  se  omogućava  njegovo  prenošenje  i  na  druge  platforme  za  koje  još  nije
raspoloživa instalacija.
Osim dostupnosti na velikom broju platformi i jednostavne prenosivosti, LibreOffice je
dostupan i na više od 110 jezika. Svi dijelovi paketa LibreOffice imaju slično sučelje i
međusobno su dobro integrirani. To omogućuje jednostavnu razmjenu podataka i brz
prijelaz iz jednog dijela u drugi. 
Prilikom otvaranja datoteke, LibreOffice će sam zaključiti koji od programskih alata je
najprikladniji  za njezino uređivanje. Tako je,  na primjer,  iz  programskog alata  Calc
moguće otvoriti datoteku koja je pisana u programskom alatu Writer. U tom slučaju
automatski će se pokrenuti Writer u kojem će se učitati datoteka.
LibreOffice koristi otvoreni zapis datoteka Open Document Format (ODF) čija norma
je  javno  dostupna,  te  prihvaćena  normom  ISO/IEC  26300:2006.  Otvorena  norma
omogućava pristupanje podacima i iz nekog drugog programa. Tako je, na primjer,
lako izraditi program koji će otvoriti dokument pisan u  Writeru, u njega upisati neki
tekst i zatim ga spremiti u toj istoj datoteci.
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 6.2 Dijelovi uredskog paketa LibreOffice

Uredski paket LibreOffice se sastoji od nekoliko osnovnih programskih alata:
• Writer – Obrada teksta
• Calc – Tablične kalkulacije
• Impress – Prezentacije
• Draw – Vektorska grafika
• Base – Baza podataka
• Math – Prikaz matematičkih formula i jednadžbi

Writer – obrada teksta
Writer  je  program  za  obradu  teksta,
izradu  pisama,  izvještaja,  brošura  i
drugih  dokumenata.  U  svaki  od
dokumenata  moguće  je  umetnuti
grafiku  i  objekte.  Writer  može  čitati  i
snimati podatke u nekoliko zapisa, kao
što su ODT, DOC, DOCX, HTML, XHTML,
XML,  PDF,  itd.  Prema  svojim
karakteristikama  Writer  se  može
usporediti  s  programskim  alatom
Microsoft Word.

Calc – tablične kalkulacije
Calc omogućava napredne  mogućnosti
programa za izradu tabličnih kalkulacija
kao što su: proračuni, analiza podataka,
izrada grafova te mogućnosti donošenja
odluka.  Podaci  se  mogu  zapisati  u
oblicima  ODS,  XLS,  XLSX,  HTML,  CSV,
HTML,  PDF,  itd..  Prema  svojim
karakteristikama  Calc  se  može
usporediti  s  programskim  alatom
Microsoft Excel.
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Impress – prezentacije
Impress  ima  sve  karakteristike
naprednih  programskih  alata  za
izradu prezentacija kao što su rad sa
specijalnim  efektima,  prijelazima
između  slajdova  i  animacijama.
Prezentacije  se  mogu  dodatno
istaknuti  uporabom  specijalnih
efekata teksta, zvuka i video zapisa.
Podaci se mogu zapisati  u formatu
ODP,  PPT,  PDF,  a  prezentacija  se
može  pohraniti  i  u  obliku  SWF  (Flash  animacija).  Prema  svojim  karakteristikama
Impress se može usporediti s programskim alatom Microsoft PowerPoint.

Draw – vektorska grafika
Draw  omogućava  izradu  vektorske
grafike  kojom  se  mogu  grafički
prikazati  jednostavni  crteži,
grafikoni, sve do 3D grafika. Grafika
izrađena  u  programskom  alatu
Draw  može  se  koristiti  u  svim
drugim programskim alatima paketa
LibreOffice.  Neki  od  oblika  zapisa
podataka su PNG, HTML, PDF, Flash.

Base – baze podataka
Base  omogućava  pristup  i  rad  s
bazama  podataka  uporabom
jednostavnog  grafičkog  sučelja.
Upotrebom  čarobnjaka  moguće  je
brzo  kreirati  obrasce,  izvještaje,
upite,  tablice,  poglede  i  odnose.
Prema  svojim  karakteristikama
Base  se  može  usporediti  s
programskim  alatom  Microsoft
Access.
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Math – Uređivanje matematičkih formula i jednadžbi
Math  je  namijenjen  izradi  te
uređivanju matematičkih  formula  i
jednadžbi.  Za  izradu  složenih
formula,  uz  tekstualni  oblik,
moguće je koristiti  grafičko sučelje
koje  uključuje  simbole  i  znakove
koji  inače  nisu  dostupni  u
uobičajenom fontu.  Math  se može
koristiti  kao samostalni programski
alat,  ali  i  kao  dio  drugih
programskih  alata  LibreOffice.  Kao
samostalni  alat  podatke  može  snimati  u  normi  MathML namijenjenoj  zapisu
matematičkih formula na Webu.

 6.3 Pokretanje programskog paketa LibreOffice

Programski paket, kao i pojedini uredski alati, pokreće se na sljedeći način: 
1. Otvorite glavni izbornik u donjem lijevom dijelu radne površine;
2. Odaberite stavku Ured (Office) u desnom stupcu;
3. Odaberite stavku Ured (Office) u lijevom stupcu.

Iz lijevoga stupca, također možete odmah odabrati i odgovarajući programski alat (na
primjer: Program za obradu teksta, Proračunska tablica, Prezentacija).
Prečice na programske alate možete postaviti na radnu površinu ili ih pronaći u dijelu
Omiljeni (Favorites) glavnog izbornika ako ih često koristite.

 6.3.1 Upravljanje i početni prozor

Po  otvaranju  bilo  kojeg  alata,  otvara  se
početni  prozor  paketa  LibreOffice.  Ovdje
možete  izraditi  novi  dokument  određenog
oblika  (tekst,  tablica,  prezentacija...),  ili
otvoriti  postojeći  dokument,  jedan  od
nedavno korištenih.
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 7 WRITER – OBRADA TEKSTA

Programski alat  Writer  služi izradi oblikovanih dokumenata koji sadrže tekst, slike i
druge objekte, poput pisama, poslovnih dopisa, izvješća i  slično. Alat ima mnoštvo
naprednih mogućnosti, poput rada sa slikama, jednostavnijim tablicama, automatske
izrade sadržaja, izrade cirkularnih pisama i sličnog.

 7.1 Prvi koraci u radu s programskim alatom

 7.1.1 Pokretanje programa, zatvaranje programa

Programski alat  Writer  otvorite iz glavnog izbornika  →
Ured → Program za obradu teksta, a na radnoj površini
može postojati kratica za brže otvaranje programskog
alata.
Aplikaciju  možete  jednostavno  zatvoriti  na  jedan  od
sljedećih načina:

• kliknite  gumb Zatvori  (Close) u  gornjem
desnom uglu programskog alata;

• iz trake izbornika odaberite  Datoteka  (File) →
Isključi LibreOffice (Exit LibreOffice).

 7.1.2 Izgled osnovnog prozora

Na slici je prikazano radno okruženje (osnovni prozor), slično mnogim programskim
alatima, dijelovima uredskih paketa. 
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Glavni dijelovi sučelja su:
• 1 - naslovna traka  (Title Bar) s nazivom dokumenta i programskog alata te

ikonama za smanjivanje, povećavanje i zatvaranje prozora
• 2 - traka izbornika (Menu Bar) koja sadrži sve alate i postavke 
• 3 - alatne trake (Toolbars) s često korištenim naredbama
• 4 - vodoravno i okomito ravnalo  (Rulers) za veličinu margina i  prostora za

pisanje, te granica tabulatora
• 5 - prostor za uređivanje teksta
• 6 - statusna traka (Status Bar) koja sadrži važne informacije o dokumentu

 7.2 Rad s dokumentima

 7.2.1 Stvaranje novog dokumenta

Novi dokument možete izraditi: 
• iz  trake izbornika,  Datoteka  (File)  →  Novi  (New)  →  Tekstualni dokument

(Text Document);
• iz  alatne  trake,  odabirom  ikone Novi (New);
• kombinacijom tipaka Ctrl + N.

 7.2.2 Otvaranje postojećeg dokumenta

Već postojeći dokument, koji se nalazi na tvrdom disku računala, mrežnom disku ili
nekom prijenosnom mediju, možete otvoriti na sljedeći način:

• iz trake izbornika,  Datoteka  (File) →
Otvori (Open)

• iz  alatne  trake,  odabirom  ikone
Otvori (Open)

Otvara  se  uobičajeni  dijaloški  prozor  za
otvaranje/spremanje  dokumenata,  gdje  je
potrebno pronaći mapu u kojoj  se dokument
nalazi,  odabrati  željeni  dokument  i  potvrditi
odabir.
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 7.2.3 Kretanje kroz okument

Najlakši način kretanja je uporaba  traka za pomicanje  po dokumentu (scroll  bars),
koje se nalaze s donje i desne strane dokumenta. Brži način kretanja po dokumentu je
uporaba tipkovnice:

• pomicanjem  strelicama  gore, dolje,  lijevo, desno: pomicanje za jedan  znak
lijevo/desno ili za jedan redak gore/dolje;

• pomicanjem  strelicama  gore,  dolje,  lijevo,  desno  uz  držanje  tipke  Ctrl:
pomicanje za jednu riječ lijevo/desno ili za jedan odlomak gore/dolje;

• pritiskom tipaka Page Up (PgUp) i Page Down (PgDn): pomicanje po tekstu u
jednoj visini trenutnog teksta na zaslonu;

• pritiskom kombinacije tipaka Ctrl+Home i Ctrl + End: pomicanje na početak ili
kraj dokumenta.

 7.2.4 Spremanje novog ili postojećeg dokumenta

Dokumente je potrebno spremiti kako bi se sačuvale promjene na dokumentu, od
početka ili od zadnjeg otvaranja.
Dokument možete spremiti:

• iz trake izbornika, Datoteka (File) → Spremi (Save);
• iz alatne trake, odabirom ikone Spremi (Save).

Ako je datoteka već bila spremljena na neku
lokaciju i ima svoj naziv, nova inačica bit će
spremljena umjesto stare, na isto mjesto i
pod istim nazivom.
Ako  datoteka  dosad  nije  bila  spremljena,
otvara  se  uobičajeni  dijaloški  prozor  za
spremanje  ili  otvaranje  dokumenata.  Iz
padajućeg izbornika  Spremi u mapu (Save
in) odaberite odredišnu mapu u koju želite
spremiti  dokument  te  navedite  naziv
dokumenta.
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Prilikom imenovanja datoteka potrebno je koristiti detaljne i opisne 
nazive, po kojima se može prepoznati o kojem se dokumentu radi. Ovo 
je posebno važno ako postoji više dokumenata slične namjene, npr. više 

ugovora u nekoj službi. Evo primjera:
Loši primjeri imenovanja: ugovor.odt, obrazac.odt, završno.odt  ...
Dobri primjeri imenovanja: ugovor_2015-39.odt, 
 obrazac_prijava_prebivalista.odt,
 izvjesce_racunovodstvo_2014.odt ...

Prilikom izlaska, ako je
dokument promijenjen
nakon zadnjeg spremanja,
pojavit će se izbornik za
spremanje dokumenta.

  
Spremanje dokumenta pod drugim nazivom ili na drugu lokaciju
Ponekad je dokument koji je već spremljen potrebno spremiti pod drugim imenom ili
na drugu lokaciju. Razlozi za to mogu biti različiti, poput potrebe za čuvanjem stare
inačice dokumenta ili pohrane na neki prijenosni medij.
Dokument  pod drugim imenom ili  na  drugo mjesto možete  spremiti  naredbom  iz
trake izbornika, Datoteka (File) → Spremi kao (Save As).
Otvara se isti dijaloški prozor kao i u slučaju da dokument nikad nije bio spremljen, s
već upisanim trenutnim nazivom datoteke i lokacijom, koje je moguće promijeniti.

U većim institucijama, često se velika pažnja pridaje opisivanju dokumenata
pomoću metapodataka, poput naslova, sažetka dokumenta ili ključnih riječi,

radi lakšeg pretraživanja datoteka. U takvim slučajevima, moguće je da je alat 
Writer podešen tako da pri spremanju autor treba unijeti metapodatke o 
dokumentu.

Spremanje dokumenta u drugom podatkovnom formatu
Uobičajeni  format  dokumenta  u  programskom  alatu  Writer  je  .odt  (ODF  tekst
dokument). OpenDocument Format (punim imenom OASIS Open Document Format
for Office Applications) datotečni je format za elektroničke uredske dokumente, koji
je otvorena međunarodna norma ISO/IEC 26300:2006.  Spremanjem u takav format
najlakše  je  nastaviti  rad na dokumentu u  ovom programskom alatu.  No,  ponekad
može biti potrebno spremiti dokument u nekom drugom formatu, kako bi se mogla
otvarati pomoću drugih programskih alata. 
Ostali važni formati oblikovanih tekstualnih dokumenata su:
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• Microsoft Word 97/2000/XP/2003 (.doc) – vlasnički format razvijen za uredski
alat Word u paketu Microsoft Office

• Microsoft Word 2007/2010/2013 XML (.docx) – format izvorno razvijen za novije
inačice uredskog alata Word u paketu Microsoft Office, kasnije normiran 

• Portable  Document  Format  (.pdf) –  format  često  korišten  za  objavljivanje  i
dijeljenje konačnih inačica dokumenata

Format datoteke možete promijeniti u dijaloškom prozoru za spremanje dokumenta,
iz padajućeg izbornika Spremi kao tip (Save as type).

Ako dokument nije namijenjen suradnji, već samo slanju drugim osobama 
za čitanje, najbolje ga je spremiti u formatu PDF (Portable Document 

Format). Dokument se pretvara u PDF naredbom iz trake izbornika, Datoteka (File) 
→ Izvoz u PDF (Export as PDF).

 7.3 Prilagodba radne okoline

 7.3.1 Promjena veličine prikaza

Povećati ili smanjiti veličinu prikaza stranice, čime se ne
mijenjaju svojstva dokumenta, već samo njegov prikaz, možete
na više načina:

• iz trake izbornika, Pogled (View) → Uvećanje (Zoom); 
• iz alatne trake, odabirom ikone Uvećanje (Zoom);
• uporabom klizača u donjem desnom kutu prozora.
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 7.3.2 Prilagodba alatnih traka

Na  vrhu  stranice,  ispod  trake  izbornika,
nalaze se različite alatne trake, grupe ikona
za brži rad s programskim alatom, grupirane
po svojoj namjeni. 
Za  odabir ikona koje se ne vide izravno  na
određenoj  alatnoj  traci,  kliknite  desnom
tipkom  miša  na  alatnu  traku,  te  odaberite
željenu ikonu – naredbu. Ako određenu ikonu
želite uvijek imati prikazanu, odaberite ju iz
popisa Vidljivi alati (Visible icons).
Ovisno o načinu i namjeni uporabe programskog alata, svaki korisnik može uključiti i
druge  alatne  trake  koje  su  njemu  potrebne.  Lista  alatnih  traka  nalazi  se  u  traci
izbornika Pogled (View) → Alatne trake (Toolbars).

 7.3.3 Prikazivanje i sakrivanje neispisivih znakova

Dokument se, osim uobičajenih, vidljivih znakova, sastoji i od nevidljivih, neispisivih
znakova,  koji  su  obično  pomoć  pri  oblikovanju  dokumenta.  Neki  od  neispisivih
znakova su:

• znak početka i završetka odlomka 
• znak za prijelaz u novi redak 
• znak prijelaza na novu stranicu ili stupac
• znak uvlačenja teksta 

Često  je  potrebno  koristiti  mogućnost  pregleda  ovih  znakova,  jer  je  tako  lakše
upravljati  izgledom  dokumenta.  Dapače,  korisno  je  što  više  se  naviknuti  na  ove
znakove, jer olakšavaju shvaćanje načina oblikovanja teksta.
Neispisive znakove možete prikazati ili sakriti na ove načine:

• iz trake izbornika, Pogled (View) → Neispisivi znakovi (Nonprinting 
Characters),

• iz alatne trake, odabirom ikone Neispisivi znakovi (Nonprinting 
Characters).

 7.3.4 Izmjena korisničkih postavki

Paket LibreOffice, kao i pojedini alat, moguće je prilagoditi potrebama korisnika, kroz
razne postavke. One se nalaze u izborniku Alati (Tools) → Mogućnosti (Options).
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Za promjenu korisničkog imena, tj. imena autora, koje će inicijalno pisati
u  svojstvima  svih  korisničkih  dokumenta,  odaberite  Alati (Tools)  →
Mogućnosti  (Options) → LibreOffice → Korisnički podaci (User Data).

Jedna  od  korisnih  prilagodbi  je  i  promjena  mape  za  otvaranje  i  spremanje
dokumenta, koja se otvara u dijaloškom prozoru  Otvori  (Open) i  Spremi  (Save). Za
promjenu  navedene  mape  odaberite  Alati  (Tools)  →  Mogućnosti (Options)  →
LibreOffice → Putanje (Paths).
Putanja  koju  treba  promijeniti  naziva  se  Moji  dokumenti  (My  Documents),  a  za
promjenu nakon odabira pritisnite gumb Uredi (Edit) te pronađite željenu mapu.

Za sigurniji rad u slučaju eventualnih problema u radu s programom 
("zaglavljivanje", "rušenje") važno je postaviti automatsko spremanje 

dokumenta u određenom periodu. Po ponovnom otvaranju, program će ponuditi 
obnavljanje zadnje automatski sačuvane verzije dokumenta. Za omogućavanje ove 
opcije i promjenu intervala spremanja, odaberite Alati (Tools) → Mogućnosti 
(Options) → Učitaj/Spremi (Load/Save) → Općenito (General) →  Snimi 
SamoObnova informacije svakih X minuta (Save AutoRecovery information every: X
minutes)                                                     

 7.4 Unos i ispravljanje teksta

 7.4.1 Novi odlomak i novi red

Pri  kontinuiranom pisanju  teksta,  nije  potrebno (niti  preporučeno!)  pritiskati  tipku
Enter za prelazak u novi redak. Writer će sam doći do kraja retka i prijeći u novi te će
pri naknadnoj promjeni teksta sam prebacivati riječi u novi redak (ovisno o veličini
slova, marginama, itd.). Tipka Enter pritišće se isključivo ako je potrebno započeti novi
odlomak.
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 7.4.2 Prijelom stranice u dokumentu

Prijelom  stranice  u  dokumentu  služi  za
nastavljanje  pisanja  teksta  na  početku  nove
stranice,  čime  se  olakšava  uređivanje
dokumenta. Prijelom stranice možete umetnuti
na sljedeći način:

• iz  trake  izbornika,  Umetni (Insert)  →
Ručni  prijelom  (Manual  Break)  →
Prijelom stranice (Page Break),

• kombinacijom tipaka Ctrl + Enter.

 7.4.3 Unos posebnih znakova

Za  unos  posebnih  znakova
postoji  prozor  Posebni  znak
(Special  Character),  u  kojem je
moguće pregledati sve znakove
koji  postoje  i  odabrati  željeni.
Do  ovog  se  prozora  dolazi  iz
trake izbornika  Umetni (Insert)
→  Posebni  znak  (Special
Character).
Ovdje  je  moguće  odabrati  željenu  vrstu  grafičkog  pisma  (fonta),  kako  bi  se  znak
uklopio u ostatak teksta oko njega. Znak možete odabrati na dva načina:

• dvostrukim klikom lijeve tipke miša na željeni znak;
• jednostrukim  klikom  lijevom  tipkom  miša  na  željeni  znak,  te  potvrdom

odabirom gumba U redu (OK).

 7.5 Uređivanje teksta

Tekst možete uređivati umetanjem ili pisanjem preko postojećeg teksta. 
Za  umetanje teksta  dovoljno je doći  na mjesto gdje treba umetnuti  tekst  i  početi
pisati. Tekst koji se nalazi nakon mjesta pokazivača automatski će biti pomaknut. Kako
bi ovakvo uređivanje bilo uspješno, važno je koristiti prijelaz u novi red samo onda
kada je to doista potrebno, za početak novog odlomka.
Pisanje preko, odnosno umjesto postojećeg teksta možete izvesti na dva načina:

• prethodnim  označavanjem  dijela  teksta  koji  je  potrebno  prepisati  te
"normalnim" nastavkom pisanja. Označeni tekst automatski će biti prebrisan;
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• prelaskom u način za "prepisivanje teksta". U takvom načinu, novi tekst neće
pomaknuti stari, već će prepisivati znakove, poput pisanja na pisaćem stroju.
Ovakav  se  način  može  uključiti  na  dva
načina:

• jednim  klikom  miša  u  dijelu
statusne trake oko sredine. Nakon klika taj će se tekst promijeniti u
Prebriši (Overwrite, prepisivanje);

• pritiskom tipke Insert (Ins) na tipkovnici.
Važno je da se nakon uređivanja teksta u načinu pisanja preko postojećeg, vratite na
standardni način, kako vas ne bi iznenadilo nestajanje napisanog teksta.

 7.5.1 Označavanje teksta

Označavanje teksta prvi je korak ka uređivanju i oblikovanju teksta. Tekst je moguće
označavati uporabom miša ili tipkovnice. 
Uporabom miša:

• strelicu miša pomaknite na mjesto od kojeg počinjete označavanje, pritisnite i
držite  lijevu tipku miša  te  strelicu  mišem pomaknite  na  mjesto gdje  želite
završiti označavanje. Otpustite tipku miša;

• brzim klikom lijevom tipkom miša na neku od riječi možete dobiti  sljedeća
označavanja:

• klikom dva puta zaredom: označavanje riječi;
• klikom tri puta zaredom: označavanje rečenice;
• klikom četiri puta zaredom: označavanje odlomka.

Uporabom tipkovnice:
• pomičite se strelicama uz držanje tipke Shift:

• pomicanjem lijevo – desno: označavanje po jednog znaka 
(svakim pritiskom tipke označavanju se dodaje po jedan znak),

• pomicanjem gore – dolje: označavanje po jednog retka 
(svakim pritiskom tipke označavanju se dodaje po jedan redak);

• pomičite se strelicama uz držanje tipaka Ctrl i Shift:
• pomicanjem lijevo – desno: označavanje po jedne riječi 

(svakim pritiskom tipke označavanju se dodaje po jedna riječ),
• pomicanjem gore – dolje: označavanje po jednog odlomka 

(svakim pritiskom tipke označavanju se dodaje po jedan odlomak).
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 7.5.2 Kopiranje teksta

Tekst koji želite kopirati prvo treba označiti, na neki od prethodno navedenih načina.
Nakon  toga,  tekst  se  kopira  u  međuspremnik  računala (Clipboard),  Kopirani  tekst
potom se umeće na željeno mjesto. Evo detaljnijeg opisa postupka:

1. Označite željeni tekst.
2. Iskopirajte ga u međuspremnik računala na jedan od načina:

• iz trake izbornika, Uređivanje (Edit) → Kopiraj (Copy);
• iz alatne trake, odabirom ikone Kopiraj (Copy);
• iz kontekstnog izbornika, naredbom Kopiraj (Copy);
• kombinacijom tipaka Ctrl + C.

3. Postavite pokazivač na mjesto gdje želite umetnuti tekst.
4. Umetnite tekst iz međuspremnika računala na jedan od načina:

• iz trake izbornika, Uređivanje (Edit) → Umetni (Paste);
• iz alatne trake, odabirom ikone Umetni (Paste);
• iz kontekstnog izbornika, naredbom Umetni (Paste);
• kombinacijom tipaka Ctrl + V.

Ovako je moguće kopirati i  druge objekte,  poput tablica ili  slika. Kopiranje u drugi
dokument istovjetno je ovom postupku, samo je potrebno otvoriti drugi dokument i
postaviti pokazivač na željeno mjesto.

 7.5.3 Premještanje teksta

Tekst koji  će biti  premješten prvo treba označiti,  na neki od prethodno navedenih
načina. Nakon toga, tekst se premješta (za razliku od postupka kopiranja, gdje tekst
ostaje  i  na  početnom mjestu!)  u  međuspremnik  računala  (Clipboard),  Premješteni
tekst potom se umeće na željeno mjesto. Evo detaljnijeg opisa postupka:

1. Označite željeni tekst.
2. Premjestite ga u međuspremnik računala na jedan od načina:

• iz trake izbornika, Uređivanje (Edit) → Izreži (Cut);
• iz  alatne trake, odabirom ikone Izreži (Cut);
• iz kontekstnog izbornika, naredbom Izreži (Cut);
• kombinacijom tipaka Ctrl + X.

3. Postavite pokazivač na mjesto gdje želite umetnuti tekst.
4. Umetnite tekst iz međuspremnika računala na jedan od načina:

• iz trake izbornika, Uređivanje (Edit) → Umetni (Paste);
• iz alatne trake Standardno, odabirom ikone Umetni (Paste); 
• iz kontekstnog izbornika, naredbom Umetni (Paste); 
• kombinacijom tipaka Ctrl + V.

Na ovaj način moguće je premjestiti i druge objekte, poput tablica ili slika.
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 7.5.4 Kopiranje elemenata iz jednog tipa dokumenta u drugi

Kopiranje nije ograničeno samo na sadržaj istog dokumenta. Kopirati se može i sadržaj
iz  drugih  alata  paketa  LibreOffice,  te  drugih  programa.  Tako  se  na  primjer  može
kopirati  tablica  iz  alata  Calc ili  slika  iz  preglednika  Weba.  Kopiranje  se  obavlja  na
sljedeći način:

1. U izvornom programu odaberite naredbu za kopiranje (na primjer  Kopiraj,
Kopiraj sliku, Kopiraj lokaciju poveznice i slično)

2. U  programu  Writer  odaberite  naredbu  Umetni (Paste),  često  zvanu  i
"Zalijepi".  Sustav  će  sam  odrediti  najbolji  način  kopiranja  sadržaja  i
eventualnog pretvaranja oblika.

Ponekad je potrebno u koraku 2 upotrijebiti naredbu Posebno umetni 
(Paste Special). U njoj je moguće odabrati u kojem obliku treba zalijepiti 

sadržaj (na primjer, tablične podatke zalijepiti kao neoblikovani ili oblikovani tekst - 
tablicu alata Writer, tablicu koja će se moći uređivati u alatu Calc ili kao sliku).  

 7.5.5 Pretraga i zamjena riječi

Alatna traka Nađi (Find) za pretragu riječi prikazuje se pritiskom na kombinaciju tipaka
Ctrl + F. Nakon upisanog pojma, strelicama gore – dolje možete pretražiti dokument u
željenom smjeru.
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Detaljnije  postavke  pretrage  dostupne
su u prozoru za traženje i zamjenu riječi,
do kojeg se dolazi na sljedeće načine:

• iz trake izbornika, Uređivanje 
(Edit) → Pronađi i zamijeni 
(Find and Replace);

• iz alatne trake, odabirom ikone 
Pronađi i zamijeni (Find and

Replace);
• kombinacijom tipaka Ctrl + H.

Prozor  sadrži  mjesto  za  upis  željene
riječi ili fraze te gumbe Pronađi (Find) i
Pronađi  sve  (Find  All).  Ovdje  možete
upisati dio riječi, riječ ili više riječi koju
je  potrebno  pronaći.  Gumb  Pronađi  nakon  pronalaska  označava  jednu  po  jednu,
pronađenu riječ. Pritom trebate odabirati gumb  Nađi  za svaki novu potragu. Gumb
Traži sve odjednom će označiti sve odgovarajuće riječi u tekstu.
Dvije često korištene opcije koje se u ovom prozoru nalaze su:
• Pazi na VELIKA/mala slova (Match case): pretraga je osjetljiva na razliku velikih i

malih slova;
• Samo  čitave  riječi  (Whole  words  only):  tražene  riječi  neće  biti  prikazane  kao

pronađene ako su dijelovi neke druge riječi.
Zamjena teksta
Pronađene riječi mogu se automatski zamijeniti u istom prozoru za pretragu. Tekst
kojim  želite  zamijeniti  pronađenu  riječ  upišite  u  polje  Zamijeni  s  (Replace  with).
Postoje dva gumba za zamjenu:
• Zamijeni (Replace): Zamjena samo trenutno pronađenog / označenog pojma;
• Zamijeni sve (Replace All): Automatska zamjena svih pronađenih pojmova.

 7.5.6 Provjera pravopisa 

Pravopis  možete  provjeriti
naredbom iz trake izbornika, Alati
(Tools)  →  Provjera  pravopisa  i
gramatike  (Spelling  and
Grammar).  Writer  prolazi  kroz
tekst  dokumenta  i  pronalazi
pravopisne  pogreške.  Ovdje  je
moguće  promijeniti  jezik,  po
čijem će se rječniku provjeravati
pravopis.
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Riječi kojih nema u rječniku pojavljuju se označene crvenom bojom. Dolje se nalaze
prijedlozi  sličnih  riječi.  Gumb  Promijeni  (Change)  služi  za  prihvaćanje  ponuđenih
sugestija. Riječi za koje ste sigurni da su ispravno napisane možete ignorirati odabirom
gumba Zanemari jednom (Ignore Once) ili Zanemari sve (Ignore All) - sva pojavljivanja
takvih riječi u ovom dokumentu. 
Nakon odluke o nepoznatoj riječi, programski alat nastavlja provjeravati sljedeću riječ,
do kraja teksta.  

 7.6 Oblikovanje znakova i odlomka

Oblikovanje teksta svojstvo je programskih alata za obradu teksta,  koji  osim upisa
samih znakova tekst  mogu prikazati  na  različite  načine:  uporabom različitih  oblika
slova, veličina, razmještanjem teksta i slično. Ovako dokument dobiva svoja vizualna
obilježja, koja prenose i naglašavaju određene poruke (istaknute riječi i slično).
Za  oblikovanje  prethodno napisanog teksta,  potrebno ga  je  prvo označiti.  Želite  li
oblikovanje primijeniti na tekst koji će tek biti napisan, dovoljno je primijeniti neku od
sljedećih metoda, bez označavanja.
Najčešće se do alata za oblikovanje dolazi putem ikona iz alatne trake  Oblikovanje
(Formatting), no do istih se alata može doći i:

• iz trake izbornika, Oblik (Format) → Znak (Character);
• iz kontekstnog izbornika, naredbom Znak (Character).

 7.6.1 Osnovno oblikovanje znakova i odlomka

Tekst možete podebljati:
• iz alatne trake, odabirom ikone Masno (Bold);
• kombinacijom tipaka Ctrl + B.

Tekst možete nakositi:
• iz alatne trake, odabirom ikone Kurziv (Italic);
• kombinacijom tipaka Ctrl + I.

Tekst možete podcrtati:
• iz alatne trake, odabirom ikone Podcrtano (Underline);

• kombinacijom tipaka Ctrl + U.

 7.6.2 Promjena vrste i veličine grafičkog pisma

Vrsta i veličina grafičkog pisma (fonta) jako utječu na čitljivost dokumenta, stoga ih je
potrebno pažljivo odabrati. Veličinu grafičkog pisma možete promijeniti iz padajućeg
izbornika alatne trake Oblikovanje (Formatting). 
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Tip  grafičkog  pisma  (font)  također
možete  promijeniti  iz  padajućeg
izbornika  alatne  trake  Oblikovanje
(Formatting).  Obično  se  u  jednom
dokumentu koristi samo jedan font, ili
manji broj grafičkih pisama - fontova.
Najčešće  se  odabire  jedno  serif
grafičko pismo (sa slovima ukrašenim

na  kraju,  poput  pisma  Liberation  Serif  ili
Times New Roman i jedno sans-serif grafičko
pismo  (bez  ukrasa,  poput  pisma  Liberation
Sans ili Arial).

 7.6.3 Bojanje teksta

Boju  teksta  možete  promijeniti  iz  alatne  trake,  odabirom
ikone  Boja  fonta (Font Color).  Pokraj  gumba  se  nalazi
strelica,  čijim  se  odabirom  pojavljuje  skup  boja  iz  kojeg

možete izabrati željenu boju.
Osim bojanja znakova, tekst možete i istaknuti bojanjem pozadine.

 7.6.4 Promjena velika-mala slova

U već napisanom tekstu možete promijeniti velika/mala slova ovim postupkom:
1. Označite tekst kojega želite promijeniti;
2. Odaberite → Promijeni velika/mala slova (Change Case) na neki od načina:

• iz trake izbornika Oblik (Format);
• iz kontekstnog izbornika;

3. Odaberite željenu promjenu oblika slova.
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 7.6.5 Kopiranje oblikovanja

Želite  li  oblikovanje  jednog  dijela  teksta  primijeniti  na  drugi  dio,  možete  kopirati
oblikovanje teksta ovim postupkom:

1. Označite tekst čije oblikovanje želite kopirati;
2. Iz alatne trake, odaberite ikonu Oblikuj kist (Format PaintBrush);

Izgled strelice miša promijenit će se u izgled kista.
3. Takvom strelicom označite tekst na koji želite kopirati, odnosno primijeniti,

isto oblikovanje.

 7.6.6 Umetanje i pomicanje oznaka odlomka

Odlomak je skup rečenica koje čine smislenu cjelinu,
vizualno odvojen od ostalih elemenata u dokumentu.
Koristite li pregled neispisivih znakova, često možete
vidjeti znakove za kraj/početak odlomka ¶. 
Pritiskom tipke  Enter završava dotadašnji,  a počinje
novi odlomak. 

 7.6.7 Umetanje i pomicanje oznaka za kraj reda

Kraj reda, odnosno prelazak u "novi red" pri pisanju teksta na računalu se obično ne
koristi, kako je već objašnjeno u poglavlju o umetanju teksta. No, ako doista postoji
potreba za prelaskom u novi red, a da se pritom ne prijeđe u novi odlomak, možete
dodati oznaku za kraj reda, na ove načine:
• iz  trake  izbornika,  Umetni (Insert)  →

Ručni  prijelom  (Manual  Break)  →
Prijelom linije (Line Break),

• kombinacijom tipaka Shift + Enter.
Napomena:  Ovu  oznaku  treba  koristiti
isključivo  kada  ste  sigurni  da  znate  što
radite, nikako kao zamjenu za novi odlomak,
ili  još gore,  umjesto automatskog prelaska
teksta u novi reda pri uobičajenom pisanju!
Korisnici  koji  su  radili  na  pisaćem  stroju
moraju  se  naviknuti  na  novi  način
razmišljanja  pri  uporabi  programskih  alata
za obradu teksta.
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 7.6.8 Poravnavanje teksta

Odlomak  teksta  možete  vodoravno
poravnati  na  četiri  načina:  
lijevo, centrirano, desno, obostrano.

Poravnavanje  se
uvijek odnosi na cijeli
odlomak,  a  ne

primjerice  na  pojedinu  riječ  ili  redak  u
odlomku.

 7.6.9 Odabir vrste proreda

Prored (razmak  između  redaka  u  odlomku)  može  biti  različit.  Obično  se  koristi
jednostruki prored, no neki slučajevi zahtijevaju posebnu veličinu proreda, često 1.5. 

Jednostavan način za uređivanje proreda je odabir ikona:
Visina proreda: 1
Visina proreda: 1,5
Visina proreda: 2 
Više  vrsta proreda,  kao i  definiranje  vlastite  veličine proreda,  dostupno je  u

prozoru Odlomak (Paragraph), kartica Uvlake i razmaci (Indents & Spacing).

 7.6.10 Uvlačenje odlomka

Uvlačenje predstavlja načine vizualnog odnosa odlomka prema drugim odlomcima i
marginama (granicama) teksta.
Jednostavan način za najčešće korišteno uvlačenje je odabir ikona:

• Povećaj uvlaku (Increase Indent) 
• Smanji uvlaku (Decrease Indent)

Više vrsta uvlačenja dostupno je u prozoru  Odlomak  (Paragraph),  kartica  Uvlake i
razmaci (Indents & Spacing). Važne veličine su Prije teksta (Before text), Poslije teksta
(After  text) i  Prva  linija  (First  line).  U  veličinama  je  dozvoljeno  upisati  negativne
vrijednosti.

 7.6.11 Odabir razmaka ispred i iza odlomka

Razmak  između  odlomaka  međusobno  određujete  na  sličan  način,  u
prozoru  Odlomak  (Paragraph),  kartica  Uvlake  i  razmaci  (Indents  &
Spacing).  Odaberite  željene  vrijednosti  iz  izbornika  Prored  (Spacing):
Iznad odlomka (Above paragraph) i Ispod odlomka (Below paragraph).
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 7.6.12 Označavanje i numeriranje

Liste  ili  popisi  česti  su  elementi  tekstova,  potrebni  za  različite  vrste  nabrajanja.
Nabrajanje  može  biti  pobrojano  (važan  je  poredak  elemenata)  ili  nepobrojano
(elementi  se  smatraju  jednako  "važnima").  Nepobrojano  nabrajanje  naziva  se  i
grafičko označavanje (bullets), a pobrojano numeriranje (numbering).
Brz način dodavanja označavanja i numeriranja je odabirom ovih ikona iz alatne trake:

• Numeriranje uključeno/isključeno (Numbering On/Off)
• Grafičke oznake uključene/isključene (Bullets On/Off)

Odabir ovih ikona prikazati će standardni oblik označavanja. Dodatne mogućnosti i
promjena oblika označavanja dostupna je u prozoru  Grafičke oznake i numeriranje
(Bullets and numbering) do kojega se dolazi:

• iz  trake  izbornika,  Oblik  (Format)  →
Grafičke oznake i numeriranje (Bullets and
Numbering);

• iz  kontekstnog  izbornika,  naredbom
Grafičke oznake i numeriranje (Bullets and
Numbering).

Dostupne su kartice:
• Grafičke oznake (Bullets) – jednostavne

grafičke oznake, nepobrojana lista;
• Tip numeriranja (Numbering type) –

lista uređena brojkama i slovima;
• Kontura (Outline) – lista s više

pobrojanih razina (1., 1.1, ...)
• Slike (Images) – neuređena lista, oznake

su male sličice;
• Položaj (Position) – detaljno

podešavanje položaja oznake
• Mogućnosti (Options) – dodatne

mogućnosti (broj razina, početni broj...)
Poslije  dodavanja  će  redak  u  kojem  se  nalazi
pokazivač na početku imati  željenu oznaku.  Nakon upisivanja teksta,  u novi  redak
možete prijeći  pritiskom tipke  Enter,  a nova se  oznaka automatski  dodaje  novom
retku.
Već napisani tekst u obliku liste, gdje je svaki element napisan u svom retku, moguće
je pretvoriti u listu primjenom ovog postupka nakon označavanja svih elemenata liste.
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 7.6.13 Uporaba tabulatora

Uporabom  tabulatora,  točnije oznaka za granice tabulatora (tab stops),  moguće je
lakše uređivati dokument u kojemu je tekst na određen način poredan, na primjer, za
izradu  obrazaca.  Granica  tabulatora  označava  gdje  će  se  pokazivač  premjestiti
pritiskom  tipke  Tab.  Ako  se  granice  tabulatora  ne  postave,  pritisak  tipke  Tab
premjestit će pokazivač uvijek za jednaku, unaprijed postavljenu udaljenost. Postoje
četiri tipa tabulatora:

• lijevi – od ovoga mjesta tekst će se pisati udesno,
• desni – od ovoga mjesta tekst će se pisati ulijevo,
• središnji  –  od  ovoga  mjesta  tekst  će  se

ravnomjerno rasporediti s obje strane granice,
• decimalni  – decimalni brojevi napisani ispod ovog

tabulatora bit će poravnati po decimalnoj točki.
Dodatna je mogućnost u radu s tabulatorima popunjavanje
praznog prostora  koji  se  dobiva  prelaskom na granicu sljedećeg tabulatora.  Takav
prostor može ostati prazan ili automatski biti ispunjen točkama (.....), crticama (------),
podcrtama (_____) ili bilo kojim drugim znakom.

Tabulator  možete  dodati  pomoću ravnala  koje  se  nalazi  iznad  dijela  programskog
alata za prikaz dokumenta na sljedeće načine:

• kliknite  lijevom  tipkom  miša  na  željeno  mjesto  na  ravnalu  za  dodavanje
lijevog tabulatora;

• klikom  desnom  tipkom
miša na neki od tabulatora
u  ravnalu  možete
promijeniti tip tabulatora

• kliknite  dvaput  na  željeno
mjesto  na  ravnalu  za
otvaranje  kartice
Tabulatori  (Tabs) prozora  Odlomak  (Paragraph),  gdje  možete  detaljnije
uređivati  tabulatore (npr.  precizno odrediti  njihovu udaljenost ili  odabrati
ispunu do sljedećeg tabulatora).

Tabulator možete obrisati odvlačenjem oznake granice tabulatora izvan ravnala.
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 7.6.14 Uporaba stilova 

Stil  je  skup  oblikovanja  (vrsta,  boja  i  veličina  slova,  poravnanje  teksta...),  koji  se
primjenjuje na određene dijelove teksta. Oni bi trebali označavati semantičke grupe
podataka (naslove, podnaslove, istaknuti tekst, pojmove na različitim jezicima, citate)
a ne samo načine oblikovanja (crvena boja, masno, kurziv).
Četiri su vrste stilova u programskom alatu LibreOffice Writer:

• stilovi odlomka (npr. Tijelo teksta, Naslov 1, Naslov 2)
• stilovi znakova (npr. Uobičajeno, Istaknuto, Primjer)
• stilovi okvira (npr. Formula, Grafika)
• stilovi stranice (npr. Uobičajeno, Prva stranica, Desna stranica, Lijeva stranica)

Stilove je moguće promijeniti na sljedeće načine:
• iz padajućeg izbornika stilova odlomka alatne trake Oblikovanje (Formatting),
• iz prozora Stilovi i formatiranje (Styles and Formatting), u kojem

se  nalaze  sve  četiri  vrste  stilova  do  kojeg  se  dolazi  pritiskom
tipke F11.

Za promjenu stila potrebno je odabrati dio teksta te odabrati stil. Stilovi
omogućavaju  brzo  i  jednostavno  naknadno  uređivanje  teksta,  daju
tekstu  dosljedno  oblikovanje  te  čine  izgled  oblikovanja  teksta
profesionalnijim.
Unaprijed  definirano oblikovanje  stilova  možete  promijeniti  odabirom
naredbi Izmijeni (Modify) iz kontekstnog izbornika stila u prozoru Stilovi
i  formatiranje.  Tako  izgled  dokumenta  možete  prilagoditi  vlastitim
potrebama.
Možete  dodavati  i  vlastite  stilove,  odabirom  naredbe  Novi (New) iz
kontekstnog izbornika stila na kojem želite graditi novi stil. Osim odabira
naziva novog stila, u ovom se prozoru definira izgled stila.

Ponekad je potrebno tekst pročistiti od postojećih stilova. Za to se koristi 
naredba Očisti oblikovanje (Clear Formatting) iz padajućeg izbornika stilova 

odlomka.

 7.7 Oblikovanje dokumenta

Oblikovanje  dokumenta  podrazumijeva  pripremu  samih  stranica  dokumenta  za
pregled  ili  ispis.  Ovo  oblikovanje  najvećim  dijelom  možete  obaviti  iz  prozora
Stranica (Page), kojeg je moguće otvoriti:

• iz trake izbornika, Oblik (Format) → Stranica (Page);
• iz kontekstnog izbornika, naredbom Stranica (Page).
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 7.7.1 Orijentacija i veličina stranice

Usmjerenje  (orijentacija)  stranice  može
biti  portretno  (uspravno,  Portrait)  ili
pejzažno  (položeno,  Landscape).  Sâmi
nazivi  opisuju  izgled  i  svrhu  orijentacije
stranice:

• uspravne  stranice  imaju  veću
visinu  od  širine  pa  su  pogodne,
na primjer, za portrete

• položene  stranice  imaju  veću
širinu od visine, pa su pogodne,
na primjer, za pejzaže.

Usmjerenje možete promijeniti u kartici Stranica (Page) prozora Stranica (Page).
Veličina stranice je fizička veličina papira (A4, B5...) na koju će se dokument ispisivati.
Moguće je odabrati već definiranu veličinu ili podesiti vlastitu širinu i visinu.

 7.7.2 Promjena margina

Margine su prostor koji odvaja sadržaj od ruba
stranice.  Svaka  margina  može  biti  različite
širine, što je primjerice pogodno, na primjer,
za  uvezivanje  dokumenata,  s  obzirom  da
obično margina uz uvez mora biti veća kako bi
nakon  uveza  bila  približno  ista  kao  margina
suprotne  stran).  Margine  se  izražavaju  apsolutnim  vrijednostima  (najčešće  u
centimetrima).  Promjenu  margina  također  obavljate  u  prozoru  Stranica  (Page)  i
kartici Stranica (Page).

 7.7.3 Zaglavlje i podnožje dokumenta

Dodavanjem  zaglavlja  (header)  i  podnožja  (footer) svaka  stranica  sadrži  odvojen
prostor na vrhu i dnu u koji možete upisati željene informacije (broj stranice, naziv
poglavlja).  Sve  će  se  ručno  upisane  informacije
pojaviti na svakoj stranici određenog stila.
Najlakše zaglavlje i podnožje dodajte klikom mišem
na prazan prostor unutar gornje i donje margine. Tu
se pojavljuje mali padajući izbornik gdje je moguće
dodati zaglavlje ili podnožje.
Također  je  zaglavlje  i  podnožje  možete  dodati  iz
trake izbornika:
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• Umetni  (Insert)  →  Zaglavlje  (Header)  →  (stil  stranice  na  koju  treba  dodati
zaglavlje),

• Umetni  (Insert)  →  Podnožje  (Footer)  →  (stil  stranice  na  koju  treba  dodati
podnožje).

Nakon dodavanja, u zaglavlje i podnožje moguće je upisivati bilo koje informacije te
dodavati određena polja. 
Dodavanje te uređivanje zaglavlja i  podnožja dokumenta možete napraviti i unutar
prozora  Stranica  (Page),  kartice
Zaglavlje  (Header)  te  Podnožje
(Footer). 
Kako  bi  se  zaglavlje  /  podnožje
vidjelo,  trebate  označiti  opciju
Zaglavlje  /  Podnožje  uključeno
(Header  /  Footer  On).  Ovdje
definirate  svojstva  poput  margina,
proreda i visine zaglavlja / podnožja. 
Gumb  Više  (More)  daje  mogućnost
definiranja  rubova,  sjenčanja  i
pozadina zaglavlja / podnožja.

 7.8 Rad s tablicama

 7.8.1 Umetanje tablice za unos teksta

Tablicu možete izraditi na dva načina:
• iz trake izbornika, Tablica (Table) → Umetni 

(Insert) → Tablica (Table)
◦ u novootvorenom prozoru  Umetni tablicu

(Insert Table)  upišite naziv  tablice, te broj
redaka i stupaca;

◦ označavanjem  opcije  Zaglavlje  (Heading)
možete  dodati posebni redak s naslovima
stupaca.  Taj  se  redak  može  ponavljati
nakon  određenog  broja  redaka,  što  je
korisno  ako  podataka  ima  više  nego  što
može stati na jednu stranicu;

◦ odabirom  Ne rastavljaj  tablicu  na više stranica (Don't  split  table  over
pages) omogućujete da se tablica ne prelomi na kraju stranice, već da u
cijelosti prijeđe na sljedeću stranicu;

◦ opcijom  Obrub  (Border) dodajete  obrub  svim  ćelijama  tablice.  Rub  je
moguće postaviti i na drugom mjestu, nakon izrade tablice.
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• iz  alatne  trake,  odabirom  ikone Tablica (Table):
◦ odabirom  glavnog  dijela ikone  otvarate

prethodno opisani prozor Umetni tablicu (Insert Table);
◦ odabirom trokutića desno od ikone započinjete jednostavan

način umetanja tablice, određivanjem njenih dimenzija.
Kada  se  pokazivač  unosa  teksta  nalazi  unutar  tablice,  prikazuje  se
dodatna alatna traka za uređivanje tablice (dodavanje redaka i stupaca,
oblikovanje ćelija i slično). 

 7.8.2 Označavanje tablice i elemenata tablice

Označavanje uporabom miša izvodi se na sljedeći način:
• postavljanjem  strelice  miša  lijevo  od  retka

mijenjate oblik strelice u vodoravnu deblju strelicu.
Klikom lijevom tipkom miša označavate taj redak, a
pomicanjem  strelice  gore-dolje  uz  držanje  tipke
miša označavate i dodatne retke;

• postavljanjem strelice miša  iznad stupca  mijenjate
oblik  strelice  u  okomitu  deblju  strelicu.  Klikom
lijevom  tipkom  miša  označavate  taj  stupac,  a
pomicanjem  strelice  lijevo-desno  uz  držanje  tipke
miša označavate i dodatne stupce;

• postavljanjem miša gore lijevo od prve ćelije 
označavate cijelu tablicu.

Označavanje  uporabom tipkovnice  moguće je  sljedećim
kombinacijama tipaka:

• Ctrl + A – označavanje ćelije (ako ima neki sadržaj). Pritisak još jednog slova 
"A" uz držanje tipke Ctrl označava cijelu tablicu;

• Shift + strelice – označavanje ćelije i susjednih ćelija.

 7.8.3 Umetanje i brisanje retka i stupca

Redak možete dodati na sljedeće načine:
• iz alatne trake Tablica (Table), odabirom ikone Umetni redak (Insert Row);
• iz trake izbornika, Tablica (Table) → Umetni (Insert) → Redci (Rows);
• iz kontekstnog izbornika unutar ćelije, odabirom naredbe Redak (Row) → 

Umetni (Insert).
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Stupac možete dodati na sljedeće načine:
• iz alatne trake Tablica (Table), odabirom ikone Umetni stupac (Insert 

Column);
• iz trake izbornika, Tablica (Table) → Umetni (Insert) → 

Stupci (Columns);
• iz kontekstnog izbornika unutar ćelije, odabirom

naredbe Stupac (Column) → Umetni (Insert).
U slučaju uporabe nekog od prva dva načina, otvara se
prozor Umetni (Insert Table) u kojem možete odrediti broj
redaka  i  stupaca  koje  je  potrebno  umetnuti.  Također,
trebate odrediti hoće li retci/stupci biti umetnuti prije ili
poslije retka / stupca ćelije u kojoj se pokazivač trenutno
nalazi.
Brisanje redaka i stupaca slično je dodavanju. Retke i stupce brišete:

• iz trake izbornika,  Tablica  (Table) → Obriši  (Delete) → Retci  (Rows) /  Stupci
(Columns);

• iz  kontekstnog  izbornika  unutar  ćelije,  odabirom  naredbe  Redak  (Row)  /
Stupac (Column) → Obriši (Delete);

• iz alatne trake Tablica (Table), odabirom ikone Obriši red / 
Obriši stupac.

 7.8.4 Spajanje i razdvajanje ćelija

Susjedne ćelije u jednom retku ili u jednom stupcu moguće je spojiti u jednu ćeliju
radi ljepšeg oblikovanja tablice. Nakon označavanja željenih ćelija, spajate ih na neki
od ovih načina:

• iz trake izbornika, Tablica (Table) → Spoji ćelije (Merge Cells);
• iz  kontekstnog  izbornika  unutar  ćelije,  odabirom  naredbe  Ćelija (Cell) →

Spajanje (Merge);
• iz alatne trake Tablica (Table), odabirom ikone Spoji ćelije (Merge Cells).
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 7.8.5 Promjena širine stupca i visine retka

Nakon izrade tablice, svi su stupci iste širine. Širina se ne mijenja s unošenjem teksta.
Širinu stupca možete promijeniti mišem, odabirom obruba stupca i povlačenjem lijevo
ili desno.
Optimalna je  širina  stupca ona u kojoj  nema preširokih  stupaca koji  imaju  prazan
prostor nakon upisanog sadržaja. Širinu stupaca koje ste označili možete optimirati na
neki od sljedećih načina:
• iz trake izbornika, Tablica (Table) → Automatski prilagodi (Autofit) → Optimalna

širina stupca (Optimal Column Width);
• iz  kontekstnog  izbornika  unutar  ćelije,  odabirom naredbe  Stupac  (Column)  →

Optimalna širina (Optimal Width);
• iz  alatne  trake  Tablica  (Table),  odabirom  ikone

Optimiziraj  (Optimize)  →  Optimalna  širina  stupca
(Optimal Column Width).

Precizno  podešavanje  širine  stupca  obavljate  na  sljedeći
način:

1. Otvorite prozor Širina stupca (Column Width):
• iz trake izbornika, Tablica (Table)

→ Automatski prilagodi (Autofit)
→ Širina stupca (Column Width);

• iz  kontekstnog  izbornika  unutar
ćelije, odabirom naredbe Stupac
(Column) → Širina (Width).

2. Odaberite redni broj stupca kojeg želite
mijenjati;

3. Upišite željenu širinu u centimetrima.
Nakon izrade tablice, visina redaka dovoljna je za jedan redak teksta. Visinu retka
možete promijeniti mišem, odabirom obruba stupca i povlačenjem lijevo ili desno.
Optimalna je visina  retka ona u kojoj  nema previsokih  redaka (koji  imaju  prazan
prostor  ispod  upisanog  sadržaja).  Visine  redaka  možete  optimirati  na  neki  od
sljedećih načina:
• iz  trake izbornika,  Tablica  (Table)  →  Automatski  prilagodi

(Autofit) → Optimalna visina Retka (Optimal Row Height),
• iz  kontekstnog  izbornika  unutar  ćelije,  odabirom  naredbe

Redak (Row) → Optimalna visina (Optimal Width).
• iz alatne trake  Tablica  (Table),  odabirom ikone  Optimiziraj

(Optimize) → Optimalna visina retka (Optimal Row Height).
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Precizno podešavanje visine redaka obavljate na sljedeći način:
1. Otvorite prozor Visina retka (Row Height):

• iz trake izbornika,  Tablica  (Table)
→  Automatski prilagodi (Autofit)
→ Visina retka (Row Height),

• iz  kontekstnog  izbornika  unutar
ćelije,  odabirom  naredbe  Redak
(Row) → Visina (Height);

2. Upišite željenu visinu u centimetrima;
3. Po želji odaberite opciju Prilagodi veličini

(Fit to size), koja će povećavati visinu retka ako visina sadržaja prijeđe upisanu
visinu.

 7.8.6 Poravnanje teksta u ćeliji

Vodoravno poravnanje teksta u ćeliji (lijevo, desno, centrirano, obostrano) obavlja se
kao da se radi o tekstu izvan tablice. 
Okomito poravnanje, na vrhu, u sredini i na dnu ćelije, obavlja se odabirom ikona iz

alatne trake Tablica (Table): Vrh, (Align Top),  Centriranje (okomito)
(Center (Vertically)) i Dno (Align Bottom).

 7.8.7 Obrubi i sjenčanje tablice

Prilikom  oblikovanja  odlomka,  i  u  tablicama  je  moguće  mijenjati  svojstva  okvira.
Moguće je da različite ćelije imaju različita svojstva okvira, pa čak i da samo pojedine
stranice okvira budu drugačije.
Ovisno o tome koje  rubove treba mijenjati,  potrebno je  označiti  elemente (ćelije,
retke,  stupce,  tablice).  Jednostavne  prilagodbe  obruba  možete  ostvariti  odabirom
sljedećih ikona iz alatne trake Tablica (Table):

• Boja linije (obruba) (Line Color (of the border))
• Stil linije (Line Style)
• Obrubi,  dodaj  linije (Borders,

add lines)
Prozor  za  promjenu  svojstava  okvira,  Oblik
tablice,  (Table Format) otvara se na sljedeće
načine:

• iz  trake  izbornika,  Tablica  (Table)  →
Svojstva tablice (Table Properties),

• iz  kontekstnog  izbornika  unutar
elemenata tablice, odabirom naredbe
Tablica (Table).

U kartici Obrubi (Borders) treba odabrati:
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• raspored linija – koje sve linije označenog objekta treba iscrtati;
• stil i boju linije;
• razmak do sadržaja.

Tablicu,  kao  i  odlomak,  možete  osjenčati  u  istom  prozoru,  Oblik  tablice  (Table
Format). Ovdje možete odabrati smjer pada svjetlosti, veličinu sjene i boju. Sjenčanje
je moguće primijeniti samo na cijelu tablicu,  ne i na pojedinačne ćelije. 

 7.9 Grafički objekti

 7.9.1 Umetanje grafičkih objekata u dokument

Grafički objekt (slika, crtež) u dokument možete umetnuti:
• iz trake izbornika, Umetni (Insert) → Slika (Picture) → Iz datoteke (From File); 
• iz alatne trake  Umetni (Insert),  odabirom ikone Iz datoteke.

Otvara se uobičajeni prozor za pretragu
datotečnog  sustava  i  pronalaženje
datoteke.  Korisno  je  označiti  opciju
Pregled  (Preview)  koja  prikazuje
umanjen prikaz crteža, što vam pomaže
u odabiru prave slike. 
Umetanje  grafičkih  dokumenata  iz
drugih programa paketa LibreOffice ili s
Weba,  detaljnije  je  objašnjeno  u
poglavlju  7.5.4.  Kada  se  slika,  crtež  ili
grafikon  već  nalaze  u  priručnoj
memoriji  (Clipboard),  potrebno  ju  je
samo zalijepiti  u  dokument  naredbom
Zalijepi (Paste).

 7.9.2 Kopiranje grafičkih objekata

Za  kopiranje  je  prvo  potrebno  klikom  lijevom  tipkom  miša  na  njegovu  površinu
označiti objekt,  koji  će  postati  označen  pomoću  osam  zelenih  kvadratića.  Tako
označen objekt možete kopirati na iste načine kao i tekst.
Moguće je da će se u prva dva načina umetnuti objekt nalaziti na istom mjestu kao i
originalni pa ga je potrebno premjestiti na željeno mjesto.

82



 7 Writer – obrada teksta

 7.9.3 Pomicanje grafičkih objekata

Za  pomicanje  –  premještanje,  prvo  je  potrebno  označiti objekt,  koji  će  postati
označen pomoću osam zelenih kvadratića. Tako označen objekt možete premjestiti na
iste načine kao i tekst. Jednako je moguće odvući objekt na drugo mjesto metodom
povlačenja i otpuštanja. 

 7.9.4 Promjena veličine grafičkih objekata

Za  promjenu  veličine  prvo  je  potrebno
označiti objekt,  koji  će  postati  označen
pomoću  osam  zelenih  kvadratića.
Povlačenjem  nekog  od  kvadratića
promijenit će se veličina te slike crteža ili
grafikona.  U  slučaju  povlačenja  kutnog
kvadratića, bit će promijenjene obje susjedne veličine.
Nekoliko važnih savjeta: 

• malena slika koju previše povećavate bit će zrnata i neće izgledati dobro;
• pri povlačenju kutnog kvadratića, slika se može izobličiti, odnosno, može se

narušiti omjer duljine i širine, ovisno o smjeru povlačenja;
• ako pri povlačenju kutnog kvadratića držite tipku Shift, omjer duljine i širine

objekta bit će sačuvan pa neće doći do izobličenja.

 7.9.5 Razmještanje grafičkih objekata

Kada  je  grafički  objekt  označen,  kao  pomoć  u
razmještanju pojavljuje se alatna traka  Okvir  (Frame), s
ikonama važnih funkcija:

• Omatanje  teksta  oko  objekta  –  u  kakvom  će
odnosu  biti  objekt  i  obližnji  tekst  (primjeri  na
slici desno)
• Omatanje isključeno (Wrap Off)
• Omatanje stranice (Page Wrap)
• Omatanje kroz (Wrap Through)
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• Vodoravno poravnavanje
• ulijevo, centrirano i udesno

• Okomito poravnanje
• na vrhu, u sredini, na dnu

Okomito  poravnavanje  ovisno  je  o  dijelu  dokumenta  s  kojim će  objekt  biti
povezan  –  sidro  objekta –  sidrenje  na  stranicu,  odlomak,  znak  i  kao  znak.
Najčešće se koristi sidro na odlomak te sidro na stranicu.
Više mogućnosti razmještaja dostupno je: 

• iz trake izbornika, Oblik (Format) → Slika (Picture), kartica Omatanje (Wrap);
• iz kontekstnog izbornika slike, odabirom naredbe Slika (Picture), kroz karticu

Omatanje (Wrap);
• iz  kontekstnog  izbornika  slike,  odabirom  jednog  od  načina  omatanja  iz

podizbornika Omatanje teksta (Wrap), 

 7.9.6 Brisanje grafičkih objekata

Brisanje svih objekata (tekst, slika, crtež) provodi se na istovjetan način. Prvo trebate
označiti objekt, a zatim pritisnuti tipku Delete na tipkovnici ili iz kontekstnog izbornika
odabrati naredbu Izreži (Cut).

 7.10 Ispis dokumenta

 7.10.1 Pregled dokumenta prije ispisa

Prije ispisa preporučljivo je pogledati kako će dokument izgledati. Do takvog pogleda
na dokument možete doći:

• iz trake izbornika, Datoteka (File) → Pregled stranice (Page Preview);
• iz alatne trake, odabirom ikone Pregled stranice (Page Preview).

Najvažnije mogućnosti pregleda ispisa su:
• jednostavno  povećavanje  i  smanjivanje  stranica

ikonama Uvećaj (Zoom In) i Umanji (Zoom Out);
• odabir  broja  stranica  koje  želite  odjednom  prikazati  

(npr. dvije odjednom, četiri odjednom);
• brz pristup prozorima za ispis te postavke ispisa.

Iz ovog pogleda možete izaći:
• dvostrukim klikom lijevom tipkom miša na neku od stranica;
• iz alatne trake, odabirom gumba Zatvori pregled (Close Preview).
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 7.10.2 Postavke ispisa

Postavke ispisa obuhvaćaju odabir stranice koje želite ispisati te definiranje različitih
elemenata sadržaja, koji mogu biti ispisani. Do postavki se dolazi naredbom iz trake
izbornika, Datoteka (File) → Ispis (Print).
Jednostavne postavke ispisa nalaze se u prvom, novootvorenom prozoru:

• Odabir pisača  (Printer) -  pisač na koji će se ispisivati. Ako imate više pisača,
pripazite da ispisujete dokument na željenom pisaču;

• Raspon i broj kopija (Range and Copies)  – stranice koje je potrebno ispisati.
Moguće je odabrati sljedeće opcije:

• Sve stranice (All Pages) – sve stranice u dokumentu;
• Stranice  (Pages) –  samo određene  stranice.  Stranice  su  odvojene

zarezima, a crtica se koristi za raspon stranica (npr. 1, 3, 5-8, 10);
• Odabir  (Selection)  –

prethodno  odabran  dio
dokumenta;

• Broj  kopija (Number  of
copies) –  broj  kopija
dokumenta  koje  treba
ispisati.  Opcija  Razvrstaj
za  uvez  (Collate)  definira
kojim  će  redoslijedom
stranice biti ispisane;

• Komentari (Comments)  -  kako se  ispisuju  komentari  u  tekstu (na
istom mjestu, na kraju stranice, na kraju dokumenta.

Dodatne odrednice ispisa mogu se postaviti  u karticama  LibreOffice Writer,  Izgled
stranice (Page Layout) te Mogućnosti (Options). Ovdje možete postaviti:

• koje je elemente sadržaja potrebno ispisati (tablice, crteži...);
• koje je stilove stranica potrebno ispisati (Lijeva stranica, Desna stranica...);
• treba li slike prilagoditi crno-bijelom ispisu.

 7.10.3 Ispis dokumenta

Nakon uređivanja svih postavki, dokument možete ispisati odabirom gumba U redu iz
gornjeg prozora za uređivanje postavki ispisa.
Također,  možete  izravno  ispisati  dokument,  odabirom  ikone Izravni ispis
datoteke  (Print File Directly) iz alatne trake  Standardno.  U ovom slučaju prozor za
postavke neće biti prikazan.
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 8 CALC – PRORAČUNSKE TABLICE

Programski  alat  Calc  služi  izradi  jednostavnih  i  složenih  tabličnih  izračuna.  Uz
uobičajene mogućnosti ovakvog tipa programa, poput unosa, pregledavanja i obrade
numeričkih,  i  drugih  vrsta  podataka,  moguće  je  koristiti  i  napredne  mogućnosti
uvjetovane promjene pojedinih podataka i predviđanje budućih kretanja i promjena.
Calc se sastoji od nekoliko odvojenih radnih listova (tablica). Svaki se radni list sastoji
od ćelija koje su složene u retke i stupce. Svaka ćelija može sadržavati neki odvojeni
podatak kao što je broj, tekst, formula i slično, te se zasebno uređivati.
Svaka ćelija u tablici jedinstveno je označena kombinacijom slova i brojeva. Tako je na
primjer prva ćelija smještena u gornjem lijevom dijelu označena kao A1. Pravilo je
pisati prvo slovčanu, a zatim numeričku oznaku ćelije.

 8.1 Prvi koraci u radu s programskim alatom

 8.1.1 Pokretanje programa, zatvaranje programa

Programski alat Calc otvorite iz glavnog izbornika → Ured
→  Proračunska  tablica,  a  na  radnoj  površini  može
postojati kratica za brže otvaranje programskog alata.
Aplikaciju  možete  jednostavno  zatvoriti  na  jedan  od
sljedećih načina:

• odabirom  gumba Zatvori (Close) u gornjem
desnom uglu programskog alata;

• iz trake  izbornika,  Datoteka  (File)  →  Isključi
LibreOffice (Exit LibreOffice).
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 8.1.2 Izgled osnovnog prozora

Na slici je prikazano radno okruženje (osnovni prozor) programskog alata  Calc, vrlo
slično programu LibreOffice Writer. Raspored izbornika i ikona je vrlo sličan, a najveća
je razlika u prostoru za unos sadržaja.   

Glavni dijelovi sučelja su:
• 1 – Naslovna traka (Title Bar) s nazivom dokumenta i programskog alata te

ikonama za smanjivanje, povećavanje i zatvaranje prozora)
• 2 – traka izbornika (Menu Bar) koja sadrži sve alate i postavke 
• 3 – alatne trake (Toolbars) za najvažnije naredbe
• 4 – tablica za unos sadržaja – sadržaj se unosi unutar jedne ćelije (polja)

tablice. Tablica se sastoji od slovčano označenih stupaca (od A do AMJ) te
unutar brojčano označenih redaka (od 1 do 1048576). 

• 5 – traka za upravljanje radnim listovima –  odabir trenutno korištenog i
prikazanog radnog lista dokumenta. 

• 6 – statusna traka (Status Bar) koja sadrži važne informacije o dokumentu

 8.1.3 Izrada novih i otvaranje postojećih radnih knjiga

Prilikom pokretanja programskog alata Calc otvara se nova, prazna, radna knjiga. 
Novu radnu knjigu možete izraditi: 

88

1 2 435 6



 8 Calc – proračunske tablice

• iz  trake  izbornika,  Datoteka  (File)  →  Novi  (New)  →  Proračunska  tablica
(Spreadsheet);

• iz alatne trake, odabirom ikone Novi (New);
• kombinacijom tipaka Ctrl + N.

 8.1.4 Otvaranje postojeće radne knjige

Postojeću radnu knjigu, koja se nalazi na
tvrdom disku računala, mrežnom disku
ili  nekom prijenosnom mediju,  možete
otvoriti na sljedeći način:

• iz  trake  izbornika,  Datoteka
(File) → Otvori (Open)

• iz alatne trake,  odabirom ikone
Otvori (Open)

Otvara se uobičajeni dijaloški prozor za
otvaranje/spremanje dokumenata, gdje
je  potrebno  pronaći  mapu  u  kojoj  se
radna  knjiga  nalazi,  odabrati  željeni
dokument i potvrditi odabir.

 8.1.5 Spremanje novih ili postojećih radnih knjiga

Dokumente je potrebno spremiti kako bi se sačuvale promjene na dokumentu, od
početka ili od zadnjeg otvaranja.
Dokument možete spremiti:

• iz trake izbornika, Datoteka (File) → Spremi (Save);
• iz  alatne trake, odabirom ikone Spremi (Save).

Ako je datoteka već bila spremljena na neku lokaciju i ima svoj naziv, nova inačica bit
će spremljena umjesto stare, na isto mjesto i pod istim nazivom.
Ako  datoteka  dosad  nije  bila  spremljena,  otvara  se  uobičajeni  dijaloški  prozor  za
spremanje/otvaranje dokumenata. Iz padajućeg izbornika  Spremi u mapu (Save  in)
odaberite  odredišnu  mapu  u  koju  želite  spremiti  dokument  te  navedite  naziv
dokumenta.
Prilikom imenovanja datoteka potrebno je koristiti detaljne i opisne nazive, po kojima
se može prepoznati o kojem se dokumentu radi. Ovo je posebno važno ako postoji
više dokumenata slične namjene, npr. više ugovora u nekoj službi. Evo primjera:

• Loši primjeri imenovanja: tablica.ods, proračun.ods, proračun zadnji.ods...
• Dobri primjeri imenovanja: koeficijenti_radnih_mjesta_2015.ods,

IP_obrazac_2014_Pero_Peric.ods, javna_nabava_2014_12.ods,  
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Spremanje dokumenta pod drugim nazivom ili na drugu lokaciju
Ponekad je dokument koji je već spremljen potrebno spremiti pod drugim imenom ili
na drugu lokaciju. Razlozi za to mogu biti različiti, poput potrebe za čuvanjem stare
inačice dokumenta ili pohrane na neki prijenosni medij.
Dokument  pod drugim imenom ili  na  drugo mjesto možete  spremiti  naredbom  iz
trake izbornika, Datoteka (File) → Spremi kao (Save As).
Otvara se isti dijaloški prozor kao i u slučaju da dokument nikad nije bio spremljen, s
već upisanim trenutnim nazivom datoteke i lokacijom, koje je moguće promijeniti.

Spremanje radne knjige u drugom datotečnom obliku
Uobičajeni format radnih knjiga u
programskom alatu  Calc  je  .ods
(ODF Spreadsheet). Spremanjem
u  takav  format  najlakše  je
nastaviti  rad  na  dokumentu  u
ovom  programskom  alatu.  No,
ponekad  može  biti  potrebno
spremiti  dokument  u  nekom
drugom  formatu,  kako  bi  se
mogla  otvarati  pomoću  drugih
programskih alata. 
Ostali  važni  formati  oblikovanih
tekstualnih dokumenata su:

• Microsoft Excel
97/2000/XP/2003  (.xls) –  vlasnički  format  razvijen  za  uredski  alat  Excel  u
paketu Microsoft Office;

• Microsoft  Word 2007/2010/2013 XML (.xlsx)  –  format  izvorno razvijen za
novije  inačice  uredskog  alata  Excel  u  paketu  Microsoft  Office,  kasnije
normiran;

• CSV  tekst  (.csv) -   tekstualni  format  gdje  su  stupci  odvojeni  određenim
znakom (često zarezom), a svaki redak tablice postaje redak teksta;

• Portable Document Format (.pdf) -  format često korišten za objavljivanje i
dijeljenje konačnih inačica dokumenata.

Format datoteke možete promijeniti u dijaloškom prozoru za spremanje dokumenta,
iz padajućeg izbornika Spremi kao tip (Save as type).
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Dokument se pretvara u format PDF (Portable Document Format) 
naredbom iz trake izbornika, Datoteka (File) → Izvoz u PDF (Export as PDF). 

Prije izvoza možete podesiti mogućnosti izvoza, poput raspona stranica ili 
elemenata koje treba izvesti.

 8.2 Prilagodba radne okoline

 8.2.1 Promjena veličine prikaza radne knjige

Povećati ili smanjiti veličinu prikaza stranice, čime se ne mijenjaju
svojstva dokumenta, već samo njegov prikaz, možete na više
načina:

• odaberite Pogled (View) → Uvećanje (Zoom); 
• odaberite ikonu Uvećanje (Zoom) iz alatne trake;
• koristite klizač u donjem desnom kutu prozora.

 8.2.2 Prikazivanje alatnih traka

Na vrhu stranice, ispod trake izbornika, nalaze se različite alatne trake, grupe ikona za
brži rad s programskim alatom, grupirane po svojoj namjeni. 
Za  odabir  ikona  koje  se  ne  vide  izravno  na
određenoj  alatnoj  traci,  kliknite  desnom
tipkom  miša  na  alatnu  traku,  te  odaberite
željenu ikonu – naredbu. Ako određenu ikonu
želite  uvijek  imati  prikazanu,  odaberite  ju  iz
popisa Vidljivi alati (Visible icons).
Ovisno  o  načinu  i  namjeni  uporabe
programskog alata, svaki korisnik može uključiti i  druge alatne trake koje su njemu
potrebne. Lista alatnih traka nalazi se u traci izbornika Pogled (View) → Alatne trake
(Toolbars).
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 8.2.3 Zamrzavanje redaka ili stupaca i podjela prozora

Kada radni list sadrži velik broj podataka, a želite da je uvijek
vidljiv  određeni dio tablice (npr.  naslovni redak ili  stupac),
možete "zamrznuti" željene retke ili stupce. 

1. Prvo odredite što treba zamrznuti:
• označite redak ispod redaka koje želite zamrznuti
• označite stupac desno od stupaca koje želite zamrznuti
• označite ćeliju, čime će se zamrznuti svi retci iznad nje te stupci lijevo od

nje 
2. Nakon  označavanja,  iz  trake  izbornika  odaberite  Prozor (Window)  →

Zamrzni (Freeze).
Slična  zamrzavanju  je  podjela  prozora  na  dva  dijela,
također za lakši rad s velikim  radnim listovima. Za podjelu,
iz  trake izbornika  odaberite  Prozor (Window)  →  Podijeli
(Split).  Nakon što je prikaz istog dokumenta podijeljen na
dva dijela, moguće je zasebno mijenjati prikazane retke i
stupce, te mijenjati njihov sadržaj. 
Kada  želite  ukloniti  podjelu,  iz  izbornika  ponovno
odaberite Prozor (Window) → Podijeli (Split).

 8.2.4 Izmjena osnovnih postavki

Kao i  LibreOffice  Writer, i alat  Calc  možete prilagoditi svojim potrebama, kroz razne
postavke.  One se  nalaze  u  izborniku  Alati  (Tools)  →  Mogućnosti (Options).  Ovdje
navedene postavke su zajedničke alatima paketima, pa ih nije potrebno postavljati u
svakom pojedinom alatu.
Za  promjenu  korisničkog  imena,  tj.
imena autora, koje će inicijalno pisati
u  svojstvima  svih  korisničkih
dokumenta,  odaberite  Alati  (Tools)
→  Mogućnosti   (Options)  →
LibreOffice →  Korisnički  podaci
(User Data).
Jedna  od  korisnih  prilagodbi  je  i
promjena  mape  za  otvaranje  i
spremanje  dokumenta,  koja  se
otvara u dijaloškom prozoru  Otvori  (Open) i  Spremi  (Save). Za promjenu navedene
mape  odaberite  Alati  (Tools)  →  Mogućnosti (Options)  →  LibreOffice →  Putanje
(Paths).
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Putanja  koju  treba  promijeniti  naziva  se  Moji  dokumenti  (My  Documents),  a  za
promjenu nakon odabira pritisnite gumb Uredi (Edit) te pronađite željenu mapu.

Za sigurniji rad u slučaju eventualnih problema u radu s programom 
("zaglavljivanje", "rušenje") važno je postaviti automatsko spremanje 

dokumenta u određenom periodu. Po ponovnom otvaranju, program će ponuditi 
obnavljanje zadnje automatski sačuvane verzije dokumenta. Za omogućavanje ove 
opcije i promjenu intervala spremanja, odaberite Alati (Tools) → Mogućnosti 
(Options) → Učitaj/Spremi (Load/Save) → Općenito (General) →  Snimi 
SamoObnova informacije svakih X minuta (Save AutoRecovery information every: X
minutes)               

 8.3 Unos podataka

 8.3.1 Unos podataka u ćelije

Da biste unijeli podatke u ćeliju, prvo mišem ili tipkovnicom
označite  ćeliju  u  želite  unijeti  podatak.  Ako  označite  više
ćelija, podatak će se unositi u ćeliju koja je prva označena. 
Nakon  što  ste  označili  ćelije  ili  se  kursorom  pozicionirali,
jednostavno počnite unositi podatke, a završetak unosa u ćeliju potvrdite na jedan od
sljedećih načina: 

• pritisnite tipku Enter. Osim unosa označit će se ćelija ispod, čime se 
omogućava brz unos podataka unutar jednog stupca;

• pritisnite tipku Tab. Osim unosa označit će se ćelija desno, čime se 
omogućava brz unos podataka unutar jednog retka;

• iz alatne trake za unos formula, odaberite ikonu Prihvati (Accept). Ovim 
odabirom ostat će označena ista ćelija;

• pritisnite jednu od strelica. Osim unosa označit će se susjedna ćelija u smjeru 
strelice. 

U slučaju da tekst koji ste počeli unositi ne želite potvrditi, već ćeliju želite vratiti u
prethodno stanje, odaberite: 

• pritisnite tipku Esc;
• iz alatne trake za unos formula, odaberite ikonu Odustani (Cancel).

Odabir vrste podataka prilikom unosa
Calc sam prepoznaje vrstu podatka koja se unosi u ćeliju. Tekst
se  u  ćeliju  automatski  poravna  lijevo.  Podatak  koji  se  sastoji
samo  od  znamenaka  automatski  prepoznaje  se  kao  broj  i
poravnava se desno. Za unos negativnih brojeva trebate upisati
oznaku minus (-) prije broja. 
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U nekim slučajevima potrebno je da
se  zapis  koji  se  sastoji  samo  od
znamenki, a koji bi se prepoznao kao
broj,  upiše  kao  tekst.  Na  primjer,
telefonski brojevi, brojevi žiro računa
i  slično.  Tada  je  ćeliju  potrebno
oblikovati  kao  tekst,  jer  će  u
suprotnom biti podatak biti prikazan
na  neprikladan  način.  To  možete
napraviti  ako  prije  unosa  podataka
označite ćelije kojima  trebate
promijeniti oblik te otvorite prozor za oblikovanje ćelija:

• koristeći traku izbornika: Oblik (Format) → Ćelije (Cells),
• desnim klikom miša nad označenim ćelijama te klikom na Oblikovanje ćelija

(Format Cells).
U lijevom stupcu Kategorija odaberite željenu vrstu podatka. 

 8.3.2 Promjena i brisanje podataka 

Kada podatke u ćeliji želite zamijeniti novim podacima, tada podatke u ćeliju možete
unositi jednako kao i u praznu ćeliju. Označite ćeliju, unesite sadržaj i potvrdite unos. 
Ako trebate ispraviti uneseni podatak ili ga nadopuniti, to možete učiniti: 

• dvostrukim klikom na ćeliju,
• pritiskom na tipku F2,
• klikom  u  traci  Formula  na  mjesto  gdje  želite

izmijeniti sadržaj.
Po sadržaju ćelije možete se pomicati sa strelicama na tipkovnici ili  klikom miša na
željeno mjesto. 

 8.3.3 Premještanje i kopiranje podataka

Označavanje redaka, stupaca i ćelija
Za odabir cijelog retka ili stupca kliknite mišem na naziv retka, odnosno
stupca. 
Označavanje  više različitih stupaca ili redaka za redom  možete napraviti  pritiskom
tipaka  Shift (označavanje  od  prvog  do  zadnjeg  odabranog)  ili  Ctrl  (označavanje
pojedinih). 
Za  odabir  ćelije  najjednostavnije  je  koristiti  miša.  Da
biste  odabrali  neku  ćeliju,  postavite  kursor  miša  nad
ćeliju i kliknite lijevom tipkom miša. 
Osim upotrebom miša, do pojedine ćelije možete doći
uporabom  reference  na  ćeliju.  Referenca  na  ćeliju
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može se upisati u alatnoj traci. Referenca se upisuje u spojenom obliku slova i broja
ćelije. Na primjer: B2 ili CD12. 
Za  odabir  više  ćelija,  odnosno  raspona  ćelija,
odaberite prvu ćeliju i zatim dok držite pritisnutu
lijevu tipku miša, kursor pomaknite na zadnju ćeliju
koju  želite  odabrati.  Nakon  što  ste  odabrali  sve
potrebne ćelije, pustite lijevi gumb miša. 
Raspon se zapisuje tako da se navede naziv gornje lijeve i donje desnu ćelije odvojene
oznakom dvotočke. Na primjer, ako trebate označiti raspon D7:E9 tada kliknite mišem
nad ćeliju D7. i držite pritisnutu lijevu tipku miša do ćelije E9. Time ćete označiti ćelije:
D7, D8, D9, E7, E8 i E9.

Kopiranje sadržaja ćelija
Sadržaj jedne ili više ćelija u drugu ćeliju ili ćelije, kopirajte na sljedeći način: 

1. označite sve ćelije koje želite kopirati;
2. odaberite  naredbu  za  kopiranje  u  međuspremnik  na  jedan  od  sljedećih

načina: 
◦ iz  trake  izbornika, Uređivanje (Edit)  →  Kopiraj (Copy);
◦ iz alatne trake, odaberite ikonu Kopiranje (Copy);
◦ uporabom tipaka Ctrl+C;
◦ iz kontekstnog izbornika označenih ćelija, klikom na Kopiraj (Copy). 

3. označite  ćeliju  u  koju  želite  umetnuti  sadržaj.  Ako  kopirate  više  ćelija,
dovoljno je označiti samo jednu ćeliju, a  Calc će pretpostaviti da je to prva
gornja  lijeva  ćelija  označenog sadržaja.  Ćelija  u  koju  želite  kopirati  sadržaj
može se nalaziti u istoj ili  drugoj radnoj knjizi,  na istom ili  drugom radnom
listu;

4. umetnite kopirani sadržaj iz međuspremnika, na jedan od sljedećih načina: 
◦ iz trake izbornika Uređivanje (Edit) → Umetni (Paste);
◦ iz alatne trake, odaberite ikonu Umetni (Paste);
◦ uporabom tipaka Ctrl+V;
◦ desnim klikom miša nad označenim ćelijama i klikom na Umetni (Paste) iz 

izbornika koji se otvorio.

Premještanje sadržaja ćelija 
Premještanje sadržaja ćelija vrlo je slično kopiranju. Sadržaj premjestite na sljedeći
način: 

1. označite sve ćelije čiji sadržaj želite premjestiti;
2. odaberite  naredbu za izrezivanje  sadržaja,  čime će se  sadržaj  unutar  ćelije

odmah obrisati i spremiti u međuspremnik, na jedan od sljedećih načina: 
◦ iz trake izbornika, Uređivanje (Edit) → Izreži (Cut);
◦ iz  alatne  trake,  odaberite  ikonu Izreži (Cut);
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◦ uporabom tipaka Ctrl+X;
◦ desnim klikom miša nad označenim ćelijama i klikom na  Izreži (Cut) iz

izbornika koji se otvorio;
3. označite  ćeliju  u  koju  želite  umetnuti  sadržaj.  Ako  kopirate  više  ćelija,

dovoljno je označiti samo jednu ćeliju, a  Calc će pretpostaviti da je to prva
gornja lijeva ćelija označenog sadržaja. Ćelija u koju želite kopirati sadržaj se
može nalaziti u istoj ili drugoj radnoj knjizi, na istom ili drugom radnom listu;

4. umetnite premješteni sadržaj iz međuspremnika, kao i kod kopiranja, na jedan
od sljedećih načina:
◦ koristeći traku izbornika Uređivanje (Edit) → Umetni (Paste);
◦ iz alatne trake, odaberite ikonu Umetni (Paste);
◦ uporabom tipaka Ctrl+V;
◦ desnim klikom miša nad označenim ćelijama i klikom na Umetni (Paste) iz 

izbornika koji se otvorio.

Brisanje sadržaja ćelije
Ako želite obrisati  sadržaj  unutar ćelija,  ali  ne i  oblikovanje primijenjeno na ćeliju,
označite ćelije i pritisnute tipku Delete. 
Kada želite točnije odrediti što sve želite obrisati, otvorite prozor za detaljno brisanje
sadržaja na jedan od sljedećih načina:

• pritisnite tipku Backspace;
• iz izbornika odaberite Uređivanje (Edit) → Obriši sadržaj (Delete Contents).

Ovdje možete odabrati opcije:
• Obriši sve (Delete All) – za brisanje sadržaja i svih

oblikovanja primijenjenih na označene ćelije;
• Tekst (Text) – za brisanje sadržaja ćelija koje kao

vrstu sadržaja imaju slovčane znakove;
• Brojevi (Numbers)  –  za  brisanje  sadržaja  ćelija

koje kao vrstu sadržaja imaju brojeve;
• Datum i  vrijeme (Date & Time)  -  za brisanje sadržaja ćelija koje kao vrstu

sadržaja imaju datum ili vrijeme;
• Formule (Formulas) - za brisanje sadržaja ćelija koje kao vrstu sadržaja imaju

formule;
• Komentari (Notes) - za brisanje svih komentara napravljenih nad označenim

ćelijama;
• Oblici (Formats)  -  za  brisanje  svih  oblikovanja  primijenjenih  na  ćelije  (npr.

obrubi, pozadine, stilovi teksta...);
• Objekti (Objects) - za brisanje svih objekata koji su dodani unutar ćelija (npr.

grafovi, slike...).
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 8.3.4 Samoispuna nizova podataka

Prilikom kopiranja podataka, posebice kopiranja formula unutar stupca ili retka te
ispisivanju inkrementalnih vrijednosti (1, 2, 3...),  opcija samoispune niza podataka
može biti vrlo korisna. Kada ovu opciju želite iskoristiti kao inkrementalnu funkciju: 

1. unesite u prvu ćeliju broj od kojeg želite početi
uvećavati, potvrdite unos i označite ćeliju;

2. postavite  pokazivač  miša  u  donji  desni  ugao
označene  ćelije.  Kada  ste  miša  ispravno
pozicionirali, strelica će promijeniti oblik u tanki
plus; 

3. pritisnite lijevu tipku miša i povlačite u željenom
smjeru. Dok povlačite, programski alat Calc će u
prozorčiću pored miša ispisivati broj koji  će se
unijeti nakon puštanja lijeve tipke miša; 

4. kada  pozicionirate  miša  iznad  zadnje  ćelije  u
koju  želite  unijeti  inkrementiranu  vrijednost
pustite lijevu tipku miša.

Ako  je  neku  vrijednost  potrebno  kopirati,  a  ne
inkrementirati, to možete uz pritisnutu tipku Ctrl. 
Ako tekstualna vrijednost sadrži broj na kraju, on će se inkrementalno povećavati, dok
će sam tekst ostati isti. Tekstualne vrijednosti uvijek će se samo kopirati. U ćelijama u
kojima je unesena formula, formula će se ponašati kao da je kopirana u ćelije ispod,
odnosno svi relativni dijelovi referenci uvećavati će se kao i kod kopiranja,  osim ako
ćelije nemaju apsolutnu adresu (znak $, npr. $A$1).
Dodatni  načini  ispunjavanja  niza  dostupni  su  u  prozoru  Serije  ispunjavanja (Fill
Series), na sljedeći način:

1. Upišite početnu vrijednost u ćeliju. Ovaj korak nije obavezan;
2. Označite početnu ćeliju i niz ćelija koje želite ispuniti;
3. Iz izbornika odaberite Uređivanje (Edit) → Ispuni (Fill) → Serije (Series);
4. U prozoru odaberite:

1. smjer ispunjavanja (prema dolje, prema gore, itd.);
2. početnu i krajnju vrijednost, te korak promjene (nije obavezno);
3. način ispunjavanja: 

• linearno – raste uvijek za isti korak (npr. 1, 3, 5, 7...);
• rast – korak se povećava (npr. 1, 2, 4, 8, 16...);
• datum – vrijednosti se ponašaju kao datumi (2015-02-28, 2015-03-

01). Ako se koristi datum, potrebno je odabrati jedinicu vremena;
• automatska ispuna – Calc će odrediti prikladnu ispunu;

Rezultat takve ispune, uz automatski način ispunjavanja, a koji obuhvaća običan broj,
dan u tjednu i datum prikazan je na slici. 
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 8.3.5 Umetanje redaka i stupaca

Umetanje redaka
Umetanje jednog retka možete napraviti na jedan od sljedećih načina: 

• odaberite ćeliju iznad koje želite dodati novi redak te iz izbornika odaberite
akciju Umetni (Insert) → Retke (Rows);

• iz  alatne  trake Oblikovanje (Formatting)  odaberite  ikonu Ubaci redak
(Insert Rows);

• kliknite desnom tipkom miša na ćeliju iznad koje trebate dodati redak te iz
izbornika  odaberite  Umetni  (Insert).  Odaberite  Cijeli  redak (Entire  row)  u
prozoru koji se otvorio;

• kliknite desnom tipkom miša na broj retka (naslovni redak) iznad kojeg želite
dodati novi te odaberite Umetni retke iznad (Insert Rows Above). 

Umetanje stupaca
Umetanje jednog stupca možete napraviti na jedan od sljedećih načina: 

• odaberite ćeliju  desno od stupca gdje želite umetnuti  stupac i  iz  izbornika
odaberite Umetni (Insert) → Stupce (Columns);

• iz  alatne  trake Oblikovanje (Formatting)  odaberite  ikonu Umetni
stupce (Insert Columns);

• kliknite  desnom  tipkom  miša  nad  ćeliju  lijevo  od  one  pored  koje  trebate
dodati redak te iz izbornika odaberite Umetni (Insert). Odaberite Cijeli stupac
(Entire Column) u prozoru koji se otvorio;

• kliknite desnom tipkom miša na slovo stupca (naslovni redak) desno od onog
pored  kojeg  želite  dodati  redak,  odaberite  Umetni  stupce  lijevo  (Insert
Columns Left). 

Brisanje redaka
Brisanje jednog retka možete napraviti na jedan od sljedećih načina: 

• kliknite  desnom  tipkom  miša  na  ćeliju  iz  retka  kojeg  trebate  obrisati.  Iz
izbornika  odaberite  Obriši (Delete)  te  u  prozoru  koji  se  otvorio  odaberite
Obriši cijeli redak (Delete entire row(s));
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• označite redak koji  želite obrisati.  Iz  alatne trake  Oblikovanje (Formatting)
odaberite ikonu Obriši redak (Delete Rows);

• kliknite desnom tipkom miša na naslov retka (broj) koji  želite obrisati te
odaberite Obriši odabrane retke (Delete Selected Rows). 

Za brisanje više redaka trebate označiti sve retke koje želite obrisati i odabrati jednu
od gore navedenih mogućnosti.

Brisanje stupaca
Brisanje jednog stupca možete napraviti na jedan od sljedećih načina: 

• kliknite  desnom  tipkom  miša  na  ćeliju  iz  stupca  kojeg  trebate  obrisati.  Iz
izbornika  odaberite  Obriši (Delete).  Odaberite  Obriši  cijeli  stupac  (Delete
entire column(s)) u prozoru koji se otvorio;

• označite stupac koji želite obrisati. Iz alatne trake  Oblikovanje (Formatting)
odaberite  ikonu Obriši stupce (Delete Columns);

• kliknite desnom tipkom miša na naslov stupca (slovo) koji  želite obrisati te
odaberite Obriši odabrane stupce (Delete Selected Columns). 

Za brisanje više stupaca trebate označiti sve stupce koje želite obrisati i odabrati jednu
od gore navedenih mogućnosti.

 8.4 Rad s podacima

 8.4.1 Sortiranje podataka

Sortiranje  omogućuje  slaganje  podataka  prema  abecedi  ili  sličnom,  rastućem  ili
padajućem nizu podataka.  Podaci  se mogu sortirati  prema zajedničkom podatku u
nekom  stupcu  (češće)  ili  prema  zajedničkom  podatku  u  retku.  Prilikom  zamjene
redaka zamijenit će se cijeli pripadajući redak, a ne samo podatak u stupcu koji se
uspoređuje.
Jednostavno sortiranje možete pokrenuti ikonama iz alatne trake, na sljedeći način:

1. Označite podatke koje želite sortirati, raspon ćelija ili cijele stupce. Pritom
pripazite da ćelija koja će po označavanju ostati istaknuta, označava stupac
po kojemu će se sortirati.

2. Odaberite ikonu Razvrstaj uzlazno (Sort Ascending) ili Razvrstaj
silazno (Sort Descending), ovisno koji poredak želite – rastući ili padajući.
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Za  složenije  razvrstavanje,  nakon  označavanja  iz  trake  izbornika  odaberite  Podaci
(Data)  →  Razvrstaj (Sort)  nakon  čega  će  se  otvoriti  dijaloški  okvir  za  sortiranje
podataka.
Prva kartica  Kriterij razvrstavanja (Sort Criteria) omogućava odabir najviše tri ključa
(stupca)  prema  kojima  se  podaci  trebaju  sortirati.  Za  svaki  od  kriterija  možete
odabrati jedan od načina sortiranja: 

• Uzlazno (Ascending) - numerički
podaci će se slagati od manjih
prema većima, a tekstualni prema
abecedi od slova A prema slovu Ž;

• Silazno (Descending) - numerički
podaci će se slagati od većih
prema manjima, a tekstualni
prema abecedi od Ž prema A.

Ako  podatke  želite  sortirati  samo  po
jednom kriteriju, tada je potrebno ispuniti
samo  prvi  kriterij,  a  za  ostale  ostaviti  -
nedefinirano - (- undefined -). 
Druga kartica Odrednice (Options) omogućava dodatne postavke sortiranja. Neke od
važnijih su:

• Osjetljivo na velika/mala slova - razlika velikih i malih slova pri sortiranju;
• Raspon  sadrži  oznake  stupaca  /  redaka  -  hoće  li  se  prvi  (naslovni)

redak/stupac sortirati ili ne;
• Prilagođeni  način  razvrstavanja  -  mogućnost  unosa  vlastitog  poretka  za

sortiranje  pojedinih  elemenata.  Ovdje  je  moguće  odabrati  predefinirane
poretke za kao što su nazivi dane u tjednu i mjesece u godini;

• Smjer:
◦ od vrha prema dnu – sortiranje redaka
◦ s lijeva na desno – sortiranje stupaca

 8.4.2 Automatsko filtriranje podataka

Ako  tablica  s  kojom  radite  sadrži  mnogo  podataka,  korisno  je  imati  način
jednostavnog  filtriranja  i  sortiranja  podataka  po  različitim  kriterijima.  Automatsko
filtriranje podataka znatno ubrzava rad s takvim podacima, a pokreće se na sljedeći
način:

1.  Označite  željene  stupce  (ili
cijeli  radni  list,  ako  su
podaci  u  prikladnom
obliku).  Pritom  prvi  redak
treba biti naziv stupca; 
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2. Iz izbornika odaberite Podaci (Data) → Filter (Filter) → Automatsko filtriranje
(AutoFilter); 

3. Uz  naslov  svakog  stupca  pojavit  će  se  trokutić,  čijim  se  odabirom  otvara
padajući izbornik.

4. Opcije padajućeg izbornika su:
• Razvrstaj uzlazno / Razvrstaj silazno

–  uobičajeno  sortiranje  po  ovom
stupcu;

• Top 10 – najviših 10 vrijednosti (npr.
10 najbolje ocijenjenih, itd.);

• Prazno / Nije prazno – filtri za prikaz
samo  određenih  redaka  (sa  ili  bez
vrijednosti u ovom stupcu);

• Standardni  filter  –  otvara  dijaloški
okvir  za  detaljno  filtriranje  po  više
kriterija i uvjetima vrijednosti (manje
ili jednako, počinje s..., itd.);

• Popis  svih  vrijednosti,  retci  s
označenim vrijednostima će biti prikazan;

Automatsko filtriranje možete isključiti  odabirom  Podaci (Data)  →  Filter (Filter)  →
Sakrij automatsko filtriranje (Hide AutoFilter);

 8.4.3 Pronalaženje i zamjena podataka

Kada  želite  pronaći  odgovarajući  sadržaj  ili  dio  sadržaja  u  radnom  listu,  možete
koristiti funkciju za pretraživanje na jedan od sljedećih načina, potpuno jednakih kao u
programu Writer: 

• Alatna  traka  Nađi  (Find)  za  pretragu  riječi  prikazuje  se  pritiskom  na
kombinaciju tipaka Ctrl + F.  Nakon upisanog pojma, strelicama gore – dolje
pretražuje se dokument u željenom smjeru.

• Detaljnije postavke pretrage dostupne su u prozoru za traženje i  zamjenu
riječi, do kojeg se dolazi na sljedeće načine:
◦ iz trake izbornika, Uređivanje (Edit) → Pronađi i zamijeni 

(Find and Replace);
◦ iz alatne trake, odabirom ikone Pronađi i zamijeni (Find and 

Replace);
◦ kombinacijom tipaka Ctrl + H.
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 8.5 Unos formula i funkcija

 8.5.1 Što su formule? 

Osim  mogućnosti  unosa  sadržaja  i  oblikovanja  ćelija,  unos  formula  je  jedna  od
osnovnih karakteristika programa za tablične kalkulacije. Formule su korisne za razne
izračune, zbrajanja i množenja nad konstantama te datumima, valutama i brojevima
koji su uneseni u ćelije. Osim jednostavnih operacija u formulama možete koristiti i
mnogo složenije funkcije, zbroj vrijednosti svih ćelija, različite vrste statistika i slično. 
Da  bi  se  formule  razlikovale  od  sadržaja,  formule  se  započinju  pisati  znakom
jednakosti  (=) nakon čega slijedi sama formula. Unesenu formulu možete vidjeti  u
traci formula, dok se u samoj ćeliji ispisuje rezultat
izračuna formule. 
Promjenom sadržaja ćelije koja je uključena u sâm
izračun formule automatski se mijenja i sam rezultat
izračuna  formule.  Time  se  može  dinamički  vidjeti
rezultat nad unesenim podacima.

 8.5.2 Operatori u formulama

Aritmetičke operacije mogu se izvoditi nad brojevima izravno unesenim u formulu ili
nad brojevima upisanim u ćeliju.
Mogu se koristiti sljedeći aritmetički operatori: 

Operator Operacija i primjer Primjer Rezultat

+ zbrajanje 7+2 9

- oduzimanje 7-2 5

negativan broj -1 -1

* množenje 7*2 14

/ dijeljenje 7/2 3

% postotak 7% 7%

^ potenciranje 7^2 49

Redoslijed izvođenja aritmetičkih operacija isti je kao i u matematici, odnosno, ako
zagradama nije određen redoslijed operacija, prioritet ima operator postotka, zatim
potenciranja, pa dijeljenja i množenja, a tek na kraju zbrajanja i oduzimanja. U slučaju
kada  ste  u  formulu  unijeli  operatore  s  jednakom  prednosti,  tada  će  se  rezultat
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izračunavati s desna na lijevo. 
Kada trebate u formuli upotrijebiti vrijednost koja je već upisana u neku ćeliju, tada je
dovoljno napisati njezino ime, a tablični kalkulator će u izračunu zamijeniti ime ćelije s
njezinom vrijednosti. Ako se, na primjer, u ćeliji  A2 želi  ispisati vrijednost ćelije A1
pomnožena s 3 i uvećana za 2, tada u ćeliju A2 treba upisati: 

=3*A1+2 
Calc će  sam  zamijeniti  vrijednost  A1  s
vrijednošću  koja  piše  u  ćeliji  A1.  Ako  se
promijeni  vrijednost  ćelije  A1,  tada  će  se
automatski zamijeniti i vrijednost ćelije A2. 

 8.5.3 Adresiranje ćelija

Uporaba  podataka  iz  ćelija  u  formulama  moguće  je  na  više  načina.  Na  ćeliju  se
moguće referencirati (adresirati ju, povezati se s njom) putem njezine adrese. Adresa
ćelije može biti: 

• relativna (A1, A2, A3, ...) - temelji se na relativnom položaju ćelije koja sadrži 
formulu. Ako se promijeni adresa ćelije koja sadrži formulu, mijenja se i 
referenca. 
Primjer: Kopiranjem formule iz ćelije B2, u ćeliju B3, referenca na ćeliju A2 se 
promijenila u A3;

• apsolutna ($A$1, $A$2,...) - određuje točno mjesto ćelije. Ako se promijeni 
adresa ćelije koja sadrži formulu, referenca ostaje ista. 
Primjer: Kopiranjem formule iz
ćelije B2, u bilo koju drugu
ćeliju, referenca na ćeliju B2
se nije promijenila; 

• mješovita ($A1, A$1 ,..) - 
ima apsolutni stupac i
relativni redak ili apsolutni redak i relativni stupac. Ako se promijeni adresa 
ćelije koja sadrži formulu, relativni dio reference se mijenja, a apsolutni dio 
reference ne mijenja se.
Primjer: Kopiranjem formule iz ćelije B$2 unutar istog stupca nismo 
promijenili referencu na ćeliju B2. Kopiranjem formule u drugi stupac 
promijenila se i adresa reference na C2. 

Pojedinim  ćelijama  ili  rasponima  također  možete  dati  i  naziv  te  ga  koristiti  u
formulama. Nakon označavanja željene ćelije  ili  raspona, promijenite naziv  u polju
Nazivna kućica (Name box) u traci formula.
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 8.5.4 Standardne pogreške prilikom rada s formulama

Prilikom unosa formula  u  tablični  kalkulator,  formulu  je  moguće unijeti  pogrešno.
Tablični  kalkulator tada ne može ispisati  vrijednost dobivenu formulom, već ispiše
poruku o grešci. Ovo su najčešće poruke o greškama: 

• #DIV/0! - u formuli postoji dijeljenje s nulom;
• #NAME? - identifikator nije prepoznat, npr. ne

postoji  funkcija  s  takvim  nazivom  ili  nema
opisa stupca/retka;

• #VALUE!- neka vrijednost je krivo unesena, npr. nije prepoznata kao broj;
• #REF! (#REF!) - referenca na ćeliju je krivo unesena, npr. obrisana je redak s

potrebnim podacima;
Kada se u ćeliji ispisuje jedna od ovih pogrešaka, ili neka druga, formulu je potrebno
ispraviti, ponovnim unosom podataka ili ispravljanjem same formule u traci formula.

 8.5.5 Rad s funkcijama

Funkcije su složenije matematičke operacije, za čiju je definiciju potrebno koristiti više
osnovnih matematičkih operatora, poput izračuna prosjeka skupa vrijednosti. Funkcije
možete unijeti na nekoliko načina: 

 izravnim  upisivanjem u  traci  formula,  ako
unaprijed znate sintaksu funkcije;

 uz  pomoć  pokrajnje  trake,  
Umetni (Insert) → Popis funkcija (Function list). Otvorit će se traka s popisom
svih  funkcija  grupiranih  po  namjeni,  ali  i  s  popisom  najčešće  korištenih
funkcija.  Odabirom funkcije  jednostrukim  klikom  miša,  možete  vidjeti  opis
funkcije i način pisanja, a dvostrukim klikom miša, osnovi oblik funkcije će se
unijeti  u  ćeliju  u  kojoj  se  trenutno
nalazite,  nakon  čega trebate  promijeniti
parametre funkcije;

 iz  trake  izbornika,  Umetni  (Insert)  →
Funkcija (Function) ili  iz alatne trake,
Čarobnjak funkcija (Function Wizard).

Otvorit  će  se  prozor  s  popisom  svih
funkcija.  Po  odabiru  funkcije,  čarobnjak
pomaže u pisanju formule, vidljive na dnu
prozora.  Parametre  funkcije  možete
napisati izravno u polja desno, ili smanjiti
prozor pomoću ikone  Smanji, te označiti
željene ćelije u radnoj knjizi.
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 Osnovne i najčešće korištene funkcije su:
• SUM  (1.skupina  ćelija;2.skupina

ćelija;...) -  za  zbrajanje  vrijednosti
odabranih ćelija (ili skupina ćelija),

• AVERAGE  (1.skupina  ćelija;2.skupina  ćelija;...)  -  za  računanje  prosjeka
vrijednosti odabranih ćelija (ili skupina ćelija),

• MAX  (1.skupina  ćelija;2.skupina  ćelija;...)  -  za  ispis  najveće  vrijednosti
odabranih ćelija (ili skupina ćelija),

• MIN  (1.skupina  ćelija;2.skupina  ćelija;...)  -  za  ispis  minimalne  vrijednosti
odabranih ćelija (ili skupina ćelija),

• COUNT (1.skupina ćelija;2.skupina ćelija;...) - broj ćelija u kojima se nalaze
brojevni podaci.

 8.5.6 Kopiranje i premještanje formula i funkcija

Prilikom kopiranja i premještanja formula, treba paziti na adresiranje ćelija. Ako želite
kopirati  formulu,  a  ćelije  su  bile  zadane  relativnim  adresiranjem (npr.  u  formuli
SUM(C3:C5)), adrese ćelija odredišne formule bit će pomaknute za onoliko koliko se
razlikuju adrese kopirane i zalijepljene ćelije. Tako će se, na primjer, adrese u formuli
pomaknuti za jedno mjesto u desno (SUM(D3:D5)), što može dovesti do neželjenih
rezultata, ovisno o namjeni formule. 
Ako  trebate  fiksirati  neku  ćeliju  ili  raspon  u  formuli,  koju  uvijek  treba  koristiti
neovisno o kopiranju formule, takvu ćeliju treba definirati apsolutno, sa znakovima $
(npr. SUM($C$3:$C$5).
Ponekad nije  potrebno kopirati  formulu,  već  samo izračunatu  vrijednost.  Precizno
možete odrediti što treba kopirati ili premjestiti, na sljedeći način:

1. Na uobičajen način kopirajte ili premjestite podatke u međuspremnik.
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2. Umjesto  naredbe  Umetni,  upotrijebite  naredbu  Posebno  umetni,  na
sljedeće načine:

• pomoću kontekstnog izbornika, 
Umetni samo (Paste Only) → Tekst /
Brojeve / Formule (Text / Numbers /
Formulas);

• koristeći traku izbornika Uređivanje
(Edit) → Posebno umetni (Paste
Special);

• uporabom tipaka Ctrl+Shift+V;
• pomoću kontekstnog izbornika, Posebno umetni (Paste Special)

U posljednja tri slučaja, otvara se dijaloški prozor  Posebno umetni (Paste Special). S
lijeve strane nalazi se grupa  Odabir (Selection),  gdje precizno određujete što treba
umetnuti. Najčešće korištene stavke su Tekst, Brojevi te Formule. Ako želite umetnuti
sve, uključujući i formulu, odaberite Umetni sve (Paste all). 

 8.6 Rad s radnim listovima

 8.6.1 Prijelaz između radnih listova

Jedna  radna  knjiga  može  sadržavati  više  radnih  listova  (tablica).  Drugi  radni  list
možete odabrati na jedan od sljedećih načina: 

 lijevim klikom miša na odgovarajući naziv radnog lista u
donjem lijevom kutu prozora. U slučaju da se ime radnog
lista  kojeg  trebate  odabrati  ne  vidi,  kliknite  na
odgovarajuću strelicu ispred imena radnih listova;

 koristeći traku izbornika Uređivanje (Edit)
→  List (Sheet)  →  Odabir (Select).  Nakon
odabira  otvorit  će  se  dijaloški  prozor
Otvori list (Select Sheets). Kliknite na radni
list koji se želite prikazati;

 uporabom  kombinacija  tipaka Ctrl+PgDn
za  prethodni  radni  list,  a  kombinacijom
Ctrl+PgUp  za sljedeći radni list.
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 8.6.2 Umetanje novog radnog lista

Novi radni list umetnite na neki od sljedećih načina: 
• lijevim klikom miša odaberite znak "+" u traci za rad s radnim listovima. Na

desnom kraju popisa, otvorit će se novi radni list;
• desnim  klikom  miša  nad  naziv

radnog lista prije  ili  nakon kojeg
se želi umetnuti novi radni list. U
izborniku  koji  se  otvorio
odaberite  opciju  Umetni  list
(Insert Sheet) kojom će se otvoriti
dijaloški  prozor  Umetni list
(Insert Sheet);

• koristeći  traku izbornika, Umetni
(Insert) → List (Sheet) nakon čega
se  otvara  dijaloški  okvir  za
umetanje novog lista;

U prozoru Umetni list možete odabrati gdje će se dodati novi radni list, koji će naziv
imati, kao i koliko novih listova je potrebno dodati.

 8.6.3 Preimenovanje radnog lista

Ime  radnog  lista  smije  sadržavati  samo  slova,  brojeve,  razmak  i  oznaku  podvlake
(znak:_). Prozor Preimenuj list (Rename Sheet) otvara se na jedan od sljedećih načina:

• dvostrukim klikom miša nad nazivom lista
koji se želi preimenovati;

• desnim klikom miša nad nazivom lista koji
se želi  preimenovati. U izborniku koji  se
otvorio  odaberite  Preimenuj  list
(Rename Sheet);

• koristeći  traku  izbornika Oblik  (Format)
→ List (Sheet) → Preimenuj (Rename). 

  U prozoru Preimenuj list (Rename Sheet) unesite novo ime radnog lista.

 8.6.4 Brisanje radnog lista

Brisanje  označenih  radnih  listova  možete
napraviti na jedan od sljedećih načina:

• kliknite  desnom  tipkom  miša  nad
nazivom lista koji se želi preimenovati.
U izborniku koji se otvorio odabrati akciju Obriši list (Delete sheet). U prozoru
koji se otvorio potvrdite brisanje lista;
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• koristeći traku izbornika Uređivanje (Edit) → List (Sheet) → Obriši (Delete). U
prozoru koji se otvorio potvrditi brisanje lista.

 8.6.5 Kopiranje i premještanje radnog lista 

 Radne listove možete premještati ili kopirati na jedan
od sljedećih načina: 

• metodom "povuci i spusti" (drag and drop)
lijevom tipkom miša odvucite karticu s
nazivom radnog lista na željeno mjesto; ako
želite kopirati radni list, prilikom odvlačenja
držite tipku Ctrl;

• desnim klikom miša nad naziv lista koji je
potrebno kopirati ili kopirati. U izborniku koji
se otvorio odaberite Pomakni/kopiraj list
(Move/Copy Sheet); 

• koristeći traku izbornika Uređivanje (Edit) → 
List (Sheet) → Premjesti/kopiraj list
(Move/Copy).

U polju  Umetni  prije (Insert  before)  odaberite  naziv
radnog lista ispred kojeg želite umetnuti kopiju radnog
lista, ili  -pomakni na krajnju poziciju- (-move to end
position-) ako novi list želite staviti na kraj.
U polju  Na dokument  (To document) možete odabrati dokument u koji se radni list
želi premjestiti. Na popisu su svi trenutno otvoreni dokumenti pa ako radni list želite
staviti  unutar  drugog  već  postojećeg  dokumenta,  tada  prije  odabira  akcije
Pomakni/Kopiraj list (Move/Copy) otvorite dokument u koji se radni list želi kopirati.
Kada trebate radni list sa sadržajem koji je jednak već postojećem radnom listu, tada
radni list možete kopirati. Kopiranje možete isto napraviti kao i  premještanje, ali u
prozoru Premjesti/Kopiraj list (Move/Copy Sheet) odaberite Kopiraj (Copy). 

 8.7 Oblikovanje tablice

Oblikovati se može samo jedna ćelija ili više njih odjednom. Prilikom oblikovanja ćelija
možete  odabrati  vrstu  slova,  veličinu,  način  ispisa  kao  što  je  masno,  ukošen,
normalno, podvučeno i slično. Također, možete mijenjati boju, pozadinu i način ispisa
ćelije. Svaku ćeliju možete oblikovati odvojeno.
Najčešće se do alata za oblikovanje dolazi putem ikona iz alatne trake  Oblikovanje
(Formatting), no do istih se alata može doći i:

• iz trake izbornika, Oblik (Format) → Ćelije (Cells)
• iz kontekstnog izbornika, naredbom Oblikovanje ćelija (Format Cells) 
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Na raspolaganju su sljedeće mogućnosti izmjene:
• Brojevi (Numbers) -

oblikovanje sadržaja ćelije -
brojeva, teksta i datuma,

• Font (Font) - oblikovanje
vrste slova,

• Efekti fonta (Font Effects) -
oblikovanje uređenja slova,
na primjer: podcrtavanje,
boja slova i slično,

• Poravnanje (Alignment) -
položaj teksta vodoravno i
okomito u ćeliji, također i mogućnost odabira kuta pod kojim se ispisuje tekst,

• Rubovi (Borders) - okviri ćelije,
• Pozadina (Background) - pozadina ćelije,
• Zaštita ćelije (Cell Protection) - zaštita podatka u ćelijama od izmjene ili ispisa.

 8.7.1 Veličina i tip slova

Veličinu i  tip  slova možete  odabrati  iz
alatne  trake,  odabirom  vrijednosti  iz
padajućih izbornika.
Promijeniti ih možete i u spomenutom
prozoru  Oblikovanje  ćelija (Format
Cells).  U njemu odaberite karticu  Font
(Font). Na  kartici, u polju  Obitelj (Font)
možete odabrati tip slova, dok u polju
Veličina (Size) možete odabrati veličinu slova. 

 8.7.2 Osnovno oblikovanje sadržaja ćelija

Sadržaj unutar  ćelija  možete  prikazati  podebljano,  nakošeno, podcrtano  ili
kombinirano. 
Tekst možete podebljati:

• iz alatne trake, odabirom ikone Masno (Bold) ili tipkama Ctrl + B.
Tekst možete nakositi:

• iz  alatne trake,  odabirom ikone Kurziv (Italic) ili tipkama Ctrl + I.
Tekst možete podcrtati:
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• iz alatne trake, odabirom ikone Podcrtano (Underline) ili tipkama 
Ctrl + U.

Promijeniti ih možete i u prozoru Oblikovanje ćelija (Format Cells), karticama: 
• Font (Font) - u polju Stil (Style) odaberite vrstu oblikovanja;
• Efekti fonta (Font Effects) - u polju Podcrtavanje (Underlining) odaberite kako

će tekst biti podvučen: Jednostruko (Single), Dvostruko (Double), Podebljano
(Bold). 

 8.7.3 Mijenjanje boja sadržaja i pozadine ćelije

Boju  ćete  najbrže  promijeniti  iz  alatne  trake Oblikovanje (Formatting),  odabirom
ikone: 

• Boja fonta (Font Color) za promjenu boje slova,
• Boja pozadine (Background Color) za promjenu boje pozadine.

Boje  možete  promijeniti  i  u  prozoru
Oblikovanje ćelija (Format Cells), karticama:

• Efekti  fonta  (Font  Effects)  –
odaberite  boju  slova  (sadržaja)  iz
padajućeg  izbornika  Boja  fonta
(Font color), • Pozadina (Background) – odaberite boju pozadine označenih ćelija.

 8.7.4 Prikaz više redova teksta u jednoj ćeliji 

Više  od  jednog  retka  teksta  u  ćeliji,  možete
prikazati  pomoću  prozora  Oblikovanje  ćelija
(Format  Cells),  karticom  Poravnanje
(Alignment).  Označite  opciju  Automatski
omotaj tekst (Wrap text automatically).
Tablični  kalkulator  automatski  će  povećati
visinu ćelije, a samim time i cijelog retka ćelije, tako da cijeli tekst bude vidljiv. 

 8.7.5 Kopiranje oblikovanja

Želite li oblikovanje jedne ćelije primijeniti na neku drugu ili na raspon ćelija, možete
kopirati oblikovanje teksta ovim postupkom:

1. Označite ćeliju čije oblikovanje želite kopirati;
2. Iz alatne trake, odaberite ikonu Oblikuj kist (Format PaintBrush);

Izgled strelice miša promijenit će se u izgled kista.
3. Takvom  strelicom  označite  ćeliju  ili  raspon  ćelija  na  koji  želite  kopirati,

odnosno primijeniti, isto oblikovanje.
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 8.7.6 Spajanje ćelija

Više ćelija. koje se nalaze jedna pored druge, nakon označavanja možete spojiti na
sljedeći način: 

• iz trake izbornika: Oblik (Format) → Spoji
ćelije (Merge Cells),

• iz  alatne  trake  odaberite  ikonu  
Spoji  i  centriraj  ćelije  (Merge  and
Center Cells).

 8.7.7 Promjena širine stupca i visine retka

Širine ili visinu ćelije možete promijeniti samo mijenjanjem širine stupca ili visine retka
u kojem se ćelija nalazi. Time ćete promijeniti i širinu, odnosno visinu svih ćelija koje
se nalaze u istom stupcu ili retku. Najlakše ih možete promijeniti mišem:

• odabirom obruba stupca i povlačenjem lijevo ili desno;
• dvostrukim klikom miša na obrub, čime se širina ili visina automatski podesiti

prema najdužem zapisu u stupcu.
Za preciznije podešavanje širine stupca, nakon označavanja jednog ili više stupaca, iz
trake izbornika odaberite Oblik (Format) → Stupac (Column):

• Širina (Width) ako želite da se otvori
dijaloški  okvir  u  koji  možete  unijeti
širinu stupca u centimetrima (cm) ili
nekoj drugoj mjeri;

• Optimalna širina (Optimal width) ako
želite da se širina stupca automatski
proširi prema najdužem zapisu u stupcu.

Visine  redaka  možete  mijenjati  slično  promjeni  širine  stupca.  Nakon označavanja
jednog ili više redaka, iz trake izbornika odaberite Oblik (Format) → Redak (Row):

• Visina (Height) ako želite da se otvori dijaloški okvir u koji  možete unijeti
visinu retka u centimetrima (cm) ili nekoj drugoj mjeri;

• Optimalna visina (Optimal Height) ako želite da se visina retka automatski
podesi prema najvišem zapisu u retku.
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 8.7.8 Poravnavanje podataka u ćelijama i tablici

Tekst u ćeliji možete poravnati vodoravno ili okomito: 
• vodoravno  poravnanje teksta u ćeliji (lijevo, desno,

centrirano,  obostrano)  obavlja  se  kao da se  radi  o
tekstu izvan tablice;

• okomito  poravnavanje  teksta  u  ćeliji  (poravnaj  gore,
poravnaj  središte  okomito,  poravnaj  dolje)  obavlja  se
ikonama iz alatne trake Oblikovanje (Formatting).

Oblikovanje možete napraviti  i putem prozora za  Oblikovanje ćelija (Format Cells),
karticom Poravnanje (Alignment). 

 8.7.9 Postavljanje obruba oko ćelija

Mreža  koja  pomaže  u  izradi  tablice  se  ne  ispisuju  na  pisaču.  Zbog  toga,  za  ispis
preglednije tablice, možete dodati obrub određenim ćelijama, tj. dijelovima ćelija. 
Najlakše  možete  obrubiti  ćelije  pomoću  ikona  iz  alatne  trake  Oblikovanje
(Formatting): 

• Boja  linije  (obruba)  (Line  Color  (of
the border))

• Stil linije (Line Style)
• Obrubi,  dodaj  linije (Borders,  add

lines)
Detaljnije obrubljivanje možete napraviti iz prozora
za Oblikovanje ćelija, kartica Rubovi (Borders).
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 8.8 Oblikovanje prikaza podataka

Osim definiranja  samog izgleda (boja  i  obruba),  vrstu  sadržaja  u  ćelijama također
možete  oblikovati.  Ako  je  upisan  broj,  možete  ga  ispisati  na  različite  načine,  na
primjer: s negativnim predznakom, s točkom za odvajanje tisućica, jednim, dva ili više
decimalnih mjesta iza zareza i  na druge načine. Isto tako možete i  oblikovati  ispis
datuma koji može sadržavati samo dan, dan i mjesec, mjesec i godinu, sate i minute te
ostalo, a podaci mogu biti razgraničeni različitim graničnicima.
Oblikovanje brojeva vrlo je  važno u tabličnim kalkulatorima.  Potrebno je definirati
izgled za vrstu broja: cijeli broj, decimalni broj, cijena, datum ili postotak. Time će svi
brojevi iste vrste biti jednako napisani, bez obzira kako su uneseni. Sva oblikovanja
dostupna  su,  nakon  označavanja  ćelija  nad  kojima  želite  napraviti  oblikovanje,  na
sljedeći način: 

• iz trake izbornika, Oblik (Format) → Ćelije (Cells)
• iz kontekstnog izbornika, naredbom Oblikovanje ćelija (Format Cells) 

 8.8.1 Prikaz brojeva 

Kada u ćeliju unosimo cijeli ili decimalni broj, on se ispisuje onako kako je unesen. Za
unos većeg broja brojeva, dobro je definirati oznaku koja će se pojaviti kao oznaka
tisućice te koliko decimalnih mjesta se treba ispisivati.
Ćeliju  možete  definirati  kao  broj  odabirom  ikone Oblik  broja:  standardno
(Format as Number) iz alatne trake Oblikovanje (Formatting).
Podešavanje broja decimalnih mjesta možete napraviti ikonama  Format
broja:  dodaj/obriši  decimalno  mjesto (Number  Format:  Add/Delete
Decimal Place).
Detaljnije  podešavanje  dostupno
je  u  prozoru  Oblikovanje  ćelija
(format Cells):

• odaberite karticu Brojevi
(Numbers);

• označite Broj (Number)
pod poljem Kategorija 
(Category);

• u dijelu Odrednice
(Options) možete
detaljnije definirati broj
decimalnih mjesta, broj
početnih nula te uključiti
ili isključiti razdjelnik tisućica.
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 8.8.2 Prikaz datuma

Datum  možete  unijeti  tako  da  podatke  o  danu,  mjesecu  i
godini odvojite kosom crtom ili crticom u obliku  dd.mm.gg ,
dd/mm/gg, dd-mm-gg, gg-mm-dd,  gg/mm/dd  i  slično. Tako
će tablični kalkulator odmah unos
oblikovati kao datum. 
Ćeliju možete definirati kao datum
odabirom ikone Oblik broja:
datum
(Format as Date) iz alatne trake 
Oblikovanje (Formatting).
Detaljnije  podešavanje  dostupno
je  u  prozoru  Oblikovanje  ćelija
(format Cells):

• odaberite karticu  Brojevi
(Numbers);

• označite kategoriju Datum (Date);
• u  dijelu  Oblik  (Format)  možete  izabrati  način  prikaza  (npr.  za  unos

01.01.2015. ispis može izgledati 18. svibnja 1981.). 

 8.8.3 Prikaz valutnih simbola

Za unos brojeva s valutnom oznakom (cijene, iznosi,..)  trebate označiti  ćelije te na
jedan od sljedećih načina odabrati vrstu valute.
Ćeliju možete definirati kao datum odabirom ikone Oblik broja: valuta
(Format as Currency) iz alatne trake Oblikovanje (Formatting).
Detaljnije podešavanje dostupno je
u  prozoru  Oblikovanje  ćelija
(format Cells):

• odaberite  karticu  Brojevi
(Numbers);

• označite kategoriju Valuta
(Currency);

• U  dijelu  Oblik (Format)
možete  izabrati  vrstu
valute,  a  u  dijelu
Odrednice (Options)
možete  detaljnije
definirati broj decimalnih mjesta, broj početnih nula te uključiti ili isključiti
razdjelnik tisućica za broj ispred valute. 
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Kada se u tako definiranu ćeliju unosi vrijednost, trebate unijeti  samo brojčani dio
(npr. 123412), a tablični kalkulator će sam oblikovati ispis prema odabiru koji  smo
napravili (npr. 123.412,00 kn).

 8.8.4  Prikaz postotaka

Ćeliju možete definirati kao datum
odabirom ikone 

Oblik broja: postotak
(Format as Percent) iz alatne trake 
Oblikovanje (Formatting).
Ako ste već unijeli broj u ćeliju i
kliknete na ikonu, unesenom će se
broju dodati dvije nule i oznaka za
postotak.
Detaljnije podešavanje dostupno je
u  prozoru  Oblikovanje  ćelija
(format Cells):

• odaberite karticu Brojevi (Numbers);
• označite kategoriju Postotak (Percent);
• u dijelu Odrednice (Options) možete detaljnije definirati broj decimalnih 

mjesta, broj početnih nula te uključiti ili isključiti razdjelnik tisućica. 

 8.9 Rad s grafikonima

 8.9.1 Izrada grafikona 

Podaci iz tablice mogu se prikazati grafički putem mogućnosti ugrađenih u tablični
kalkulator.  Za  izradu  grafičkih  prikaza  na  raspolaganju  je  velik  izbor  od
dvodimenzionalnih do trodimenzionalnih grafova.
Grafikon možete izraditi slijedeći korake:

1. označite podatke na temelju kojih želite izraditi grafički prikaz;
2. ubacite grafikon na jedan od sljedećih načina: 

• iz trake izbornika, Umetni (Insert) → Object (Object) → Grafikon 
(Chart)

• iz alatne trake Standardno (Standard), odaberite ikonu
Umetni grafikon (Insert Chart) 

3. kliknite na ćeliju gdje želite dodati grafikon, čime se otvara Čarobnjak grafova
(Chart Wizard) koji se sastoji od nekoliko elemenata.
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4. U prvom koraku 
Čarobnjaka, odaberite 
tip i podtip grafa, te 
odaberite želite li 
trodimenzionalni izgled 
grafa. 

5. Definirajte izvor 
podataka za grafikon. 
Ako ste prije pokretanja 
Čarobnjaka odabrali 
ćelije s podacima, 
njihove će adrese već biti
upisane. Osim ručnog 
upisivanja adresa (npr. 
$List1.$A$3:$C$6), 
možete sakriti ovaj 
prozor ikonom Sakrij, te 
označiti ćelije s 
podacima. Također 
trebate definirati treba li 
crtati grafikon s 
podacima po retcima ili 
po stupcima.

6. U sljedećem koraku 
možete vrlo detaljno 
definirati raspone za 
pojedine nizove 
podataka, nazive i 
kategorije. Ovaj korak 
najčešće možete 
preskočiti.
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7. U posljednjem koraku 
upišite osnovne podatke 
o grafikonu, kao što su 
naziv grafikona, naziv x i 
y osi, postojanje legende 
grafikona.

Tijekom rada s Čarobnjakom, promjena opcija odmah se vidi na grafu u pozadini, što
pomaže u definiranju grafikona. Podaci su vezani uz podatke koji su uneseni, pa će
promjena nekog od podataka u tablici, automatski promijeniti i izgled grafa.

 8.9.2 Izmjena izgleda grafikona

Grafikon se sastoji od niza objekata – područja grafikona. Nakon što se označi grafikon
dvostrukim klikom, možete označiti i pojedino područje. 
Kada  je  objekt  unutar  grafikona
označen,  možete  ga  urediti,
premjestiti  ili  obrisati.  Svakom
objektu možete promijeniti svojstva
i izgled poput  boje pozadine, vrste
obruba, fonta i  veličine fonta,  tako
da  dva  puta  kliknete  na  objekt
kojem želite mijenjati svojstva. 
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Dodatni način za označavanje  objekta je odabir iz  padajućeg izbornika alatne trake.
Nakon odabira objekta, iz iste trake odaberite Oblikuj označeno (Format Selection). 
Brisanje najjednostavnije možete napraviti pritiskom na tipku Delete. 
Premještanje objekta (npr. naslova) možete napraviti tako da ga označite te kada se
strelica promijeni u strelicu za pomicanje (sličnu crnom plusu), držite pritisnutu lijevu
tipku miša i pomičete miša dok objekt ne postavite na željenu poziciju. 
Pojedinom  objektu  moguće  je  i  promijeniti  veličinu,  povlačenjem  jednog  od
kvadratića  koji  obrubljuju  objekt.  Prilikom  promjene  veličine  i  pozicije  elemenata,
korisna je opcija Automatski razmještaj (Automatic Layout) koja optimira razmještaj i
veličinu objekata unutar zadanog područja grafikona.

 8.9.3 Promjena vrste grafikona

Kako  biste  promijenili  vrstu  grafikona  (stupčasti,  linijski,  pita,...)  koja  se  trenutno
ispisuje, prvo označite grafikon dvostrukim klikom te vrstu odaberite u prozoru Vrsta
grafikona (Chart Type), kojeg možete otvoriti: 

• iz  alatne  trake  Oblikovanje
(Formatting), odaberite ikonu
Vrsta grafikona (Chart Type),

• desnim  klikom  miša  nad  označenim
grafom  i  klikom  na Tip  grafa (Chart
Type).

 8.9.4 Umnažanje i premještanje grafikona

Premještanje  ili  kopiranje  grafikona  vrlo  je  slično  premještanju  bilo  kojeg  drugog
objekta, ćelije ili dijela tablice. 
Kopiranje ili premještanje grafikona unutar jednog radnog lista (ili više radnih listova
istovremeno prikazanih na zaslonu) možete najjednostavnije napraviti uporabom miša
na sljedeći način: 

1. označite grafikon koji želite kopirati ili premjestiti,
2. postavite pokazivač miša iznad grafikona,
3. dok držite pritisnutu lijevu tipku miša (i  Ctrl ako želite kopirati), pomaknite

kursor miša do ćelija gdje grafikon želite kopirati, 
4. pustite prvo lijevu tipku miša pa tipku Ctrl (ako je pritisnuta).  Umjesto tipke

Ctrl možete koristiti i desnu tipku miša.
 Kopiju grafikona možete napraviti  na isti  način kao što kopirate grafički  objekt  ili
tekst: 

5. označite grafikon koji želite kopirati;
6. odaberite  naredbu  za  kopiranje  sadržaja  u  međuspremnik  na  jedan  od

sljedećih načina: 
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• iz trake izbornika, Uređivanje (Edit) → Kopiraj (Copy);
• iz alatne trake Standardno, odabirom ikone Kopiraj (Copy);
• iz kontekstnog izbornika, naredbom Kopiraj (Copy);
• kombinacijom tipaka Ctrl + C;

7. označite ćeliju u koju želite umetnuti kopiju grafikona. Ćelija se može nalaziti
u istoj ili drugoj radnoj knjizi, na istom ili drugom radnom listu,

8. odaberite  naredbu  za  umetanje  sadržaja  iz  međuspremnika  na  jedan  od
sljedećih načina: 
• iz trake izbornika, Uređivanje (Edit) → Umetni (Paste),
• iz alatne trake Standardno, odabirom ikone Umetni (Paste),
• iz kontekstnog izbornika, naredbom Umetni (Paste),
• kombinacijom tipaka Ctrl + V.

Premještanje grafikona, vrlo je slično kopiranju, a moguće ga je napraviti na sljedeći
način:

1. označite grafikon koji želite kopirati; 
2. odaberite naredbu za „izrezivanje”. Time će se grafikon obrisati i spremiti u

međuspremnik. Naredbu za izrezivanje možete iskoristiti na jedan od sljedećih
načina: 
• iz  trake izbornika,  Uređivanje  (Edit)  → Izreži (Cut);
• iz alatne trake Standardno, odabirom ikone Izreži (Cut);
• iz kontekstnog izbornika, naredbom Izreži (Cut);
• kombinacijom tipaka Ctrl + X.

3. označite ćeliju u koju želite premjestiti grafikon. Ćelija se može nalaziti u istoj
ili drugoj radnoj knjizi, na istom ili drugom radnom listu;

4. odaberite naredbu za umetanje sadržaja iz međuspremnika na jedan od 
sljedećih načina: 
• iz trake izbornika, Uređivanje (Edit) → Umetni (Paste),
• iz alatne trake Standardno, odabirom ikone Umetni (Paste),
• iz kontekstnog izbornika, naredbom Umetni (Paste),
• kombinacijom tipaka Ctrl + V.

 8.9.5 Promjena veličine grafikona

Za promjenu veličine grafikona označite grafikon te postavite pokazivač miša u jedan
od zelenih kutova grafikona. Kada je pokazivač ispravno postavljen, strelica se pretvori
u oblik za promjenu veličine. Kliknite i vucite dok grafikon ne dosegne veličinu koju
trebate.
Ako je potrebno da grafikon mijenja veličinu u jednakom omjeru visine i širine, tada
držite pritisnutu tipku Shift dok mijenjate veličinu grafikona.
Grafikon možete obrisati isto kao i brisanje slike ili drugih objekata. Trebate označiti
grafikon i pritisnuti tipku Delete. 
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 8.10 Ispis radne knjige

 8.10.1 Postavke radnog lista

Većina postavki radnog lista može se mijenjati u postavkama same stranice, iz prozora
Stranica (Page), kojeg je moguće otvoriti:

• iz trake izbornika, Oblik (Format) → Stranica (Page);
• iz kontekstnog izbornika, naredbom Stranica (Page).

Orijentacija i veličina stranice
I  radni  listovi,  kao  i  tekstualni
dokumenti,  mogu  imati  dva
usmjerenja  (orijentacije)
stranice:  portretno  (uspravno,
Portrait)  ili  pejzažno  (položeno,
Landscape).  U  slučaju  rada  s
tablicama, još je važnije odabrati
pravo  usmjerenje  za  što
praktičniji ispis.
Usmjerenje možete promijeniti u
kartici  Stranica  (Page)  prozora
Stranica (Page).

Promjena margina
I  u  alatu  Calc,  margine  se  izražavaju  apsolutnim  vrijednostima  (najčešće  u
centimetrima). Promjenu margina također obavljate u prozoru Stranica (Page) i kartici
Stranica (Page).

Zaglavlje i podnožje
Za  svaku  stranicu  radnog  lista  možete
definirati  zaglavlje  i  podnožje  stranice.
Zaglavlje  i  podnožje  nisu  vidljivi  kada
gledamo tablični prikaz radnog lista.
U  zaglavlju  se  najčešće  upisuje  kratki  opis
radnog lista, kako bi se kasnije znalo na što
se  podaci  u  radnom  listu  odnose.  U
podnožju stranice najčešće se ispisuje samo
redni  broj  stranice  radnog  lista  koji  se
ispisuje. Brojevi olakšavaju snalaženje među
radnim listovima kada su listovi ispisani na
papiru. 
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Zaglavlje i podnožje možete uključiti i mijenjati na sljedeći način: 
1. odaberite iz izbornika Oblik (Format) → Stranica (Page),
2. kliknite na karticu: 

• Zaglavlje (Header) - za promjenu informacija o zaglavlju,
• Podnožje (Footer) - za promjenu informacija o podnožju. 

3. na odabranoj kartici uključite ili isključite prikaz zaglavlja odnosno podnožja,
4. uključite  prikazivanje  i  pritisnite

gumb Uredi (Edit),
5. unesite željeni sadržaj u jedno od

ponuđenih područja: 
• Lijevo područje (Left area), 
• Središnje  područje (Center

area), 
• Desno područje (Right area). 

Ispis određenog broja stranica 
Ako je tablica koju je potrebno ispisati prevelika i  ne možete jednostavno smanjiti
njezinu veličinu podešavanjem širine stupaca, treba prilagoditi postavke stranice tako
da sadržaj radnog lista stane na određeni broj stranica. 
To možete napraviti na sljedeći način: 
1. odaberite  iz  izbornika:  Oblik

(Format) → Stranica (Page),
2. kliknite  na  zadnju  karticu  List

(Sheet), 
3. u području Skala (Scale) odaberite:

• Smanji/Povećaj ispis 
(Reduce/Enlarge printout) - ako
želite u određenom postotku
smanjiti ili povećati sam ispis. Na
primjer, ako bi se radni list
trebao ispisati na 2 stranice
(dvije po širini), smanjenjem na 50%, ispisat će se na jednoj strani (1 po širini, 
do pola visine);

• Prilagodi raspon ispisa u visini/širini (Fit print range(s) on number of pages) -
ako želite podesiti maksimalni broj stranica koje možete iskoristiti i za širinu
ispisa i za visinu ispisa. Ovom opcijom možete samo smanjiti broj stranica, ne i
povećati njihov broj; 

• Prilagodi raspon ispisa broju stranica (Fit print range(s) to width/height) - ako
želite podesiti maksimalnu širinu i visinu u broju stranica ispisa. 

Na  istom  mjestu,  možete  odabrati  koje  elemente  dokumenta  želite  ispisati,  npr.
zaglavlja, komentare, grafikone, objekte, itd.
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Rasponi ispisa
Prilikom ispisa možete definirati područje koje će se ispisivati. To možete učiniti na
sljedeće načine:

• iz  izbornika  odaberite  Pogled (View)  →  Pregled prijeloma stranice  (Page
Break Preview). Ovdje ćete jasno vidjeti što će biti ispisano na kojoj stranici.
Podebljane obrube – granice stranica – možete pomaknuti, pazeći pritom da
takva promjena ima utjecaja na  fizičku veličinu ispisanog teksta,  pa  tekst
često može biti presitan; 

• označiti  područje  koje  se  želi  ispisati  i  zatim iz  izbornika  odaberite  Oblik
(Format) → Rasponi ispisa (Print Ranges) → Definiraj (Define).

• Za napredni odabir područja trebate iz izbornika odaberite Oblik (Format) →
Rasponi ispisa (Print  Ranges)  →  Uredi  (Edit).  U prozoru koji  se otvorio u
području Raspon ispisa (Print Range) odaberite područje koje želite ispisati.

 8.10.2 Pregledavanje prije ispisa

Prije ispisa možete provjeriti  kako će izgledati dokument koji  ste napravili  kada ga
ispišete na papiru: 

• iz trake izbornika, Datoteka (File) → Pregled stranice (Page Preview);
• iz alatne trake Standardno (Standard), odaberite ikonu Pregled stranice 

(Page Preview).
U pregledu će se prikazati samo ćelije koje će se ispisati i to onako kako će se ispisati
na papiru. 
Po listovima se možete kretati  koristeći ikone iz alatne trake, za
prelazak na prethodnu, sljedeću, prvu i posljednju stranicu. 

 8.10.3 Ispis podataka

 Kada je na računalu instaliran pisač, možete ispisati sadržaj radnih listova na jedan od
načina: 

• koristeći traku izbornika Datoteka (File) → Ispis (Print). Ovime će se otvoriti
prozor za ispis dokumenata u kojem možete podesiti dodatne opcije;

• uporabom  kombinacija  tipaka  Ctrl+P.  Ovime će  se  otvoriti  prozor  za  ispis
dokumenata u kojem možete podesiti dodatne opcije;

• iz trake izbornika, odaberite ikonu Izravni ispis datoteke (Print File Directly) iz
alatne  trake  Standardno.  U  ovom  slučaju  prozor  za  postavke  neće  biti
prikazan.

U prozoru za podešavanje dodatnih opcija ispisa možete odrediti: 
• Odabir pisača (Printer)
• u području Raspon i broj kopija (Range and Copies) možete odabrati: 

• koje radne listove treba ispisati:
• svi listovi (All sheets)
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• odabrani listovi (Selected sheets)
• odabrane ćelije (Selected cells)

• od navedenih listova, treba ispisati:
• sve stranice (All pages)
• stranice (Pages)  –  samo  određene  stranice.  Stranice  su

odvojene zarezima, a crtica se koristi za raspon stranica (npr.
1, 3, 5-8, 10).

• dodatne opcije vezane za broj kopija su:
• Broj kopija (Number of copies) – broj kopija dokumenta koje treba

ispisati;
• Razvrstaj  za

uvez  (Collate)
definira  kojim
će  redoslijedom
stranice  biti
ispisane.
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 9 IMPRESS – IZRADA PREZENTACIJA

Programski  alat  LibreOffice  Impress  namijenjen  je  izradi  prezentacija.  Podržava
animacije  elemenata  te  animirane  prijelaze  među  slajdovima,  razne  vrste  izgleda
slajdova, umetanje multimedije te spremanje u razne formate, uključujući HTML, PDF
i Flash. 
Uz uobičajene elemente poznate iz alata Writer i Calc, glavni dio sučelja zauzimaju tri
dijela:

• slajdovi – umanjene sličice slajdova pomoću kojih je moguće brzo se
kretati po prezentaciji

• dio  za  uređivanje  slajdova –  dodavanje  teksta  i  elemenata  u  već
definirani izgled slajdova. Osim sadržaja slajda, iznad slajda se nalazi
izbornik  s  karticama,  koji  nudi  nekoliko  oblika  prikaza  slajdova

• bočna traka – nekoliko važnih opcija na dohvat ruke, poput odabira
izgleda  slajdova  (layout),  odabira  izgleda  glavnih  stranica  (Master
pages),  prilagođavanje  animacija  unutar  slajda  te  prijelaza  između
slajdova, rad sa stilovima, galerija slika i navigator po prezentaciji.
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Novi slajd možete dodati:
• iz trake izbornika, Umetni (Insert) → Slajd (Slide)
• iz kontekstnog izbornika u glavnom dijelu sučelja, Slajd (Slide) -> Novi slajd

(New Slide)
• iz kontekstnog izbornika na području za prikaz svih slajdova, Novi slajd (New

Slide)
Izgled  slajda  možete  promijeniti  iz  bočne  trake,  Svojstva
(Properties)  →  Izgledi  (Layouts).  Najčešće  korišteni  izgledi  su
Prazni  slajd,  Naslovni  slajd,  te  Naslov,  sadržaj.  Preporuča  se
koristiti  već  postojeće  izglede,  jer  je  lakše  promijeniti  njihovo
oblikovanje na razini cijele prezentacije.
Prilikom  otvaranja  prezentacije  u  formatima  alata  Microsoft
Office  PowerPoint,  mogući  su  problemi  u  prikazu  složenijih  slajdova  i  animacija.
Također je moguće da se prezentacija spremljena u formate .pptx ili .ppt ne prikazuje
identično u alatu  MS PowerPoint, stoga se uvijek preporuča prezentaciju spremiti u
format PDF, i tako ju prikazivati, osim ako animacije koje se ne mogu prikazati u PDF-u
nisu nužne.
Prezentacija  se  pretvara  u  format  PDF  (Portable  Document  Format)  naredbom iz
trake izbornika,  Datoteka  (File) →  Izvoz u PDF  (Export as PDF). Prije izvoza možete
podesiti mogućnosti izvoza, poput raspona stranica ili elemenata koje treba izvesti.
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